We ARE INTRODUCING OUR ...
 

INTRODUCING our repository DEEPINES 3.1

Página 4 / 7

Saul Cruz
Answers: 2
Registered
(@Saulcruz)
New (a) Member
Joined: 9 months ago

In my case, it was not necessary to reinstall Deepin to happen to stable Deepin

Reply
2 Replies
Isaías Gätjens M
Moderator
(@Igatjens)
Registered: 11 months ago

Dear member
Respuestas: 120

Hello

Can you please email me the command

-a lsb_release

and show the result?

What steps did to update Deepin?

Reply
Eli
 Eli
Moderator
(@Eli)
Registered: 2 years ago

Honorable member
Answers: 501

NEW EXPLANATORY NOTE: We are investigating new reports that apparently change any of the information contained in this article, please see later for clarifications and adjustments to the publication.

Reply
Dan Bauer
Answers 8
Registered
(@ Dan-Bauer)
Active member
Joined: 1 year ago

Well, for those who could not use the repository deepines 3.0 by having an unstable version, you tell them that you no longer need to reinstall Deepin from scratch to move to the stable version, simply upgrade to 15.10.1, running on terminal " lsb_release -a "to verify that already in the stable branch and then install deepines 3.0, and your device will continue as functional as ever!

Reply
3 Replies
Fenoll
Moderator
(@Fenoll)
Registered: 2 years ago

Eminent member
Respuestas: 31

Deepin clarify that 3.0 is not compatible with your version, you should intalarla. and if you have installed the system purge it. Deepin not updated the stable basis, only now mistakenly shown as a stable-law is not. We are working to be able to respond to this error. As soon as possible we will say something about it.

Reply
Dan Bauer
Registered
(@ Dan-Bauer)
Joined: 1 year ago

Active member
Answers 8

So if I upgraded to stable 15.10.1 and I get to run "-a lsb_release" remains intestable? how to say that? let's not that I'm getting heavy, I want to understand and learn

Reply
Ramon Milian
Registered
(@Ramonmilian)
Joined: 1 year ago

Eminent member
Respuestas: 22
Ariel
Answers: 2
Registered
(@Ariel)
New (a) Member
Joined: 6 months ago

thank you very much for your enormous effort

Reply
JojeEl GeymerPro
Answers: 2
Registered
(@Jojeelgeymerpro)
New (a) Member
Joined: 1 year ago

I can not download of depository, shows me access denied

Reply
2 Replies
Ariel
Registered
(@Ariel)
Joined: 6 months ago

New (a) Member
Answers: 2

You could download friend? I make the same mistake .... greetings

Reply
JojeEl GeymerPro
Registered
(@Jojeelgeymerpro)
Joined: 1 year ago

New (a) Member
Answers: 2

no, nose how to fix it

Reply
Sergio Cortes
Answers: 1
Registered
(@Sergiocortes)
New (a) Member
Joined: 8 months ago

As I can download the repositiorio I get access denied

Reply
Página 4 / 7
Share:

please Log In or SignUp