We ARE INTRODUCING OUR ...
 

PRESENTAMOS NUESTRO REPOSITORIO DEEPINES 3.1  

Página 5 / 7

alejandra valdez
Answers: 1
Registered
(@Alejandravaldez)
New (a) Member
Registered: 5 months ago

Access denied ... anyone know how to download?

Reply
1 Reply
Eli
 Eli
Moderator
(@Eli)
Registered: 2 years ago

Honorable member
Answers: 501

Deepines 3.0 has been updated to version 3.1 to overcome errors with this latest version of Deepin (will be made available in the coming hours).

In addition, there is an announcement in red at the top of every page and site articles if you look.

Reply
Jose Arends
Answers: 3
Registered
(@Josearends)
New (a) Member
Joined: 1 year ago

good day friend I write pq I can not download the repository I get access denied I can do?

Reply
1 Reply
TonyRevuelta
Registered
(@Tonyrevuelta)
Joined: 1 year ago

Eminent member
Answers: 24

What you can do is to read carefully the info that is all over this place especially the sign in orange eyes burning up at the top hahaha

Reply
Manuel García
Respuestas: 6
Registered
(@Manuelgarcia)
Active member
Registered: 5 months ago

I have three clean facilities for upgrades, I deleted programs or hangs .......... the last, gave me to upgrade by Synaptic, I put "check all" and pum, and I do not come more the system !! ........... ha ha ha ha ............ but I will learn as well

Reply
Jack Snow
Respuestas: 4
Registered
(@Jacksnow)
New (a) Member
Joined: 1 year ago

Hello good, I was installing the Deepin 15.10.1 and after installing repositories and change mirrors give an apt upgrade at the end tells me that I still have updates that update with 197 full-upgrade apt but these updates uninstalled me practically the entire system, and by giving it a reboot does not pass the logo of the system, and can spend hours last night and it's not the logo of the system.
En resumen, solo puedo darle Sudo apt update && apt upgrade -s
Me gustaria que me ayudaran a resolver ese inconveniente.
Muchas gracias por su ayuda

Reply
4 Replies
Eli
 Eli
Moderator
(@Eli)
Registered: 2 years ago

Honorable member
Answers: 501

Hello @JackSnow your question is not related to this discussion, please open a new topic forum, and read the discussion rules site, thanks for participating.

Reply
Isaías Gätjens M
Moderator
(@Igatjens)
Registered: 11 months ago

Dear member
Responses: 119

Hola, igual que Eli, yo también te sugiero que al menos la próxima vez, si el tema no está directamente relacionado con el artículo, que abra un nuevo tópico en el foro, esto por cuestiones de orden y sobretodo porque si alguien tiene el mismo problema o uno similar en el futuro, es más fácil encontrar el tema en el foro, convirtiendo el foro en una biblioteca se soluciones para la comunidad.

Los datos que compartes no son suficientes para establecer la causa del problema con exactitud, sería bueno que compartieras la lista detallada de los repositorios que instalaste y capturas si fuera posible.

Yo sospecho que esa fue la causa, los repositorios que instaló no son compatibles con el sistema. Otro posible problema es si hubo errores en el cambio de espejos, si lo hizo editando manualmente sources.list, pero estoy adivinando, en todo caso si necesita cambiar de espejo lo recomendado es hacerlo en el Centro de Control de Deepin.

Reply
Fenoll
Moderator
(@fenoll)
Registered: 2 years ago

Eminent member
Respuestas: 31

Buenas Jack estaba tiempo sin saber de ti y tus locuras. Por lo q cuentas, parece q le cambiaste los repos de una inestable a una estable, esto destruye el sistema. Pasa por el canal de Telegram y nos cuentas con más detalle lo que pasó.

Reply
Ángel Sánchez Arévalo
(@angelsanchezarevalo)
Joined: 4 months ago

New (a) Member
Answers: 1

A mi igual me pasa, lo pudiste solucionar? no logro hacer que funcione este repositorio es muy lento y cuando cambio de espejo como a ti me desinstala todo, no se como hacer que funcione correctamente Deepines 3.1

Reply
gadriv
Answers: 1
Registered
(@gadriv)
New (a) Member
Registered: 5 months ago

Hola, a mi me muestra este error:

(Reading database ... 245107 files and directories currently installed.)
Preparing to unpack .../deepines-repository_3.1_amd64.deb ...
An error occurred while applying changes: debconf: unable to initialize frontend: Passthrough
debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 17) line 3.)
debconf: falling back to frontend: Noninteractive
dpkg: error processing archive /home/gadriv/Downloads/deepines-repository_3.1_amd64.deb (--install):
new deepines-repository package pre-installation script subprocess returned error exit status 1
debconf: unable to initialize frontend: Passthrough
debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 17) line 3.)
debconf: falling back to frontend: Noninteractive
Errors were encountered while processing:
/home/gadriv/Downloads/deepines-repository_3.1_amd64.deb

Reply
2 Replies
Eli
 Eli
Moderator
(@Eli)
Registered: 2 years ago

Honorable member
Answers: 501

Elimina los archivos lock Y lock-open que están dentro de:

/var/lib/apt/lists/

entonces haces:

sudo apt update

Reply
Roberto Rios
Registered
(@robertorios)
Registered: 5 months ago

Active member
Respuestas: 6

Como me pasaba lo mismo, borré el lock, pero el lock-update no existe.

ejecuté el sudo apt-get update y luego sudo apt-get-upgrade

intenté instalar el DEB de deepines, pero sigue marcando el mismo error... 🙁

correccion: acabo de descubrir que la maquina no tiene DEEPIN OS, fue reemplazado por ElementaryOS, por eso el error

sorry

Reply
Página 5 / 7
Share:

please Log In or SignUp