Problem with instal ...
 
Notificaciones
remove all
[ WELCOME - PLEASE READ THE FORUM DISCUSSION RULES - CLICK HERE - FIND OR SHARE SOLUTIONS ]

REMEMBER, THE FORUM IS NOT JUST TO ASK QUESTIONS, ALSO TO HELP OTHERS IF YOU KNOW THE SOLUTION

IF YOU EXPERIENCE DISPLAY PROBLEMS IN THE FORUM PLEASE CLEAR THE CACHE OF YOUR BROWSER

[Resolved] Problema con instalar nuevo software y actualizar


Conjurado
Respuestas: 8
Registered
Thread starter
(@conjurado)
Active member
Registrado: hace 3 meses

Hello! I am new to this software and although I liked it, I have a problem that I have solved by mounting the operating system twice: the second time I have been able to download all the programs I need but now it gives me this problem for software updates and installation again through the store (App Store). I have done everything, except uninstall the vlc (fearing that it can no longer do anything). The programs if they come in appimage I can download them without problems but with the updates I have no solution. Thanks in advance. Cheers!

The following packages Have unmet dependencies:
deepines-store: Depends: python3-requests but it is not going to be installed
Depends: python3-bs4 but it is not going to be installed
tlp: Conflicts: laptop-mode-tools but 1.72.3 + r28-1 is to be installed
Recommends: tlp-rdw but it is not going to be installed
Recommends: linux-cpupower but it is not going to be installed
vlc-plugin-skins2: Depends: vlc-plugin-qt (= 3.0.11-0 + deb10u1) but it is not going to be installed
Recommends: vlc-bin but it is not going to be installed
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).

Answer
6 Respuestas
6 Replies
Эли
Admin
(@Eli)
Registered: 3 years ago

Admired Member
Respuestas: 1440

@conjury you are welcome,

Try the following:

sudo apt autoremove sudo apt install -f sudo apt --fix-broken install

Greetings

Answer
Conjurado
Registered
(@conjurado)
Registrado: hace 3 meses

Active member
Respuestas: 8

@eli

Nothing, it didn't help me, it tells me the following:

dpkg-deb: error: paste subprocess was killed by signal (Broken pipe)
Preparing to unpack ... / vlc-bin_3.0.11-0 + deb10u1_amd64.deb ...
Unpacking vlc-bin (3.0.11-0 + deb10u1) ...
dpkg: error processing archive /var/cache/apt/archives/vlc-bin_3.0.11-0+deb10u1_amd64.deb (--unpack):
trying to overwrite '/ usr / bin / cvlc', which is also in package org.videolan.vlc 3.0.11-1 + deb10u1
dpkg-deb: error: paste subprocess was killed by signal (Broken pipe)

Anyway, thanks.

Answer
Car
 Car
Moderator
(@Car)
Registered: 3 years ago

Honorable member
Answers: 699

@conjury sudo apt purge vlc-plugin-skins2

Answer
Conjurado
Registered
(@conjurado)
Registrado: hace 3 meses

Active member
Respuestas: 8

@car

It worked for me! Thanks a lot!

Answer
Эли
Admin
(@Eli)
Registered: 3 years ago

Admired Member
Respuestas: 1440

@conjury Follow what he told you @car below, apparently you have several missing dependency problems.

Answer
Conjurado
Registered
(@conjurado)
Registrado: hace 3 meses

Active member
Respuestas: 8

@eli

Ready! Solved.

 

Thanks a lot!

Answer