Error with the "sudo ...
 
Notificaciones
remove all
[ BIENVENIDO - PLEASE READ THE FORUM DISCUSSION RULES - CLICK HERE - FIND OR SHARE SOLUTIONS ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

IF YOU EXPERIENCE VISUALIZATION ISSUES VIEWING THE FORUM PLEASE CLEAR YOUR BROWSER'S CACHE

[Resolved] Error con el "sudo apt update"


sebastian Ortiz
Answers: 4
Registered
Thread starter
(@Sebastianortiz)
New (a) Member
Registrado: hace 2 años

hey hi, I have a problem, and I don't know what to do; It throws me the following error when I try to update with the command "sudo apt update"

DeepinScreenshot 20201211103902

Also when I try to install other software from the terminal, my question would be, are the deepin 15.11 repos enabled? : c

DeepinScreenshot 20201211104418
Answer
Thread Tags
1 Respuesta
1 Answer
Эли
Admin
(@Eli)
Registered: 3 years ago

Admired Member
Respuestas: 1658

@sebastianortiz Regarding the first problem that shows if it is fixed there are several threads in the user forum saying that they have problems updating, apparently Deepin has been having intermittent problems with the availability of their repositories, I don't know if they know we have a mirror for Deepin and another for your store which are an exact copy of the repos in China, you can use ours temporarily to fix that problem if you are still experiencing it.

About the second problem, I don't know how to tell you, but apparently you have problems with missing dependencies or something that did not install correctly.

Answer