EINFÜHRUNG DES DEEPINES STORE UND DES DEEPINES REPOSITORY 4

Encabezado

Nach viel Zeit und Arbeit präsentieren wir gerne den Deepines Store und das Deepines 4 Repository für Deepin 20. Es war ein Prozess von etwas mehr als einem Jahr, bei dem Zeit und Arbeit gespendet wurden, je nach den Ressourcen und dem Wissen des Teams. Bitte denken Sie daran, wenn wir unsere Arbeit kritisieren, wir haben unser Bestes gegeben, wir sind im Lernprozess und wir wollen uns verbessern, daher sind alle konstruktiven Kritikpunkte und Beiträge willkommen.

Und obwohl es viel Arbeit und Mühe war, war es eine Freude, den Deepines Store zu entwickeln. Der Prozess hat es uns ermöglicht, viel zu lernen und nicht nur mit wunderbaren Menschen zu teilen, dass es realistisch ist, dass es immer Momente der Spannung gibt, aber das ist normal, es ist Teil des Prozesses, es ist Teil der menschlichen Natur und es nimmt das Wunderbare nicht weg.

Deshalb sind wir den Mitarbeitern dankbar, es war ein Prozess des persönlichen und beruflichen Wachstums. Wir danken auch der Community, denn dank Ihnen ist diese Möglichkeit möglich, da der Deepines Store ohne Ihre Nutzung keinen Nutzen hätte.

Der Anwendungsspeicher für das Deepines-Repository wurde mit dem Ziel erstellt, die Installation von Anwendungen zu erleichtern, die in unserem Repository gehostet werden. Er bietet eine grafische Alternative zur Installation mit Befehlen vom Terminal.

Der Aufbau des Deepines 4-Repositorys hat ebenfalls lange gedauert, da die Deepin 20-Entwicklung viele Änderungen und Unsicherheiten mit sich gebracht hat. Bisher können wir garantieren, dass die Pakete in unserem Repository in Deepin 20 ordnungsgemäß funktionieren.

FUNKTIONEN UND MERKMALE

Der Vorgang ist sehr einfach. Sie markieren die Anwendungen, die Sie installieren möchten, klicken dann auf die Schaltfläche Installieren in der unteren rechten Ecke und warten, bis die Installation abgeschlossen ist.

Ventana principal de la Tienda Deepines

Während der Installation wird das Hauptfenster ausgeblendet und nur das Installationsprotokollfenster angezeigt.

Ventana de proceso de instalación de la Tienda Deepines

Nach Abschluss der Installation wird das Hauptfenster erneut angezeigt.

Die Hauptmerkmale sind:

  • Installation der Batch-Anwendung.
  • Organisation nach Kategorien.
  • Nach Anwendungen suchen.
  • Die Beschreibung zeigt, wenn Sie mit der Maus über die Karten fahren.
  • Zugriff auf die Liste der ausgewählten Anwendungen am unteren Rand.

INSTALLATION

In der folgenden Tabelle sind die Unterschiede zwischen der Installation des Deepines Repository oder des Deepines Store zusammengefasst.

Anwendungsinstallationsmethode
MöglichkeitTerminalGrafische Oberfläche
Repository Deepines
Deepines Store

Mit dem Deepines Store können wir die Anwendungen unseres Repositorys grafisch und auch vom Terminal aus installieren. Wenn Sie nur Anwendungen vom Terminal installieren möchten und den Store nicht verwenden möchten, installieren Sie nur das Deepines 4-Repository. Sowohl der Deepines Store als auch das Deepines Repository führen die Konfiguration der Repositorys automatisch durch.

WICHTIG

Lesen Sie vor der Installation mindestens den vollständigen Installationsabschnitt.

Der Deepines Store und das Deepines 4 Repository sind nur mit Deepin 20 kompatibel.

Wenn Sie eine unangemessene Repository-Konfiguration haben, die normalerweise durch manuelles Ändern der Datei /etc/sources.list verursacht wird, werden der Speicher und das Repository nicht installiert.

Der Deepines Store enthält das Deepines Repository, Wenn Sie den Store installieren, müssen Sie das Deepines Repository nicht installieren. Mit anderen Worten, Installieren Sie einfach eine der beiden.

Die Installation ist einfach. Laden Sie das entsprechende Installationsprogramm herunter und installieren Sie es, indem Sie auf die .deb-Datei doppelklicken. Es wird auch wie gewohnt ab erhältlich sein www.deepines.com.

Die Installation von Anwendungen erfordert Superuser-Zugriff und der Deepines Store ist keine Ausnahme. Aus diesem Grund werden Sie beim Öffnen des Stores nach dem Kennwort gefragt, um die Installation der Anwendungen zu ermöglichen.

INSTALLATIONSPROBLEME

Wenn Sie Probleme haben und den Speicher oder das Repository nicht installieren können, führen Sie die folgenden Befehle aus, um einen Assistenten zur Fehlerbehebung zu starten. Öffnen Sie das Terminal (Strg + Alt + T), kopieren Sie die vollständigen Befehle, fügen Sie sie ein und drücken Sie die Taste eingeben.

wget https://raw.githubusercontent.com/s384/store_deepines/Develop/deepines-preinstall-fix.sh

bash deepines-preinstall-fix.sh

rm deepines-preinstall-fix.sh

Wenn der Assistent das Problem nicht löst und Sie den Deepin Store oder das Repository immer noch nicht auf Spanisch installieren können, schreiben Sie uns bitte unten in den Kommentaren oder in unserem Telegrammgruppe.

FLATPAK UND SNAP

Oft wurden wir gefragt, ob der Deepines Store Flatpack- und Snap-Anwendungen installiert. Die Antwort ist nein. Neben begrenzten Zeit- und Personalressourcen ist die Entwicklung eines Geschäfts für uns nicht so einfach. Aber es ist möglich und wir möchten es in Zukunft hinzufügen.

ZUKÜNFTIGE HERAUSFORDERUNGEN

Wir möchten viele Dinge integrieren, um Deepin zur Hauptdistribution auf Ihrem Computer zu machen.

Zwischen ihnen:

  • Verbessern Sie die Reihenfolge der Anwendungen in Kategorien.
  • Verbessern Sie die Skalierung für hochauflösende Displays.
  • Wenn man einen Fortschrittsbalken integriert, der derzeit aus schweren Paketen und langsamem Internet besteht, kann man denken, dass die Installation "hängen geblieben" ist, obwohl das Paket tatsächlich heruntergeladen wird.
  • Store Apps Update.
  • Deinstallieren Sie die Anwendungen.
  • Unterstützung für Snap- und Flatpak-Formate hinzufügen.

Credits: Der Laden ist das Produkt der harten Arbeit von Sebastián Trujillo (@ Sebas) unser Programmierer und auch viele andere Mitarbeiter. Besonderer Dank geht an alle für das große Engagement und den Einsatz in diesem letzten Jahr der Entwicklung des Geschäfts.

In der Hoffnung, dass niemand mehr da ist, sind hier alle, die es Ihnen ermöglicht haben, heute den neuen Laden zu haben:

Projekt: Auto @Xhafas
Entwicklung: Sebastian @SebTrujillo
Schnittstelle: Freddy @Akibaillusion
Schreiben: Isaías @igatjens
Design: Jhalo @jhalo; André @Dziban; Alejandro @durantdurant
Systemadministrator: Jose @fenoll; Hugo @geekmidget
Web: Eli @RealAct; Diego @ s_d1112
Server: @filhoarrais; Bruno @bigbruno
Mitarbeiter: Alvaro @ G4SP3R; Omi @peteromio; Opik @Prophaniti; Pablo @ dev86x; Jose @ProgramacionJS; Jorge @seiyukaras; @ n1coc4cola; Oscar @oscararg; Jorge @jotakenobi

5 27 Stimmen
Bewerten Sie den Artikel
 
Zeichnen
Bericht des
75 Reacciones
populärste
Neuer Älter
Meinung aus dem Artikel
Alle Kommentare anzeigen
Ivan JM
Ivan JM (@ivanjm)
7 días atrás

Vielen Dank an alle Mitarbeiter für ihre großartige Arbeit

Akiba Illusion
Akiba Illusion (@akibaillusion)
7 días atrás

Es war für alle schwer, den Deepines Store zu machen. Ich hoffe, dass Benutzer, die das Deepines-Repository unbedingt nutzen wollten, positive Meinungen zum Projekt abgeben und damit Erfolg und Motivation für ihre nächsten interessanten Projekte haben. Es gibt noch eine Welt zu entdecken.

Grüße Akibaleskos (= ^ ・ ω ・ ^ =)

ArtP0
ArtP0 (@artp0)
7 días atrás

Vielen Dank für Ihre Zeit und Mühe. Ich bin kein Programmierer, daher kann ich Ihnen dabei nicht helfen, aber ich möchte eine finanzielle Spende zur Unterstützung und zum Dank machen.

nerdboy
nerdboy (@nerdboy)
7 días atrás

Sehr obrigado, durch eine schöne Arbeit, die von allen Mitarbeitern geleistet wurde. Das Fez ist allen möglich, gibt Gemeinschaft

Oscar Interliggi
Oscar Interliggi (@oscarinterliggi)
7 días atrás

Sehr gute Arbeit !! Grüße aus Buenos Aires, Argentinien.

Ramon Milian
Ramon Milian (@ramonmilian)
7 días atrás

Vielen Dank für die hervorragende Arbeit, die Sie geleistet haben. Ich wünsche Ihnen viel Erfolg.

Marcos Estêvão Cardoso
Marcos Estêvão Cardoso (@marcosestevaocardoso)
Vor 6 Tagen

Muito bom ausrüsten, Parabene, hervorragende Arbeit! Wäre es möglich, eine Partnerschaft mit einer portugiesischen Community einzugehen, um auch das WPS-Büro in PT-BR im Deepines Store verfügbar zu machen? Vlw, flw!

sebas
sebas (@sebas)
Antwort auf Marcos Estêvão Cardoso
Vor 6 Tagen

In den nächsten Versionen des Stores werden wir die Unterstützung für weitere Sprachen integrieren.
jetzt in Bezug auf wps kann ich nicht viel tun

In den nächsten Versionen werden wir die Unterstützung für weitere Sprachen integrieren.
agora em relação ao wps, kein posso fazer muito

Marcos Andres Casanova Paez
Marcos Andres Casanova Paez (@marcosandrescasanovapaez)
7 días atrás

Danke für das Engagement 😀

Ernesto Junco
Ernesto Junco (@ernesto_junco)
Vor 6 Tagen

Aufregende, tolle Arbeit, vielen Dank!

Ruben Respinoza
Ruben Respinoza (@ruben-respinoza)
Vor 6 Tagen

Tausend Dank!!! Ich benutze Linux seit Jahren und bin mit Deepin 20 zurückgekommen, hauptsächlich aufgrund der Informationen, die ich auf dieser Seite gefunden habe. Dank dir habe ich Linux wieder geliebt und den Fehler bekommen, mit Hilfe dieser großartigen Community zu experimentieren. Kein System ist perfekt, aber die Freiheit, die Linux Ihnen bietet, ist unübertroffen.

Maxidiazbattan
Maxidiazbattan (@maxidiazbattan)
Vor 6 Tagen

Leute, ihr seid Genies! Ich habe gerade den Store getestet und er funktioniert einwandfrei. Ich habe problemlos eine App installiert. Ausgezeichnete Arbeit! Gibt es eine Möglichkeit zur Zusammenarbeit?

sebas
sebas (@sebas)
Antwort auf Maxidiazbattan
Vor 6 Tagen

In welchem ​​Sinne zusammenarbeiten? Ich lade Sie ein, die Community-Telegrammgruppe durchzugehen. Dort ist es einfacher, mit der durchgeführten Arbeit zusammenzuarbeiten
t.me/deepinenespanol

Mauricio
Mauricio (@mauricio)
Vor 6 Tagen

Tadellose Schnittstelle .. ¡¡
Schnell und einfach.
Danke für den Job ..

gdanaya
gdanaya (@gdanaya)
Vor 6 Tagen

Hervorragender Beitrag !!!! Ich danke dir sehr!

Emiliano Masochi
Emiliano Masochi (@emilianomasochi)
Vor 6 Tagen

Sehr gute, gute Arbeit !!!!!

Saúl Hernández Arellano
Vor 6 Tagen

Ausgezeichnet, vielen Dank und für all Ihre Arbeit.

jolmos
jolmos (@jolmos)
vor 5 Tagen

Der Laden ist sehr cool, es ist gut, dass es spanische Projekte wie dieses gibt 🙂

Lucas Quinteros
Lucas Quinteros (@lucasquinteros)
vor 5 Tagen

Ausgezeichnete Arbeit! Ich gratuliere dem gesamten Entwicklungsteam. Ich kommentiere meine Erfahrung für den Fall, dass es jemandem helfen würde. Gestern habe ich den Store mit dem Installationsprogramm installiert, und als ich ihn öffnete, wurde angezeigt, dass das Repository nicht installiert war. Es war genug zu deinstallieren und neu zu installieren und es funktionierte perfekt.

Jorge Paredes
Jorge Paredes (@jorgeparedes)
vor 5 Tagen

Vielen Dank. Grüße aus San Andrés Tuxtla Veracruz Mexiko

Dragos
Dragos (@dragos)
vor 5 Tagen

Vielen Dank Leute, ihr seid verrückt, alles funktioniert wie ein Zauber. Ich habe wegen der Unterstützung, die ihr anbietet, von MX Linux zu dieser Distribution gewechselt. Fahren Sie so fort

Rafael
Rafael (@rafacuban)
Vor 2 Tagen

Grosses Dankeschön!

ledian76
ledian76 (@ledian76)
7 días atrás

Wenn ich den Store installieren möchte, wird mir mitgeteilt, dass die Abhängigkeiten unterbrochen sind und das Repository gut installiert wurde. Warum kann das so sein?

Eduardo Orozco
Eduardo Orozco (@eduardoorozco)
Antwort auf ledian76
7 días atrás

Das Gegenteil passiert mir ... bei der Installation des Repositorys wird die folgende Meldung angezeigt:

fallo.jpg
Daniel Berin
Daniel Berin (@danielberin)
Antwort auf Eduardo Orozco
7 días atrás

Eduardo Orozco Das gleiche passiert mir ... Angehängte Fehlermeldung
 
»(Datenbank lesen… 213059 Dateien und Verzeichnisse derzeit installiert.)
Vorbereitung zum Auspacken… / Deepines-Store_1.3.1_AMD64.DEB…
Beim Anwenden von Änderungen ist ein Fehler aufgetreten: debconf: Frontend kann nicht initialisiert werden: Passthrough
debconf: (Verbindung zu / tmp / qapt-sock nicht möglich: Keine solche Datei oder kein solches Verzeichnis in Zeile 3 (eval 18).)
debconf: Zurück zum Frontend: Nicht interaktiv
===============================================
Deepines Store ist nur mit Deepin 20 kompatibel
 
Wir empfehlen die Installation einer aktuellen Version von Deepin. Nickerchen
Überprüfen Sie mit Deepin 20 die Konfiguration des
Repositorys enthalten keine Fehler.
 
- -
 
Deepines Store ist nur mit Deepin 20 kompatibel
 
Wir empfehlen die Installation einer aktuellen Version von Deepin. Wenn Sie verwenden
Deepin 20, überprüfen Sie die Konfiguration der Repositorys
enthält keine Fehler.
===============================================
dpkg: Fehlerverarbeitungsarchiv /tmp/tempLinkDir/Deepines-Store_1.3.1_AMD64.DEB (–install):
Der neue Unterprozess des Deepines-Store-Pakets vor der Installation hat den Fehler-Exit-Status 1 zurückgegeben
debconf: Frontend kann nicht initialisiert werden: Passthrough
debconf: (Verbindung zu / tmp / qapt-sock nicht möglich: Keine solche Datei oder kein solches Verzeichnis in Zeile 3 (eval 18).)
debconf: Zurück zum Frontend: Nicht interaktiv
dpkg-query: Paket 'deepines-store' ist nicht installiert
Verwenden Sie dpkg –contents (= dpkg-deb –contents), um den Inhalt von Archivdateien aufzulisten.
dpkg-query: Paket 'deepines-store' ist nicht installiert
Verwenden Sie dpkg –contents (= dpkg-deb –contents), um den Inhalt von Archivdateien aufzulisten.
Bei der Verarbeitung sind Fehler aufgetreten:
/tmp/tempLinkDir/Deepines-Store_1.3.1_AMD64.DEB «

David Rodríguez López
David Rodríguez López (@davidrodriguezlopez)
Antwort auf Jesaja Gätjens M.
Vor 6 Tagen

Erzeugte ## von Deepin-installer
#deb [by-hash = force] https://community-packages.deepin.com/deepin/ Aprikosenhauptbeitrag nicht frei
deb [by-hash = force] https://mirror.deepines.com/testing/deepin-20-beta/ Aprikosenhauptbeitrag nicht frei
# deb-src https://community-packages.deepin.com/deepin/ Aprikosenhauptbeitrag nicht frei
deb [arch = amd64] https://brave-browser-apt-release.s3.brave.com/ stabile Hauptleitung

Das gleiche passiert mir, das sind meine Repositories 🙁

Эли
Эли (@eli)
Admin
7 días atrás

Ausgezeichnete Arbeit an alle! Herzlichen Glückwunsch an das spanische Team Deepin.

Jesus Armando Quiriarte Gonzalez
Jesus Armando Quiriarte Gonzalez (@jesusarmandoquiriartegonzalez)
7 días atrás

Leider wurden sie nicht installiert, sagt: Die Installation ist in beiden Fällen fehlgeschlagen…. Was ich mache? Danke dir

repositorio.jpg
store.jpg
sebas
sebas (@sebas)
Antwort auf Jesus Armando Quiriarte Gonzalez
7 días atrás

Wenn Sie die source.list nicht berührt haben, handelt es sich möglicherweise um einen Deepin-Installationsfehler. Versuchen Sie es mit gdebi oder dpkg per Terminal

Kappa0998
Kappa0998 (@kappa0998)
7 días atrás

Hallo. Dies ist mein erster Beitrag.
Ich habe Deepin auf meinem Laptop installiert (und Windows vollständig aus der Beta entfernt), und alles hat perfekt funktioniert. Und als Sie Ihren neuen Deepines Store angekündigt haben, war ich sehr aufgeregt. Aber als ich es heruntergeladen und mit der Installation begonnen habe, habe ich die oben genannten Fehler erhalten.

972 Screen Capturedeepin deb installer20200914211238

Aber hier kommt meine Verwirrung her. Ich habe Deepin 20, seit der Beta habe ich nach und nach aktualisiert, bis ich die endgültige Version erreicht habe.

973 Screen Capturedde control center20200914210839

Und obwohl ich die Datei apt / sources.list bearbeitet habe, bestand die Änderung darin, nur das Wine-Repository hinzuzufügen, um einige Windows-Anwendungen zu installieren (von denen ich denke, dass sie keine großen Auswirkungen haben sollten (oder sollten)).

974 Screen Capturedeepin terminal20200914210852

Was würden Sie mir hier empfehlen? Hilfe wird geschätzt.

Эли
Эли (@eli)
Admin
Antwort auf Kappa0998
7 días atrás

Kappa0998 Hallo, willkommen,

Wir haben entschieden, dass Probleme mit dieser Version hier im Artikel gemeldet werden können. Daher habe ich Ihren Thread als Antwort auf den Artikel auf der Hauptseite verschoben.

Vielen Dank für Ihren Bericht. Wir sind auf dem neuesten Stand und suchen nach möglichen Ursachen. Wir werden Lösungen bringen. Bleib dran.

sebas
sebas (@sebas)
Antwort auf Kappa0998
7 días atrás

Versuchen Sie, die Weinlinie zu entfernen. Das Installationsprogramm erkennt Änderungen an der Quellliste

Kappa0998
Kappa0998 (@kappa0998)
Antwort auf sebas
7 días atrás

sebas IN ORDNUNG. Es hat funktioniert, danke!

Kappa0998
Kappa0998 (@kappa0998)
Antwort auf Jesaja Gätjens M.
7 días atrás

Isaías Gätjens M. OK, vielen Dank für den Rat!

Эли
Эли (@eli)
Admin
Antwort auf Jesaja Gätjens M.
7 días atrás

Isaías Gätjens M. Es war mein Fehler, Ihre Nachricht zu verschieben. Ich entschuldige mich. Könnten Sie die Bilder erneut hochladen oder die genaue Nachricht schreiben? Kappa0998Wenn Sie immer noch Probleme haben?

Vielen Dank und meine Entschuldigung.

Kappa0998
Kappa0998 (@kappa0998)
Antwort auf Эли
7 días atrás

Эли Nein, alles ist in Ordnung, alles funktioniert und lädt den Speicher (die Lösung bestand darin, die Zeile, in der sie mit dem Wine-Repository verknüpft war, vorübergehend zu deaktivieren.). Danke für alles!.

Juan Mera
Juan Mera (@juanmera)
7 días atrás

Gute Nacht, ich installiere Deepines Stores und Repositories und es heißt Installationsfehler. Könnten Sie mich finden, danke

sebas
sebas (@sebas)
Antwort auf Juan Mera
7 días atrás

Wenn Sie den Store installieren, für den Sie bereits das Repository haben, können Sie die beiden nicht zusammen installieren, da im Store bereits das Repo enthalten ist. Wenn Sie beide haben möchten, installieren Sie einfach den Store

Dan Bauer
Dan Bauer (@dan-bauer)
7 días atrás

tolle Arbeit, herzlichen Glückwunsch!
-AKTUALISIEREN-
Bei der Installation wurde folgende Fehlermeldung angezeigt:

Reading database ... 246345 files and directories currently installed.)
Preparing to unpack .../Deepines-Store_1.3.1_AMD64.DEB ...
An error occurred while applying changes: debconf: unable to initialize frontend: Passthrough
debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 18) line 3.)
debconf: falling back to frontend: Noninteractive
================================================
Tienda Deepines solo es compatible con Deepin 20

 Recomendamos instalar una versión reciente de Deepin. Si está 
 usando Deepin 20, verifique que la configuración de los 
 repositorios no contenga errores.

 ---

Deepines Store is only compatible with Deepin 20

  We recommend installing a recent version of Deepin. If you are using
  Deepin 20, check that the configuration of the repositories 
  does not contain errors.
================================================
dpkg: error processing archive /home/dan/Downloads/Deepines-Store_1.3.1_AMD64.DEB (--install):
 new deepines-store package pre-installation script subprocess returned error exit status 1
debconf: unable to initialize frontend: Passthrough
debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 18) line 3.)
debconf: falling back to frontend: Noninteractive
dpkg-query: package 'deepines-store' is not installed
Use dpkg --contents (= dpkg-deb --contents) to list archive files contents.
dpkg-query: package 'deepines-store' is not installed
Use dpkg --contents (= dpkg-deb --contents) to list archive files contents.
dpkg-query: package 'deepines-repository' is not installed
Use dpkg --contents (= dpkg-deb --contents) to list archive files contents.
dpkg-query: package 'deepines-store' is not installed
Use dpkg --contents (= dpkg-deb --contents) to list archive files contents.
Errors were encountered while processing:
 /home/dan/Downloads/Deepines-Store_1.3.1_AMD64.DEB
Dan Bauer
Dan Bauer (@dan-bauer)
Antwort auf Dan Bauer
7 días atrás

hat es mit der manuellen Bearbeitung der souces.list zu tun? weil ich einige Programme verwende, die in den Repos enthalten sind, wie spotify oder oper (mit denen ich keine Probleme hatte), und andere etwas aufdringlicher wie typora:

-> cat /etc/apt/sources.list ## Erstellt von deepin-installer #deb [by-hash = force]> https://community-packages.deepin.com/deepin/ https://mirror.deepines.com/testing/deepin-20-beta/  https://community-packages.deepin.com/deepin/ 

Was kann ich tun, um Deepines-Store zu installieren?

Эли
Эли (@eli)
Admin
Antwort auf Dan Bauer
Vor 6 Tagen

Ich bin nicht sicher, was Ihr spezieller Fall ist, aber wie der Artikel sagt, denken Sie daran, dass Sie nur einen der beiden installieren können und nicht beide. Der Store enthält das Repo. Wenn Sie den Store möchten, können Sie das Repo nicht installieren.

Lassen Sie uns abwarten, was der Rest des Teams sagt.

sebas
sebas (@sebas)
Antwort auf Dan Bauer
Vor 6 Tagen

Nun, ich habe oben die Ausgabe der source.list kommentiert
Sie können die Zeilen entfernen, die Repositorys hinzufügen, ein Update durchführen und den Store installieren

Daniel Angel Fernandez
Daniel Angel Fernandez (@danielangelfernandez)
Vor 6 Tagen

Ich bin einer der ersten in Argentinien, der Deepin installiert hat. Vielen Dank, unendlich !!! an alle Mitarbeiter

Jesus Ivan Delgadillo Gonzalez
Jesus Ivan Delgadillo Gonzalez (@jesusivandelgadillogonzalez)
Vor 6 Tagen

Vielen Dank für Ihre großartige Arbeit.

Spycam
Spycam (@spycam)
Vor 6 Tagen

Vielen Dank für Ihr großes Engagement und Ihren Einsatz !!!

Hitoshura
Hitoshura (@hitoshura)
Vor 6 Tagen

Ich habe dem nativen Deepin-Store die Möglichkeit gegeben, aber in vielen Fällen werden sehr alte Versionen der Software installiert. Versuchen Sie, Telegram zu installieren und Version 1.5 zu installieren. Diese Version fordert mich auf, zu aktualisieren, da der Store mir mitteilt, dass er aktualisiert wurde und nicht benötigt wird . Ich habe versucht, den Deepines Store zu installieren, aber es wird eine Fehlermeldung angezeigt. Ich habe nur die source.list berührt, um das Google Chrome-Repository hinzuzufügen (ich verwende es für meine Arbeit und der offizielle Store wollte es nicht installieren, es gab mir einen Fehler). Ich habe den Fehler von hinterlassen Installation:

dpkg: Fehlerverarbeitungsarchiv /home/hitoshura/Downloads/Deepines-Store_1.3.1_AMD64.DEB (–install):
Der neue Unterprozess des Deepines-Store-Pakets vor der Installation hat den Fehler-Exit-Status 1 zurückgegeben
debconf: Frontend kann nicht initialisiert werden: Passthrough
debconf: (Verbindung zu / tmp / qapt-sock nicht möglich: Keine solche Datei oder kein solches Verzeichnis in Zeile 3 (eval 18).)
debconf: Zurück zum Frontend: Nicht interaktiv
dpkg-query: Paket 'deepines-store' ist nicht installiert
Verwenden Sie dpkg –contents (= dpkg-deb –contents), um den Inhalt von Archivdateien aufzulisten.
dpkg-query: Paket 'deepines-store' ist nicht installiert
Verwenden Sie dpkg –contents (= dpkg-deb –contents), um den Inhalt von Archivdateien aufzulisten.
dpkg-query: Paket 'deepines-store' ist nicht installiert
Verwenden Sie dpkg –contents (= dpkg-deb –contents), um den Inhalt von Archivdateien aufzulisten.
Bei der Verarbeitung sind Fehler aufgetreten:
/home/hitoshura/Downloads/Deepines-Store_1.3.1_AMD64.DEB

Dieser Fehler wird mir vom Paketinstallationsprogramm und vom Terminal mitgeteilt. Ich hänge auch meine cat /etc/apt/sources.list an

Erzeugte ## von Deepin-installer
deb [by-hash = force] https://community-packages.deepin.com/deepin/ Aprikosenhauptbeitrag nicht frei
# deb-src https://community-packages.deepin.com/deepin/ Aprikosenhauptbeitrag nicht frei

## Offizielles Google-Repository
deb [arch = amd64] http://dl.google.com/linux/deb/ stabile Hauptleitung

Hitoshura
Hitoshura (@hitoshura)
Antwort auf Hitoshura
Vor 6 Tagen

Für diejenigen, die nach einer Antwort auf meinen Fall suchen, müssen sie nur alles löschen, was sie zur Datei sources.list hinzugefügt haben, versuchen zu installieren (in meinem Fall habe ich es von der Konsole aus gemacht) und zurückkehren, dann können sie die Datei erneut bearbeiten, was keine Fehler mehr auslöst (Im Moment hat er sie mir nicht gegeben).

sebas
sebas (@sebas)
Antwort auf Hitoshura
Vor 6 Tagen

Der Store verfügt über ein Überprüfungsskript, mit dem überprüft werden kann, ob Benutzer mit geringem Wissen in Repositorys der Datei sources.list Dinge hinzugefügt haben.
Abgesehen davon, dass dies keine gute Vorgehensweise ist, ist das Verzeichnis source.list.d dafür vorgesehen. Es müssen .list-Dateien mit den Repositorys vorhanden sein, die Sie hinzufügen möchten.
Dies soll verhindern, dass diese Benutzer Deepines beschuldigen, dass ihre Systeme beschädigt wurden.
Ich bin froh, dass Sie eine Lösung gefunden haben.

Yarecco Jr.
Yarecco Jr. (@yareccojr)
vor 5 Tagen

Der Pulseaudio-Equalizer aus diesem Repository zerstört die Pulskonfiguration in Deepin v20.
Wenn Sie Einstellungen beibehalten aktivieren, wird die Datei default.pa in das Verzeichnis home / .config / puls geschrieben, und nach dem Subtrahieren kann der Impuls deamon nicht ordnungsgemäß gestartet werden.
Entfernen Sie es oder fügen Sie Informationen hinzu, die Probleme mit V20 verursachen.

Tomás Warynyca
Tomás Warynyca (@tomaswarynyca)
Editor
Antwort auf Yarecco Jr.
vor 5 Tagen

Yarecco Jr.
Hallo, das Paket funktioniert perfekt ..
Um den Dienst neu zu starten, müssen Sie setzen pulseaudio -k und es fängt einfach wieder an
PD: Ich sehe keine Notwendigkeit, es neu zu starten

Эли
Эли (@eli)
Admin
Antwort auf Yarecco Jr.
vor 5 Tagen

Yarecco Jr. Hallo,

Ich habe es ohne Probleme auf meinem Deepin 20 installiert. Ich habe es übrigens aus dem Deepines Store heruntergeladen. Ich denke, Ihr System hat ein weiteres Problem im Zusammenhang mit Audio, aber nicht mit der Installation von PulseAudio Equalizer.

In jedem Fall können Sie versuchen, wenn Sie ein Problem mit dem PulseAudio-Dienst haben Tomás Warynyca oben vorgeschlagen oder versuchen Sie einfach, PulseAudio neu zu installieren.

Der PulseAudio Equalizer macht das, was er tun soll. Er muss die Standardeinstellungen überschreiben, damit die von Ihnen ausgewählten neuen Equalizer-Einstellungen erhalten bleiben.

Viele Grüße!

Screen Capture select area 20200916173006
A M
A M (@am)
vor 5 Tagen

Hervorragend meine herzlichsten Glückwünsche !!!

Renac
Renac (@renac)
vor 5 Tagen

Vielen Dank für all die hervorragenden Arbeitskollegen, eine große Umarmung ...

Ezequiel Choque
Ezequiel Choque (@ezequielchoque)
vor 4 Tagen

Ich danke dir sehr!!!

dudumartins
dudumartins (@dudumartins)
vor 4 Tagen

Isaías Gätjens M. Deepines 4 Repository funktioniert in Deepin 20 ??
PS: Entschuldigung für mein Spanisch. Ich bin Brasilianer und mein Englisch ist viel besser als mein Spanisch.

Omar G
Omar G (@omarg)
vor 4 Tagen

Wow, tolle Arbeit, sehr geschätzt

Эли
Эли (@eli)
Admin
Antwort auf Omar G.
vor 4 Tagen

Omar G. Wir freuen uns, dass es nützlich ist, danke für den Kommentar.

Martin Valladares
Martin Valladares (@mvalladares2006)
Vor 2 Tagen

Großartige Arbeit, alles wirkt Wunder.

Matias Reyes
Matias Reyes (@mati2020)
Vor 2 Tagen

Es hat großartig für mich funktioniert, danke.

BorisJSMX
BorisJSMX (@borisjsmx)
Vor 2 Tagen

Großartig deine Arbeit.

Frenedy Arzuro
Frenedy Arzuro (@frenedyarzuro)
Vor 1 Tag

Was für ein großartiger Job die Mitarbeiter von Deepin auf Spanisch, herzlichen Glückwunsch! Installiert und 100% funktionsfähig ist der Deepines Store mit seinen hervorragenden empfohlenen Anwendungen und gespannt auf die Verbesserungen in zukünftigen Versionen. Vielen Dank an alle Moderatoren und Grüße aus Caracas-Venezuela.

75
0
Wir würden gerne wissen, was Sie denken. Nehmen Sie an der Diskussion teil.x