unser Repository VORSTELLUNG DEEPINES 3.1

WICHTIG: Deepines 3.0 wurde in Deepin 15.10.1, auf Version 3.1 aufgrund von Änderungen aktualisiert Wenn Sie bereits über 2.0 installiert noder es ist notwendig, zu entfernenI VKE. auf die neueste Version von Deepines 3.1, geben Sie einfach den folgenden Befehl im Terminal zu aktualisieren:

sudo apt update && sudo apt full-upgrade

Wir stellen das neue Update unserer Community Repository Deepines 3.1. Dieses Update markiert eine vor und nach wie wird es kompatibel nur mit der neuen Version basiert auf Debian Stable Deepin Zurücklassung instabilen Debian-basierte Versionen.

Von diesem Moment an wird der Online-Repository 2.0 deepines Status "zurückgezogenkompatibel mit dem alten sid oder instabiler Basis von Deepin» razón por lo cual sera inaccesible, aun para aquellos que lo tenían instalado; por esta razón recomendamos purgarlo desde el terminal utilizando:

Sudo apt-repository Säuberung deepines

El equipo de Deepines ha adaptado y testeado todo el contenido del repositorio para la perfecta compatibilidad con la actual 15.10 Stable y las futuras versiones.

Das Paket, das installiert Deepines 3.1 wird nicht unterstützt Deepin mit Versionen basiert auf Debian instabil, so dass Unverträglichkeiten auf diesen Systemen nicht installieren.

Wir empfehlen die Verwendung von Terminal oder Gdebi das Paket zu installieren.

Wir danken das gesamte Team von Deepines und vor allem Hugo Floren, Alle Arbeiten für Monate getan, um diese Arbeit zu machen, wie es sollte.

zu verwenden, Deepines 3.1 Bitte laden Sie die folgende Datei auf Ihrem Computer installieren:

Icon

DEEPINES 3.1

Informationen zum Download ...

7.19 KB 14663 downloads
DESCARGA EL FICHERO DEEPINES 2.0

Denken Sie daran, nach einer neuen Installation Repo Ihr System ist immer notwendig, es mit dem Befehl zu aktualisieren:

sudo apt-Update

Sie sind also bereit zu installieren Apps davon oder mehr neue Anwendungen erhalten Sie von dieser Version installiert haben.

Glückliche Updates.

93
Was denken Sie?

bitte eingeben Kommentar
36 Kommentar-Threads
57 Responses Gewinde
1 Anhänger
 
Kommentar mit mehr Reaktionen
Sehr empfehlenswert Gewinde
42 Autoren Kommentare
Céssarevandrodominguesppjc72Francisco José MilánLearchman Die Autoren der jüngsten Kommentare
zeichnen
NEUESTE älteste beliebtesten
Bericht des
JulioPerfecto
Mitglied

Okay, in meinem Fall die bisherigen Deepines bereits installiert haben, müssen Sie neu installieren oder selbst aktualisieren? und wenn die Antwort ja ist, entferne ich die alten? ich danke Ihnen sehr für die große Arbeit, die sie tun.

Isaías Gätjens M
Editor

Hallo, wenn Sie Deepin 15.10 stabil installiert haben, müssen Sie herunterladen und installieren Sie das Paket `» deepines-repository_3.0.deb ‚und es wird aktualisiert‘ deepines-repository_2.0.deb ‚nicht deinstallieren müssen, aber wenn Sie wollen deinstallieren zu‘ sudo apt Säuberung deepines-Repository „vor deepines 3.0 gibt es kein Problem bei der Installation.

Um herauszufinden, ob Sie die stabile Version haben, führen Sie den „lsb_release -a“ Befehl und Sie sollten folgendes Ergebnis

Keine LSB-Module zur Verfügung.
Händler-ID: Deepin
Beschreibung: Deepin 15.10
Release: 15.10
Codename: stabil

Klargestellt, dass, wie oben angegeben, 3,0 Deepines unterstützt nur Deepin stabil und kann nicht in unstable Deepin (instabil) installiert werden.

Grüße

Jbustalz
Mitglied

Hängt davon ab: zur Zeit Deepin zwei Versionen hat, ist ein auf Basis von Debian unstable in den kommenden Monaten abgenommen zu werden und eine neue Version basierte auf stabilen Debian, die auf der offiziellen Website von der neuen ISO installiert werden von Deepin. Nun, die vorherige Version von deepines Repository, das 2.0 nur funktioniert auf der Version von Deepin abgehängt werden, so, deepines 3.0 nur auf Deepin arbeitet auf Basis stabilen debian, die die vesrsión weiterhin installiert werden soll, genießen die Deepin Verteilung.

danny672007
Mitglied

Wenn Sie eine Textdatei starten Sie den Download, der heruntergeladen wird, sagt: „Zugriff verweigert“

Eli
Editor

Hallo Avatardanny672007 nach mehreren Tests sehe ich kein Problem mit dem Paket herunterzuladen, stellen Sie sicher, dass Sie die Datei mit einem Paket-Manager wie Gdebi oder dergleichen zu öffnen.

danny672007
Mitglied

Hallo und guten Abend aus Mexiko!

und ich konnte das Repository Deepines 3.1_amd64.deb zum Download

Das Scheitern war wie folgt:

Verwenden Sie xdman als Download-Manager, einschließlich .deb-Dateien, nach dem Rat der Analyse über die Konfiguration von Dateitypen mit xdman herunterladen, entfernen (I deleted) deb ich das Programm geschlossen, habe ich installiert, ich an den Browser (Chrom) heruntergeladen und mit Deepin Package Manager und presto geöffnet!

Vielen Dank!

Ana Rita Nunes
Mitglied

hier gilt das gleiche

Eli
Editor

Was Sie erleben nur ein vorübergehendes Problem ist, wird es bald behoben sein.

Viele Grüße!

SmileyDrooler
Mitglied

Installiert reibungslos, danke!

Peligroso Mario
Mitglied

Was zum Beispiel für Menschen wie mir geschieht, ich bin in instabilen noch, aber ein Upgrade auf 15.10? 2.0 deepines mehr für mich nicht funktioniert?

Jbustalz
Mitglied

Jämmerlich wird es nicht mehr arbeiten, dass ich verstehe,

Isaías Gätjens M
Editor

Leider deepines instabil Repository für Deepin nicht mehr funktioniert, hält sie dies, weil Ressourcen verbrauchen, Zeit und Mühe der Freiwilligen, die sie halten, die begrenzt sind und beschlossen, diese Ressourcen in das neue Repository zu konzentrieren. Das bedeutet, dass Sie nicht mehr neue Anwendungen deepines Deepin instabil installieren können.

Osvaldo Daniel Cardozo
Mitglied

Dank !!!!!

Osvaldo Daniel Cardozo
Mitglied

uhhhhh que macana che, mi version dice inestable
Keine LSB-Module zur Verfügung.
Händler-ID: Deepin
Beschreibung: Deepin 15.10
Release: 15.10
Codename: instabil

Beratung: Das bedeutet, ich sollte Deepin neu installieren?

Isaías Gätjens M
Editor

Die kurze Antwort ist ja, wird eine Einrichtung benötigt 0 Deepin stabil passieren.

Jedoch instabil Deepin Updates von China bis Juli, dann kann und wird empfehlen die Neuinstallation einige Wochen verzögern, während einige Details sind poliert und einige kleine Probleme sind in der neuen Version im Zusammenhang mit Systemanpassung gelöst, meistens.

Aber wenn Sie wollen neue Wege beschreiten und den Mut zu haben, und die Zeit, unvorhergesehenen eventales zu lösen, kein Problem, sollte es so sein.

In der neuen Version von Deepin allem aus dem Laden Arbeit installiert gut, Flatpak und schnappt die Anwendungen wie gewohnt arbeiten.

Leider deepines instabil Repository für Deepin nicht mehr funktioniert, hält sie dies, weil Ressourcen verbrauchen, Zeit und Mühe der Freiwilligen, die sie halten, die begrenzt sind und konzentrierte sich entschieden, dass die Ressourcen in das neue Repository. Das bedeutet, dass Sie nicht mehr neue Anwendungen in Deepin installieren kann ich deepines

Osvaldo Daniel Cardozo
Mitglied

kurze, aber effiziente Reaktion.
Dank Jesaja!

Car
Editor

Great job !!! Grüße und Glückwünsche an die Mannschaft deepines

Nicolas Smiriglia
Mitglied

Hallo deepines hat mehrere Probleme haben, wenn ich helfen kann als Gemeinschaft immer hat.
1 nicht WPS-fix-me installieren ist aus der 3,0-Repository so auch das Wörterbuch
2 Ich kann nicht stremio von stabilen Update installieren. Oder aus dem Laden sagt Wartung oder von der offiziellen Website

Eli
Editor

Ihre Frage ist nicht auf diese Diskussion im Zusammenhang Nicolas SmirigliaNicolas SmirigliaEs wäre besser Idee, ein neues Thema mit Ihrer Frage zu öffnen hier.

Nicolas Smiriglia
Mitglied

Dank Eli traurig, wenn er gestört. Vielen Dank für immer sein deepines, wenn nötig. Ich hoffe, irgendwann hilfreich

Eli
Editor

Ich werde aufgeregt, nicht nur die Forenregeln, mit dem Thema einer anderen Person für eine Frage in keinem Zusammenhang mit der laufenden Diskussion führt zu Verwirrung und gilt als "Hijacking" (Hijack / Seizing) oder ein Thema für ein Thema greifen, für die ich nicht glaube, in Zukunft, denken Sie daran, vielen Dank für die Teilnahme.

Nicolas Smiriglia
Mitglied

Dank für mich in der Zukunft wissen zu lassen, was zu berücksichtigen trendre

 

Jonathan Flores
Mitglied

Dies läßt ich will das Paket installieren

(Lese Datenbank ... 353767 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereiten auspacken ... / deepines-repository_3.0.deb ...
Fehler beim Anwenden von Änderungen: dpkg: Warnung: Parsen Datei '/ var / lib / dpkg / status' Nearline- 49080 Paket 'sendleap':
fehlende Maintainer
Debconf: unable Frontend initialisieren: Pass-Through
Debconf: (Es kann keine Verbindung zu / tmp / qapt-Socke: Keine solche Datei oder das Verzeichnis an (eval 17) Zeile 3)
Debconf: zurück zum Frontend fallen: noninteractive
dpkg: Fehlerverarbeitungsdatei /home/azgard/Downloads/deepines-repository_3.0.deb (-install):
deepines neuer Paket-Repository Unterprozess pre-installation script gab den Fehlerwert 1
Debconf: unable Frontend initialisieren: Pass-Through
Debconf: (Es kann keine Verbindung zu / tmp / qapt-Socke: Keine solche Datei oder das Verzeichnis an (eval 17) Zeile 3)
Debconf: zurück zum Frontend fallen: noninteractive
Wurden Fehler bei der Verarbeitung aufgetreten:
/home/-/Downloads/deepines-repository_3.0.deb

Hiram Higuera
Mitglied

Vielen Dank

Ignacio Vintaned
Mitglied

Good !!!

Für mich bekomme ich diesen Fehler.

(Lese Datenbank ... 211391 Dateien und Verzeichnisse sind derzeit installiert.)

Vorbereiten auszupacken ... / deepines-repository_3.0 (1) ... deb

Fehler beim Anwenden von Änderungen: Debconf: unable Frontend initialisieren: Pass-Through

Debconf: (Es kann keine Verbindung zu / tmp / qapt-Socke: Keine solche Datei oder das Verzeichnis an (eval 17) Zeile 3)

Debconf: zurück zum Frontend fallen: noninteractive

dpkg: Fehlerverarbeitung /home/ignacio/Downloads/deepines-repository_3.0 Datei (1) deb (-install):

deepines neuer Paket-Repository Unterprozess pre-installation script gab den Fehlerwert 1

Debconf: unable Frontend initialisieren: Pass-Through

Debconf: (Es kann keine Verbindung zu / tmp / qapt-Socke: Keine solche Datei oder das Verzeichnis an (eval 17) Zeile 3)

Debconf: zurück zum Frontend fallen: noninteractive

Errors were encountered while processing:

/home/ignacio/Downloads/deepines-repository_3.0 (1).deb

Ya me contareis, 

 

Grüße

Isaías Gätjens M
Editor

Hallo, wie oben angegeben, Deepines 3.0 ist nur kompatibel mit stabilem Deepin und kann nicht auf einem instabilen Deepin (instabil) installiert werden.

Um herauszufinden, ob Sie die stabile Version haben, führen Sie den „lsb_release -a“ Befehl und Sie sollten folgendes Ergebnis

Keine LSB-Module zur Verfügung.
Händler-ID: Deepin
Beschreibung: Deepin 15.10
Release: 15.10
Codename: stabil

Wenn Sie stabile Deepin 15.10 installiert haben, müssen Sie das Herunterladen und Installieren „deepines-repository_3.0.deb‚-Paket und es wird aktualisiert“deepines-repository_2.0.deb‚nicht deinstallieren müssen, aber wenn Sie wollen, mit deinstallieren‘sudo apt Säuberung deepines-Repository „vor Deepines 3.0 gibt die Installation ist kein Problem.

Wenn Sie instabil Deepin installiert haben, hat es bis Juli eine Installation 0-15,10 ISO Deepin stabil auszuführen. Ich empfehle, hetze nicht die neue Version von Deepin zu installieren, weil Sie noch Details zu polieren haben, sind die meisten Details der Anpassung, aber in der Regel einwandfrei funktionieren.

Grüße

Fabio Barbosa
Mitglied

voce tem alguma dica de como transferir todos os meus aplicativos para a nova versao? tenho varias coisas aqui que refazer as instalacoes e configuracoes manualmente ira me dar um trabalho muito grande. exemplo,vmware, impressoras hp, vscode, e etc. existe alguma forma de criar um backup apenas dos aplicativos e reinstala-lo na instalacao nova ?

Car
Editor

Sie können nicht tun, Sie von Null auf iso installieren müssen. Die neue Version von Deepin basiert auf debian stabil, während Sie auf SID basierend erheblich variieren bedeutet dies, dass Versionen und Paketabhängigkeiten

Fabio Barbosa
Mitglied

Então mesmo em Terei RESUMO alles neu zu installieren oder mai System Null zu tun?
Uso o deepin ja faz algum tempo e sempre fui defensor do mesmo, nunca tive problemas significativos com ele, mas agora sinceramente fiquei extremamente e profundamente decepcionado com a equipe do deepin, pois acho que eles nao pensaram nos usuarios que usam a distribuição para fins de trabalho. Na minha empresa tenho 10 maquinas com o deepin, imagina o trabalho que isso trará. Voce sabe me dizer ate quando a versao instavel tera suporte? E desde ja uito obrigado pela sua resposta e atencao.

fernando ramos
Mitglied

Als ich aus dem Terminal „apt-cache search wps“ laufen war ich nicht bereit (und deshalb kann ich nicht installieren) „wps-full-fix-ist, wie einige andere Pakete. Kennt jemand das Warum?

Ich heruntergeladen und installiert Deepines 3.0 und ich kann die Software nicht installieren, das bringt. Ich installierte vielleicht falsch, durch das Terminal installiert mit „sudo dpkg -i‘.

 

Isaías Gätjens M
Editor

Hallo, eine Weile berichtet vor, dass der Server offline war, aber es aussortiert, versuchen sie es erneut.

Lautaro Sanchez
Mitglied

Gut!

Nachdem das Repository zu installieren und auszuführen sagt das Update mir, dass „Sie 1 Paket aktualisieren. Run ‚apt -upgradable Liste‚zu sehen, es.‘
Dann machen die Aktualisierung sagt mir
„Die folgenden Pakete wurden beibehalten:
libodbc1 "

Jede Lösung?
Dank !!

Lautaro Sanchez
Mitglied

Wenn jemand kommt, lasse ich die Schritte der Lösung offenbar Kompatibilitätsproblem fomato i386 Paket gefunden wurde.
installieren 1- synaptischen
2- finden Sie das Paket mit Problemen (libodbc1)
3- Rechtsklick -> kennzeichnen für reinistalar (daher Anrufe deinstallieren Sie den i386)
bereit 4-
Grüße

sergio.garcia
Mitglied

Hallo, Ich habe gerade von Grund auf Deepin 15,10 und später stabile 3,0-Repository, meine Frage ist, was die Anwendungen sind, die dieses Repository haben, versuchen Sie die GTK-Themen Installation und sind nicht verfügbar. Bitte laden Sie die Liste der Anwendungen zu installieren.

Isaías Gätjens M
Editor
Saul Cruz
Mitglied

In meinem Fall war es nicht notwendig, Deepin passieren zu stabilen Deepin neu zu installieren

Isaías Gätjens M
Editor

Hallo

Können Sie mir den Gefallen tun den Befehl des Laufens

-a lsb_release

und zeigt das Ergebnis?

Welche Schritte hat Deepin zu aktualisieren?

Eli
Editor

NEW ERLÄUTERUNGWir neue Berichte untersuchen, die, siehe später für Präzisierungen und Anpassungen der Veröffentlichung in diesem Artikel enthaltenen eine der Informationen offenbar ändern.

Dan Bauer
Mitglied

Nun, für diejenigen, die nicht die deepines Repository 3.0, indem er eine instabile Version verwenden, könnte man ihnen sagen, dass Sie nicht mehr benötigen Deepin eine Neuinstallation von Grund auf in die stabile Version zu bewegen, einfach ein Upgrade auf 15.10.1, auf Terminal läuft " lsb_release -a „, dass in dem stabilen Zweig überprüfen bereits und dann deepines 3.0 und Ihr Gerät als funktionales wie eh und je installieren wird auch weiterhin!

Ariel
Mitglied

ich danke Ihnen sehr für Ihre enorme Anstrengung

JojeEl GeymerPro
Mitglied

Ich kann nicht von Hinterlegungs downloaden, zeigt mir der Zugriff verweigert

Ariel
Mitglied

Sie könnten Freund herunterladen? Ich mache die gleichen Fehler ... .saludos

JojeEl GeymerPro
Mitglied

nein, Nase, wie es zu beheben

Sergio Cortes
Mitglied

Als ich die repositiorio herunterladen kann ich Zugriff verweigert bekommen

alejandra valdez
Mitglied

Zugriff verweigert ... Wer weiß, wie zum Download?

Eli
Editor

Deepines 3.0 wurde auf Version 3.1 aktualisierte Fehler mit dieser neuesten Version von Deepin zu überwinden (wird in den kommenden Stunden zur Verfügung gestellt werden).

Darüber hinaus gibt es in rot eine Ankündigung am oberen Rand jeder Seite und Site-Artikel, wenn Sie suchen.

Jose Arends
Mitglied

guter Tag Freund, den ich pq schreibe ich kann das Repository nicht herunterladen Ich Zugang bekommen leugnete ich tun kann?

TonyRevuelta
Mitglied

Was Sie tun können, ist sorgfältig die Informationen zu lesen, die alle über diesen Ort vor allem die Zeichen in orangefarbenen Augen an der Spitze verglühen hahaha

Manuel García
Mitglied

Ich habe drei saubere Einrichtungen für Upgrades, ich gelöschte Programme oder Abstürze ......... .the letzte, gab mir von synaptischen zu aktualisieren, setze ich „markieren Sie alle“ und pum, und ich komme nicht mehr an das System !! ...... ... ..ja ha ha ha ............ aber auch lernen

Jack Snow
Mitglied

Hallo gut, ich war die Installation der Deepin 15.10.1 und nach Repositorys zu installieren und ändern Spiegel gebe ein apt-Upgrade am Ende mir sagt, dass ich immer noch Updates das Update mit 197 Voll aktualisieren apt aber dieses Updates deinstalliert mir praktisch das gesamte System, und indem sie ihm ein Neustart gibt nicht passieren, das logo des Systems und kann Stunden letzte Nacht verbringen und es ist nicht das logo des Systems.
Kurz gesagt, kann ich Sudo apt-Update gibt nur && apt es Upgrade
Ich möchte mir helfen, dieses Problem zu lösen.
Vielen Dank für Ihre Hilfe

Eli
Editor

Hallo Jack SnowJack Schnee Ihre Frage ist für diese Diskussion nicht im Zusammenhang, bitte öffnen Sie ein neues Thema Forum und Lesen Sie die Diskussionsregeln Website, vielen Dank für die Teilnahme.

Isaías Gätjens M
Editor

Hallo, wie Eli, schlage ich vor, auch Sie zumindest beim nächsten Mal, wenn das Problem nicht direkt mit dem Artikel verbunden ist, öffnen Sie ein neues Thema im Forum, diese Punkte der Ordnung und vor allem, weil, wenn jemand hat die gleiche oder ein ähnliches Problem in der Zukunft, ist es leichter, das Thema im Forum zu finden, die das Forum eine Bibliothek für die Community-Lösungen zu machen.

Sie teilen sich die Daten nicht ausreichen, um die genaue Ursache des Problems zu schaffen, wäre es schön, wenn Sie die Details Repositories installiert geteilt und wenn möglich zu fangen.

Ich vermute, dass die Ursache war, installiert die Repositories sind nicht kompatibel mit dem System. Ein weiteres mögliches Problem ist, wenn Fehler aufgetreten sind Spiegel ändern, wenn manuell sources.list Bearbeitung tat, aber ich glaube, in jedem Fall, wenn Sie Spiegel ändern müssen wird empfohlen, so im Control Center Deepin zu tun.

Ángel Sánchez Arévalo
Mitglied

Mein nur mir passiert, könnten Sie lösen? fehlgeschlagen es dieses Repository sehr langsam ist und bei einem Wechsel Spiegel funktioniert, wie Sie alle deinstallieren, weiß ich nicht, wie man richtig 3.1 Deepines arbeiten

gadriv
Mitglied

Hallo, mein zeigt mir diese Fehlermeldung:

(Lese Datenbank ... 245107 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereiten auspacken ... / deepines-repository_3.1_amd64.deb ...
Fehler beim Anwenden von Änderungen: Debconf: unable Frontend initialisieren: Pass-Through
Debconf: (Es kann keine Verbindung zu / tmp / qapt-Socke: Keine solche Datei oder das Verzeichnis an (eval 17) Zeile 3)
Debconf: zurück zum Frontend fallen: noninteractive
dpkg: Fehlerverarbeitungsdatei /home/gadriv/Downloads/deepines-repository_3.1_amd64.deb (-install):
deepines neuer Paket-Repository Unterprozess pre-installation script gab den Fehlerwert 1
Debconf: unable Frontend initialisieren: Pass-Through
Debconf: (Es kann keine Verbindung zu / tmp / qapt-Socke: Keine solche Datei oder das Verzeichnis an (eval 17) Zeile 3)
Debconf: zurück zum Frontend fallen: noninteractive
Wurden Fehler bei der Verarbeitung aufgetreten:
/home/gadriv/Downloads/deepines-repository_3.1_amd64.deb

Eli
Editor

Elimina los archivos lock y lock-open que están dentro de:

/var/lib/apt/lists/

entonces haces:

sudo apt-Update

Roberto Rios
Mitglied

Como me pasaba lo mismo, borré el lock, pero el lock-update no existe.

ejecuté el sudo apt-get update y luego sudo apt-get-upgrade

intenté instalar el DEB de deepines, pero sigue marcando el mismo error… 🙁

correccion: acabo de descubrir que la maquina no tiene DEEPIN OS, fue reemplazado por ElementaryOS, por eso el error

sorry

maynor hercules
Mitglied

Hallo können Sie mir sagen, wie kann ich von dem Endgerät installieren

Daniel Salazar
Mitglied

me sale este error
(Reading database … 230038 files and directories currently installed.)
Preparing to unpack …/deepines-repository_3.1_amd64 (1).deb …
Fehler beim Anwenden von Änderungen: Debconf: unable Frontend initialisieren: Pass-Through
Debconf: (Es kann keine Verbindung zu / tmp / qapt-Socke: Keine solche Datei oder das Verzeichnis an (eval 17) Zeile 3)
Debconf: zurück zum Frontend fallen: noninteractive
dpkg: error processing archive /home/daniel/Downloads/deepines-repository_3.1_amd64 (1).deb (–install):
deepines neuer Paket-Repository Unterprozess pre-installation script gab den Fehlerwert 1
Debconf: unable Frontend initialisieren: Pass-Through
Debconf: (Es kann keine Verbindung zu / tmp / qapt-Socke: Keine solche Datei oder das Verzeichnis an (eval 17) Zeile 3)
Debconf: zurück zum Frontend fallen: noninteractive
Wurden Fehler bei der Verarbeitung aufgetreten:
/home/daniel/Downloads/deepines-repository_3.1_amd64 (1) deb

DeepinScreenshot_20190614163924.png
XOdein
Mitglied

Der lsb_release -a Befehl nicht geben korrekte Informationen in dieser Version von Deepin, https: //deepinenespañol.org/como-identificar-si-tengo-base-estable-o-inestable Das Repo kann es im Stall nur installieren.

Roberto Rios
Mitglied

KORREKTUR: Die Maschine, wo ich Fehler markiert hat Deepin OS installiert, Grundbetriebssystem installiert ist, haben Sie wahrscheinlich den gleichen Fehler

Roberto Rios
Mitglied

Ich fühle die gleiche .... :(

 

Vorbereiten auspacken ... / deepines-repository_3.1_amd64.deb ...

Fehler beim Anwenden von Änderungen: Debconf: unable Frontend initialisieren: Pass-Through

Debconf: (Es kann keine Verbindung zu / tmp / qapt-Socke: Keine solche Datei oder das Verzeichnis an (eval 17) Zeile 3)

Debconf: zurück zum Frontend fallen: noninteractive

dpkg: Fehlerverarbeitungsdatei /home/rori/Descargas/deepines-repository_3.1_amd64.deb (-install):

deepines neuer Paket-Repository Unterprozess pre-installation script gab den Fehlerwert 1

felipelvalero
Mitglied

Freunde:

Dieses Problem hat einen Freund, der depeen installieren, nachdem er überzeugt 🙂

 

Nach der 3.1-Repository dieser Website installieren, sollten Sie die WPS Patch aber diese Nachrichten erhalten

IMG 20190614 155612

 

Warum kann es sein?

 

Vielen Dank im Voraus.

 

LeviB
Mitglied

Es schien nicht sudo apt oder Firewall zu aktualisieren blockiert.

Roberto Rios
Mitglied

Ich erhalte: Fehler beim Paket installieren: Fehlerausgang 1 🙁

jemand hat es bekommt? Ich fand nicht, die Informationen, vielen Dank für Forum zu kommentieren.

XOdein
Mitglied

Ahhhh ??? er sprach mit Daniel SalazarDaniel Salazar, Du bist verloren, nichts auf dieser Seite für Elementary OS ist.

Learchman
Mitglied

Hallo an alle und vielen Dank für die Millionen von Arbeitsplätzen in diesem neuen Repository zu machen. Er hatte links Deepin über die Probleme fingen an, mich zu 15,10 Upgrade geben, aber jetzt mit einer anderen Maschine wird eine neue Chance geben, 15.9 falsch war, aber meine Unerfahrenheit macht mich manchmal vermasseln.
Ich gratuliere all jene Menschen, die anonym und selbstlos arbeiten uns Material zur Verfügung zu stellen, die wir nicht wissen, über diese Fragen und das Gewicht unserer Unwissenheit zu anderen herunterladen.
Nochmals vielen Dank.

Francisco José Milán
Mitglied

Hola, tengo instalado la versión 15.11 Desktop y al intentar instalar Deepines 3.1 me dice que la fallado la instalación. No tengo ninguna otra versión instalada. Gracias por vuestra ayuda.

Isaías Gätjens M
Editor

Hola, ¿cuál es el mensaje de error que te da? Por favor cópielo y lo pega en la respuesta, también puede hacer una captura de pantalla o puede usar una foto legible.

También puede hacer la consulta en el grupo de Telegram – https://t.me/deepinenespanol – donde es posible que obtenga una respuesta más rápida.

Aclaro que si muestra el mensaje de error con una captura de pantalla, es mucho más fácil que le ayuden.

Saludos.

Francisco José Milán
Mitglied

@igatjens

Buenos días, Isaías:

Te adjunto unas capturas de pantalla. Muchas gracias por tu tiempo.

DeepinScreenshot deepin deb installer 20190801105228

DeepinScreenshot deepin deb installer 20190801105307

DeepinScreenshot deepin deb installer 20190801105318

 

Isaías Gätjens M
Editor

Hallo

Primero sigue el procedimiento del siguiente artículo para verificar si tienes la bese estable (Deepin Lion) –

WIE zu ERKENNEN, WENN ICH BASE stabil oder instabil HABEN?

– y me cuentas cuál fue el resultado.

Luego ejecuta en la terminal el siguiente comando

cat /etc/apt/sources.list

y muestras el resultado.

Si no sabes cómo usar la terminal, el siguiente artículo es una guía rápida –

TERMINAL FÜR ANFÄNGER

Francisco José Milán
Mitglied

@igatjens

Muchas gracias, Isaías:

Tenía la versión estable, ya había hecho esa comprobación (perdona por no haberlo comentado antes). Lo de la terminal está siendo un reto para mí, ya que venía de Windows puro y duro y me «asustaba» tanta letra verde, jejeje. Pero poco a poco me voy defendiendo.

 

Al final he decidido hacer lo que me comentó AvatarCéssar de reinstalar desde cero, ya que la versión inicial desde la que estaba actualizando era la 15.7. 

 

La verdad es que es un SO fascinante. He probado todos los habidos y por haber tanto en el portátil (HP EliteBook 8470P con un i5 vPro y 5Gb de RAM) como en el de sobremesa (iMAC de 2008 con Intel Core 2 DUO CPUME8235 EliEli.40GHz x 2 con 4Gb de RAM) y es el que mejor funciona; especialmente en el portátil. Va muchísimo más rápido que MacBooks de compañeros de trabajo.

 

Muchas gracias a toda esta comunidad por el apoyo y la sabiduría.

Céssar
Autor

Tienes una instalación nueva a partir de la 15.11?

El problema que yo tuve con lo que mencionas es porque venia  de la versión 15.9, en otras palabras, si vienes actualizando constantemente hasta llegar a la 15.11 te dará ese problema, caso contrario si haces una instalacion nueva a partir de la version 15.10.1, no dará problemas.

Francisco José Milán
Mitglied

@ppjc72

Muchas gracias por contestar. Va a ser ese el error seguramente, porque llevo actualizando desde hace varias versiones. Probaré a hacer una instalación desde cero.

Isaías Gätjens M
Editor

@franciscojosemilan

OK, gracias por avisar. Le aclaro que si venía actualizando desde Deepin 15.7, entonces tenía Deepin con base Debian inestable (Deepin inestable (panda)). Al instalar con la ISO de Deepin 15.11 ya pasas a Deepin con base Debian estable (Deepin estable (lion)).

Además no es posible pasar de Deepin inestable a Deepin estable por medio de actualización. 

Saludos.

evandrodomingues
Mitglied

Buenas tardes. Lamentablemente, no puedo instalar el repositorio. Me sale el siguiente mensaje:

Vorbereiten auspacken ... / deepines-repository_3.1_amd64.deb ...

Fehler beim Anwenden von Änderungen: Debconf: unable Frontend initialisieren: Pass-Through

Debconf: (Es kann keine Verbindung zu / tmp / qapt-Socke: Keine solche Datei oder das Verzeichnis an (eval 17) Zeile 3)

Debconf: zurück zum Frontend fallen: noninteractive

dpkg: error processing archive /home/evandrodomingues/Downloads/deepines-repository_3.1_amd64.deb (–install):

deepines neuer Paket-Repository Unterprozess pre-installation script gab den Fehlerwert 1

Debconf: unable Frontend initialisieren: Pass-Through

Debconf: (Es kann keine Verbindung zu / tmp / qapt-Socke: Keine solche Datei oder das Verzeichnis an (eval 17) Zeile 3)

Debconf: zurück zum Frontend fallen: noninteractive

Errors were encountered while processing:

/home/evandrodomingues/Downloads/deepines-repository_3.1_amd64.deb

¿Alguien me puede ayudar?

Isaías Gätjens M
Editor

Hallo

Primero sigue el procedimiento del siguiente artículo para verificar si tienes la base estable (Deepin Lion) –

WIE zu ERKENNEN, WENN ICH BASE stabil oder instabil HABEN?

– y muestra cuál fue el resultado.

Luego ejecuta en la terminal el siguiente comando

cat /etc/apt/sources.list

y muestras el resultado.

evandrodomingues
Mitglied

@igatjens

Usted tiene razón. Hice la prueba y mi sistema se basa en Debian inestable. La versión de mi sistema es 10.11. ¿Cómo migro a la base estable?

Eli
Editor

@evandrodomingues

Acabo de instalar Deepines 3.1 en una maquina real con deepin 15.11 y en una virtual, en ambos casos la instalación fue exitosa. Por favor siga las instrucciones dejadas por Isaías Gätjens MIsa Gätjens M y asegúrese de que esta usando la versión estable de deepin. Deepines no puede ser instalado en la versión inestable.

Saludos.

Céssar
Autor

@evandrodomingues

Como habia mencionado anteriomente si usted viene de una version anterior a la 15.10 significa que es una version inestable, aunque tenga la version 15.11 sigue siendo inestable, lo que tiene que hacer es bajar la iso y realizar una instalacion de cero con la version mas reciente que es la 15.11

evandrodomingues
Mitglied

@ppjc72

muchas gracias

Isaías Gätjens M
Editor

@evandrodomingues

Bueno, nada que agregar, saludos.