FIX DEEPIN 20 1001 UPDATE ERROR

Encabezado

Hallo Leute, heute helfe ich Ihnen, den Deepin-Update-Fehler 20 1001 zu korrigieren. Dieses Problem betrifft diejenigen, die eine Neuinstallation mit der ISO "deepin-desktop-community-1001-amd64.iso" durchgeführt haben.veröffentlicht am 25. August. Einige Benutzer haben diesen Fehler auch in Systemen gemeldet, die sie von Installationen mit Deepin 20 Beta ISO oder von Deepin 15 aktualisiert haben.

Das Problem tritt auf, wenn Sie vom Control Center oder vom Terminal aus aktualisieren, wie in den folgenden Abbildungen gezeigt.

Mensaje de error al actualizar desde el Centro de control
Mensaje de error al actualizar desde la terminal

Im Terminal wird die Fehlermeldung durch den folgenden Text identifiziert.

Err:4 https://community-packages.deepin.com/printer eagle Release
  404  Not Found [IP: 94.130.49.186 443]

Das Problem wird dadurch verursacht, dass die Entwickler einen Fehler gemacht und das Drucker-Repository falsch konfiguriert haben. Dies ist sehr nützlich, um die Treiber für eine große Anzahl von Druckern über den Druckermanager von Deepin einfach installieren zu können. Dieser Fehler wurde vom Deepin-Personal bestätigt.

VERFAHREN

Die Lösung ist sehr einfach, genau wie ich es mag. Sie wird durch Kopieren und Einfügen eines Befehls gelöst. Zuerst werden wir jedoch überprüfen, ob das Problem in der Konfiguration des Druckerrepositorys liegt. Führen Sie den folgenden Befehl aus. Es handelt sich um eine einzelne Zeile. Sie müssen sie vollständig kopieren.

grep -E "^deb https://community-packages.deepin.com/printer eagle non-free" /etc/apt/sources.list.d/printer.list > /dev/null && echo -e "\nLa configuración debe repararse.\n" || echo -e "\nLa configuración está bien.\n"

Wenn das Ergebnis "Die Konfiguration muss repariert werden" lautet. Führen Sie dann den folgenden Befehl aus.

echo "deb http://packages.chinauos.com/printer eagle non-free" | sudo tee /etc/apt/sources.list.d/printer.list

Wenn Sie das Drucker-Repository manuell deaktiviert haben, können Sie es mit dem obigen Befehl reaktivieren. Wenn Sie möchten, können Sie die Konfiguration bearbeiten und den Text durch den der folgenden Zeile ersetzen.

deb http://packages.chinauos.com/printer eagle non-free

Als nächstes versuchen Sie es erneut, um das Update vom Control Center oder vom Terminal aus durchzuführen.

KLÄRUNG

Normalerweise empfehlen wir in Deepin auf Spanisch niemals, die Konfiguration der Repositorys manuell oder mit Befehlen zu bearbeiten, zu ändern oder zu modifizieren. Die normale Methode zum Ändern von Spiegel-Repositorys ist das Deepin Control Center. Da sich Deepin 20 noch in der Entwicklung befindet, wurde die endgültige Version noch nicht veröffentlicht, die Spiegel sind noch nicht vorhanden und das System ändert sich ständig und testet. Diese Verfahren waren erforderlich, um den Betrieb zu korrigieren. Wenn die endgültige Version von Deepin 20 veröffentlicht wird, ist dieses Verfahren nicht mehr erforderlich.

Wenn Sie Probleme mit sehr langsamen Downloads haben, wenn Sie Anwendungen installieren oder Deepin 20 aktualisieren, empfehlen wir die Verwendung der Deepin-Spiegel auf Spanisch. Sie finden das Verfahren hier.

Wir hoffen, dass sie damit den Update-Fehler von Deepin 20 1001 korrigieren können, aber wir stellen klar, dass dies nicht die einzig mögliche Ursache ist. Wenn dieses Verfahren das Problem nicht löst, erstellen Sie bitte einen neuen Thread in der Forum oder bitten Sie um Hilfe in unserem Gruppe auf TelegrammDort kann Ihnen eines der Community-Mitglieder helfen.

4.8 21 Stimmen
Bewerten Sie den Artikel
 
Zeichnen
Bericht des
14 Reacciones
populärste
Neuer Älter
Meinung aus dem Artikel
Alle Kommentare anzeigen
Jorge Navarro
Jorge Navarro (@jorgenavarro)
22 días atrás

danke Kumpel

Luis Linux
Luis Linux (@ddluislinuxfinal)
29 días atrás

Es funktioniert danke!

Эли
Эли (@eli)
Admin
30 días atrás

Hervorragende Lösung für das Problem, danke für die Veröffentlichung des Fix @igatjens Ich bin sicher, es wird vielen helfen.

Jare GM
Jare GM (@jaregm)
29 días atrás

Danke für den Tipp, Isaías.
Der vom Repository für Drucker generierte Stau und die laufenden Aktualisierungen in einer Installation wurden behoben ex novo.
Das von Deepin 15.11 aktualisierte System hat mir dieses Problem nicht gezeigt.

Ernesto Junco
Ernesto Junco (@ernesto_junco)
29 días atrás

Ich habe eine etwas andere Meldung erhalten, die besagt, dass das Release-Repository des Druckeradlers keine Release-Datei enthält. aber nach diesem Verfahren wurde es behoben. beigefügte Takes. Danke dir.

deepin error actualizacion
jozef
jozef (@jozef)
29 días atrás

Schön erklärt und es funktioniert. Danke dir

Justo Moreno
Justo Moreno (@justo-moreno776)
29 días atrás

Vielen Dank für all Ihre Arbeit, der Tutor hat für mich gearbeitet.

Rigo Hernandez
Rigo Hernandez (@rigohernandez96)
29 días atrás

Update ohne Probleme dank dein Tutor, sehr gut und klar.

Mauricio Mandaglio
Mauricio Mandaglio (@mauriciomandaglio)
27 días atrás

Hallo allerseits, ich habe Deepin 20 von Grund auf neu, seit dem letzten Donnerstag / Freitag, den ich aktualisiere, spüre ich, dass das System viel langsamer ist ... hauptsächlich in allem, was mit Internetverbindung zu tun hat ... am Freitag, nach dem System-Update und nachdem ich dies bemerkt habe Problem, nehmen Sie diese Korrektur vor und ich habe das Gefühl, dass es ein bisschen besser läuft ... Ist es verwandt? Ebenso seit dem System-Update hat es nicht gut funktioniert ... schade ...
Ich füge hinzu ... ab dem gleichen Moment steigt der Lüfter meines Notebooks für einige Sekunden von Zeit zu Zeit auf 100% an, wie es noch nie zuvor geschehen war. Können Sie sich vorstellen, wo ich anfangen kann zu steuern?

Эли
Эли (@eli)
Admin
Antwort auf Mauricio Mandaglio
27 días atrás

Mauricio Mandaglio Ich würde empfehlen, TOP oder die System Monitor-Anwendung zu verwenden, um zu überwachen, welche Anwendung oder welcher Prozess außer Kontrolle gerät und die darin beschriebenen Ursachen verursacht.

cfleidl
cfleidl (@cfleidl)
Antwort auf Mauricio Mandaglio
26 días atrás

Wenn der Notebook-Lüfter zu hart arbeitet und langsam ist, verbraucht ein Prozess übermäßig viel Ressourcen. Überprüfen Sie dies beim Task-Manager.

Mauricio Mandaglio
Mauricio Mandaglio (@mauriciomandaglio)
Antwort auf cfleidl
25 días atrás

cfleidl, Eli, danke für die Antworten, ich weiß ehrlich gesagt nicht, was passiert ist, und ich habe keine Zeit, das Problem zu finden ... Ich hatte eine Woche lang eine saubere Installation ... Ich habe PlayOnLinux, Zenmap, Gimp, ClamAv installiert, einige der hier genannten Patches und nein viel mehr ... Vielleicht hatte der am meisten geladene Prozess den mit dem Namen MainThread, der von Firefox stammt, aber das Problem der Langsamkeit war allgemein ... Abschließend habe ich mich für die weniger orthodoxe und glückliche Lösung entschieden ... Deepin neu installieren, diesmal mit der neuesten ISO , jetzt funktioniert alles gut .. danke.

Dany Lizama
Dany Lizama (@danylizama)
1 día atrás

Hallo Leute! Ich habe bereits das gesamte Forum nach einer Lösung durchsucht. Ich habe die obigen Befehle ausprobiert und das Terminal beschuldigt "Die Konfiguration ist in Ordnung". Wenn ich jedoch versuche, ein Upgrade mit "apt-get upgrade" durchzuführen, wird festgestellt, dass "197 aktualisiert", 0 neue installiert, 0 entfernt und 1 nicht aktualisiert werden.
Sie müssen 9.887 kB / 64,2 MB Dateien herunterladen. »Wenn Sie auf OK klicken, tritt ein Fehler nach dem anderen auf und schließlich wird es nicht aktualisiert. Wenn Sie das Gleiche versuchen, aber vom Update-Manager aus, funktioniert es, antwortet aber schließlich, dass das Update fehlgeschlagen ist ... irgendwelche Ideen? Ich bin mit der Community-Version ...

14
0
Wir würden gerne wissen, was Sie denken. Nehmen Sie an der Diskussion teil.x