UEBER VOLLSTÄNDIG WPS 2019

Sabido es que la suite ofimática WPS que deepin ofrece por defecto en su sistema, ha recibido recientemente una actualización. El acontecimiento sirve para disipar las dudas que hace algún tiempo se plantearon, respecto a si la misma, seguiría brindando soporte a la plataforma.

Die neue Version, genannt 2019 bietet uns neue Wege, aber sicherlich eines der Probleme, die den Benutzer in GNU / Linux ist die begrenzte Unterstützung in mehreren Sprachen auswirken.

Wenn irgendetwas uns Deepin auf Spanischen geprägt hat, ist, dass nie rein informative Gemeinschaft war, ihr vorrangiges Ziel war immer zu entwickeln und innovative Lösungen zu liefern, und das ist keine Ausnahme.

Das heißt, verpacken wir in der Lage, komplette Übersetzung in die spanische Sprache bieten für 2019 WPS WPS-full-fix-it ist Es wurde in Zusammenarbeit Max Fernandez und zusammengestellt von dem Deepines Team entwickelt.

WPS-full-fix-it ist Es enthält Übersetzung der Benutzeroberfläche und den neuen Startbildschirm relevantere Wörterbücher für die Rechtschreibprüfung.


Begrüßungsbildschirm WPS 2019

UI

Rechtschreibwörterbücher

Installation

Wenn Sie unseren vorherigen Patches installiert WPS-fix-ist und wps-dict-s Sie müssen spülen, bevor mit der Installation fortfahren, mit sudo apt SpülungPaketname

Das Paket wird in unserem Repository enthält deepines 3.0 so müssen Sie das System hinzufügen, um es später zu installieren, entweder von synaptischen oder dem Terminal, mit ... update && sudo apt sudo apt installieren wps-full-fix-it

Icon

DEEPINES 3.1

Informationen zum Download ...

7.19 KB 14664 downloads
DESCARGA EL FICHERO DEEPINES 2.0

44
Was denken Sie?

bitte eingeben Kommentar
24 Kommentar-Threads
20 Responses Gewinde
1 Anhänger
 
Kommentar mit mehr Reaktionen
Sehr empfehlenswert Gewinde
27 Autoren Kommentare
Jaime Zambrano MartínezApologista AnaléticoLearchmanCarlos Pozo S.Luis Macías Die Autoren der jüngsten Kommentare
zeichnen
NEUESTE älteste beliebtesten
Bericht des
René Zamora
Mitglied

Hola, espero no me equivoque de lugar para hacer la petición de arreglar el formato de moneda para los países latinoamericanos. Utilizar el punto para separación de miles y coma para los miles. He buscado cambiando el formato en el archivo locales es_ES pero no logro hacer que funcione, ojala puedan desarrollar algo para solucionar este problema…Mil Gracias y excelente trabajo!!

ArtP0
Mitglied

Yo estoy contigo, también necesito arreglen el formato moneda para Latinoámerica.

Eli
Editor

Hallo René ZamoraRené Zamora y AvatarArtP0, eso se soluciono en el articulo que recientemente se publico en nuestra web ¿no? solo tienen que modificar el fichero apropiado para su local:

https://deepinenespañol.org/formato-de-numero-y-moneda-en-wps-correccion/

Saludos.

Manuel García
Mitglied

Solche, ich versuche, dieses Paket zu installieren und ich erhalte die folgende Fehlermeldung:
E: /var/cache/apt/archives/wps-full-fix-es_1.0-2019_all.deb: versuchen `/opt/kingsoft/wps-office/office6/mui/es_ES/et.qm‘, zu überschreiben, die ist auch in dem Paket ist WPS-0.0.1-0extras18.04.0

Eli
Editor

Bitte verwenden Sie keine doppelten Publikationen Manuel GarcíaManuel GarcíaFür weitere Informationen lesen Sie die Regeln hier. wenn es genug ist, wenn jemand die Antwort auf ihre Fehler kennt hier über helfen, vielen Dank für Ihre Teilnahme.

lithopa2000
Mitglied

Hallo ...
Ich kann es nicht installieren, es ist das erste Mal, dass ich Deepin 15.10 ein sauberes System zu tun.
Ich hoffe, Ihr könnt mir helfen, danke.

DeepinScreenshot_20190514121915.jpg
Isaías Gätjens M
Editor

Deepines 3.0 unterstützt nur Deepin stabil und kann nicht auf einem instabilen Deepin (instabil) installiert werden.

Um herauszufinden, ob Sie die stabile Version haben, führen Sie den „lsb_release -a“ Befehl und Sie sollten folgendes Ergebnis

Keine LSB-Module zur Verfügung.
Distributor ID: Deepin
Description: Deepin 15.10
Release: 15.10
Codename: stable

Si parámetro Codename es unstable usted tiene instalado Deepin inestable, tiene tiempo hasta julio para realizar una instalación desde 0 con la ISO de Deepin 15.10 estable. Le recomiendo no apurarse a instalar la nueva versión de Deepin, pues aún tiene detalles que pulir, la mayoría son detalles de personalización, pero en general funciona correctamente.

Wenn Sie stabile Deepin 15.10 installiert haben, müssen Sie das Herunterladen und Installieren „deepines-repository_3.0.deb‚-Paket und es wird aktualisiert“deepines-repository_2.0.deb‚nicht deinstallieren müssen, aber wenn Sie wollen, mit deinstallieren‘sudo apt Säuberung deepines-Repository „vor Deepines 3.0 gibt die Installation ist kein Problem.

Fabio Barbosa
Mitglied

Da ich ESSA Traducao für Portugues do Brasil?

isespinozas
Mitglied

hallo, wie sie sind ...
Ich bitte Ihre Hilfe, denn wenn Sie das Repository 3.0 senden mir einen Fehler installieren, da es das Zertifikat gültig Repository sagt.

Isaías Gätjens M
Editor

Deepines 3.0 unterstützt nur Deepin stabil und kann nicht auf einem instabilen Deepin (instabil) installiert werden.

Um herauszufinden, ob Sie die stabile Version haben, führen Sie den „lsb_release -a“ Befehl und Sie sollten folgendes Ergebnis

Keine LSB-Module zur Verfügung.
Distributor ID: Deepin
Description: Deepin 15.10
Release: 15.10
Codename: stable

Si parámetro Codename es unstable usted tiene instalado Deepin inestable, tiene tiempo hasta julio para realizar una instalación desde 0 con la ISO de Deepin 15.10 estable. Le recomiendo no apurarse a instalar la nueva versión de Deepin, pues aún tiene detalles que pulir, la mayoría son detalles de personalización, pero en general funciona correctamente.

Wenn Sie stabile Deepin 15.10 installiert haben, müssen Sie das Herunterladen und Installieren „deepines-repository_3.0.deb‚-Paket und es wird aktualisiert“deepines-repository_2.0.deb‚nicht deinstallieren müssen, aber wenn Sie wollen, mit deinstallieren‘sudo apt Säuberung deepines-Repository „vor Deepines 3.0 gibt die Installation ist kein Problem.

Yorwin Castellanos
Mitglied

Vielen Dank, bei 100%

Roberto Garibay
Mitglied

Guter Morgen, sorry ich habe ein Problem mit einem Repository und lasse mich nicht aktualisieren, das Detail ist nicht, wie es zu beseitigen.

Wenn ich alles tun, von dem Terminal, das ist es, was ich scheint:

W: GPG error: http://download.opensuse.org/repositories/home:/Pival81/Debian_8.0 Release: Die folgenden Signaturen konnten nicht verifiziert werden, da der öffentliche Schlüssel nicht verfügbar ist: NO_PUBKEY 5D0EF23364E23031
E: Das Repository " http://download.opensuse.org/repositories/home:/Pival81/Debian_8.0 Release „ist nicht signiert.
N: kann ein Repository, da dies sicher aktualisieren und somit ist standardmäßig deaktiviert.
N: Siehe Seite apt-secure (8) für Einzelheiten zu den Einstellungen Repositories und Benutzer erstellen.

Ich schätze Ihre Hilfe.

diegorcharre
Mitglied

Vielen Dank! Was für erstaunliche Community! Deepin vor einigen Jahren und hatte vor ein paar Tagen installiert habe ich versucht wieder, bin ich sehr glücklich und dank Ihnen konnte ich sehr schnell Situationen lösen, die mich so lange gedauert hatte.

Daniel Cruz
Mitglied

Ausgezeichnet ... und Deepin 15.10 stabile Version installiert ist, Neuinstallation, WPS Office 2019 und übersetzt. Vielen Dank für den Austausch

Francisco Medina Jara
Mitglied

Vielen Dank. Trotz der nicht so gut wie nichts wissen, die Linux-Welt in Bezug auf konnte ich dank dieser Seite, ändern WPS (Büro) auf Spanisch ohne zu viel Mühe.

Ein Fan !!

Aridany Ypunto
Mitglied

Schließlich danke Ihnen sehr. Und nur bleibt es die Schnittstelle Menüs zu übersetzen zwischen dunkel oder hell zu wählen, die mich in der chinesischen verlassen, aber es ist etwas, das man jeden Tag benutzt, nur das dunkele Thema heute macht mir sehr Täfelung und sieht nicht richtige Optionen.

Dan Bauer
Mitglied

hey! alle sehr gut, kann alles, was ich fragen, ob es jemand da draußen ist, die etwas dunkler mehr dunkle Materie als „dunkel“, die Standard WPS bringt hat (weil es sehr leicht ist und nicht wollen, blind gehen), Dank und Grüße!

Eli
Editor

Hallo AvatarDan Bauer auch in diesem Artikel, den ich war hilfreich, aber Ihre Frage zur laufenden Debatte im Zusammenhang ist jedoch nicht ernst damit besser wird ein neues Thema mit Ihrer Frage zu Anpassung erstellen hierWir haben ein Forum, dass gewidmet ist.

Um die Regeln der Diskussion lesen Sie bitte lesen hierVielen Dank für Ihre Teilnahme.

Luis Moron
Mitglied

Necesito la deb de las repo quien me las hacer llegar

Eli
Editor

Estará disponible en las próximas horas, se están haciendo unos últimos chequeos de control de calidad de la nueva versión, mantente atento.

Luis Vicente Castillo Corbella
Mitglied

Bien el paquete funciona, aunque en la pantalla de inicio seria bueno poner Documentos no Documents, y Escritorio no Desktop, además me pregunto si hay alguna forma de arrancar directamente en cada tipo por ejemplo ir directo al Writer por ejemplo o sea segun el icono elegido, no a la pantalla general, que deberia tener una entrada independiente como lo hace Libreoffice. aunque entiendo que la pantalla de inicio tiene el listado de documentos creados lo cual para continuar editando esta bien.

Miguel Luna
Mitglied

Saludos…. Es solamente a mi o hay algún error con el paquete wps-dicc-es??? No puedo descargarlo del repositorio y por lo tanto no aparece el diccionario en Español en la lista de idiomas disponibles. Desde la terminal recibo el error «E: No se ha podido localizar el paquete wps-dicc-es» Gracias

SmileyDrooler
Mitglied

Si no haces sudo apt-Update despues de instalar el repo complementario te saldra ese error.

Miguel Luna
Mitglied

Gracias…. Ya he usado el comando sudo apt update antes, se actualiza algo disponible en el repositorio pero sigue sin descargar el diccionario aunque si se ha hecho el cambio de interfaz (previamente)

ArtP0
Mitglied

He podido instalar el repositorio 3.1, pero sigo teniendo el mismo problema en WPS Office, es que el formato moneda es el de Inglaterra, el único símbolo de moneda que permite es la libra esterlina £ y solo puede usar los signos de separadores de números como en Europa, en Latinoámerica se usan comas para separador de miles y un punto para separador de decimales, ese problema es realmente grande para mí, porque hace que no pueda usar el formato número en documentos oficiales de mi trabajo, por favor arreglen eso de manera prioritaria, por favor.

maynor hercules
Mitglied

Gracias me funciono

Fco.Daniel Ramírez
Mitglied

Hola, buen día, una pregunta ha logrado que la configuración de los tipos y tamaños de paginas, queden predeterminado y no los formatos chinos que vienen por defecto,es un problema cada vez que creo un documento hay que cambiar la configuración…. y cuando «Disque» lo dejo prederminado se me vuelve a desconfigurar?!!! alguna solucion?

Luis Macías
Mitglied

Hola a todos, tengo un problema con la traducción a español de WPS, acabo de instalar deepin 15.10.1 en inglés porque fue de la única manera que funcionó. Luego ya pude cambiar el idioma de la interfase solo en las opciones, pero el WPS no logro verlo en español solo me aparecen los idiomas Inglés y Chino.
Instale deepines 3.1 pero no hubo cambios ni en el sources list, por lo que tuve que editarlo y poner lo siguiente.
deb [by-hash=force] https://mirror.deepines.com/deepin lion main contrib non-free
deb-src https://mirror.deepines.com/deepin lion main contrib non-free
sin embargo al ejecutar: update && sudo apt sudo apt installieren wps-full-fix-it
me aparece el siguiente mensaje: E: No se ha podido localizar el paquete wps-full-fix-es
Me podrían orientar con este tema, en realidad mis conocimientos de Linux o Debian son escazos (soy solo un copia y pega).

Luis Macías
Mitglied

Simplemente ejecuté

sudo apt autoremove

cuando terminó nuevamente ejecuté 

update && sudo apt sudo apt installieren wps-full-fix-it

y ahora ya funcionó sin problemas, dejo por aquí lo que me funcionó por si acaso alguien tenga el mismo inconveniente. Saludos.

Carlos Pozo S.
Mitglied

Buenos días estimados, me pueden ayudar intento instalar el deepines 3.1 para traducir el WPS-Office 2019 y me genera un error y no se instala, alguien me puede ayudar que debo hacer.Les agradezco de antemano su valiosa ayuda.

Eli
Editor

Hallo Carlos Pozo S.Carlos Pozo S., para poder ayudarle va a tener que dar un poco mas de detalles sobre su problema, por ejemplo: el mensaje o error exacto que esta recibiendo cuando trata de instalar deepines.

También, en que versión de Deepin esta tratando de instalar Deepines? recuerde que solamente es compatible con Deepin 15.10.1 Estable, si usted usa la versión Inestable entonces no le va a funcionar.

Para saber que versión de deepin usted tiene por favor revise el siguiente articulo:

https: //deepinenespañol.org/como-identificar-si-tengo-base-estable-o-inestable/

Saludos.

Learchman
Mitglied

Perfecto; acabo de instalar Deepin 15.10 actualizado a 15.10.1 y tengo gracias a su trabajo WPS totalmente en español. GRACIAS.

Apologista Analético
Mitglied

algún vídeo para las personas que no tenemos ni ******** idea de que es sudo y de que caños cosas hablan somo muchos los migrantes DE WINDOWS que queremos lo libre pero no sabemos nada. UN VÍDEO Y LISTO. GRACIAS.

Isaías Gätjens M
Editor

Hola, tenemos una tutorial introductorio y rápido del uso de la terminal, puede verlo en el siguiente enlace.

https://deepinenespañol.org/terminal-para-novatos

Saludos.

Isaías Gätjens M
Editor

En resumen, si no has instalado Deepines 3.1, lo descargas y lo abres con doble clic para instalarlo

Luego ejecuta el comando de instalación en la terminal.

update && sudo apt sudo apt installieren wps-full-fix-it

Luego abre WPS y listo.

ArtP0
Mitglied

Hola, ya la tengo instalada, pero mi WPS aún sigue en inglés, ¿será por la actualización a Deepin 15.10.2?

Eli
Editor

@artp0

¿Tienes instalado el repositorio Deepines 3.1? y también después de instalado ¿ejecutaste el comando exactamente de esta manera?

update && sudo apt sudo apt installieren wps-full-fix-it

 

Jaime Zambrano Martínez
Mitglied

Gracias por este excelente trabajo, me sirvió de mucho.