Problema con Instal...
 
Notificaciones

Problema con Instalacion del Repositorio Deepines 3.1  


Raul Diaz
Respuestas: 5
Registrado
(@rauldiaz)
Integrante Activo
Registrado: hace 2 años

Buenas Tardes Comunidad;

 

Hago del conocimiento de la comunidad que existe un problema al momento de instalar el Repositorio Deepines 3.1, ya que al momento de actualizar el sistema te elimina reproductor de música, reproductor de vídeos, no permite ver los iconos en el escritorio, no permite dar clic derecho en el escritorio, desinstala el file manager, entre otros problemas.

Destaco que esto me sucede con la versión  Deepin 15.11.

 

Si alguien tiene conocimiento al respecto, favor hacerme llegar información.

 

 

Gracias 

Respuesta
9 Respuestas
6 Respuestas
Eli
 Eli
Moderador
(@eli)
Registrado: hace 2 años

Integrante Honorable
Respuestas: 612

@rauldiaz

Hola, instalar Deepines 3.1 no va a causar todos errores que mencionas, de hecho no causará ningún error ya que todo lo que hace es agregar automáticamente el repo a tu sources.list y poner la llave de seguridad, ahora bien, pudiera ser que alguna aplicación de las que has instalado después de instalar deepines tenga alguna incompatibilidad de dependencias con otra de tus aplicaciones lo cual causó lo que describes.

¿Pudieras decirnos cual aplicación instalaste últimamente ya sea de las que esta en deepines o que has bajado de otro sitio antes que notaras el error?

Respuesta
Raul Diaz
Registrado
(@rauldiaz)
Registrado: hace 2 años

Integrante Activo
Respuestas: 5

@eli

Buenas tardes

En este caso tendria que enviarles el script que utilizo para instalar y configurar el deepin despues de una instalacion en limpio lo cual lo unico que hace es paso a paso y automatizado lo que en un foro de la pagina indican hacer despues de instalar deepin, a parte de eso configurar el wps en español lo cual en versiones anteriores con repositoriis anteriores no ha causado problema alguno.

Les pasare el script a ver si se da con cual es el inconveniente y pues que sea de conocimiento de la comunidad.

 

Saludos

Respuesta
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 1 año

Integrante de Alta Reputacion
Respuestas: 295

@rauldiaz

Por favor envíenos el script para analizarlo, hay una gran posibilidad de que algún paquete que se está instalando con el script sea la causa del problema.

Además, tal como indica @zubinxxi, instalar el paquete libavcodec-extra causa la desinstalación de gran parte del escritorio de Deepin, pero aclaro que el paquete libavcodec-extra está alojado en el repositorio de Deepin, no está en el reposirorio DeepinES, por lo que la responsabilidad del problema del paquete no es de Deepines. Puede confirmarlo ejecutando el comando sudo apt show libavcodec-extra, que muestra lo siguiente.

sudo apt show libavcodec-extra
Package: libavcodec-extra
Version: 7:3.2.12-1~deb9u1
Priority: extra
Section: metapackages
Source: ffmpeg
Maintainer: Debian Multimedia Maintainers <[email protected]>
Installed-Size: 94,2 kB
Depends: libavcodec-extra57
Homepage: https://ffmpeg.org/
Tag: role::shared-lib
Download-Size: 57,3 kB
APT-Sources: http://packages.deepin.com/deepin lion/main amd64 Packages
Description: FFmpeg library with extra codecs (metapackage)
FFmpeg is the leading multimedia framework, able to decode, encode, transcode,
mux, demux, stream, filter and play pretty much anything that humans and
machines have created. It supports the most obscure ancient formats up to the
cutting edge.
.
This metapackage depends on the latest version of the libavcodec variant
that offers additional codec support. Application packages can depend
on it if they require or suggest this variant in a robust manner.

Lo más probable es que el scrip esté desactualizado y ya no sea compatible compatible con Deepin. Igual nada es perfecto, pero estoy 99% seguro de que el problema no es el repositorio Deepines, pero igual es importante, y lo agradecemos, reportar si encuentra un problema para corregirlo.

Saludos.

Respuesta
Fenoll
Moderador
(@fenoll)
Registrado: hace 2 años

Integrante Eminente
Respuestas: 35

@rauldiaz

  1. Buenas,  efectivamente deepines actualiza algunas librerías de códec que pueden estar relacionadas con reproductores de audio o vídeo, estas librerías salen de repositorios oficiales de Debian 9, por lo que son perfectamente compatibles con Deepin, si se da el caso de que te desistala alguna app, lo más seguro es que esta app no sea compatible con deepin/debían o que este obsoleto. Dime que app es para ver como podemos solucionar.  
Respuesta
Raul Diaz
Registrado
(@rauldiaz)
Registrado: hace 2 años

Integrante Activo
Respuestas: 5

@fenoll tiene mucho sentido lo que dices estimado siendo que fueran reproductores que yo como usuario prefiera utilizarlos, el gran detalle aca es que son los que vienen instalados por defecto en deepin.

 

Respuesta
zubinxxi
Registrado
(@zubinxxi)
Registrado: hace 2 años

Nuevo(a) Integrante
Respuestas: 1

@rauldiaz

Me ocurrió algo parecido al instalar "libavcodec-extra", una ves inicia la instalación me indica que se eliminarán librerías que vienen con la instalación de Deepin 15.11, por ende me desinstaló esas aplicaciones que indicas ( reproductor de música, reproductor de vídeos, etc.), puede ser debido a que Deepin 15.11 está desarrollado a partir de Debian estable.

Puede ser que en el script que utilizas ejecute el comando de instalación de libavcodec-extra.

Respuesta
Flashilva Soluciones Informáticas
Respuestas: 1
(@flashilvasolucionesinformaticas)
Nuevo(a) Integrante
Registrado: hace 1 mes

Err:1 http://packages.deepin.com/deepin panda InRelease
No se pudo conectar a packages.deepin.com:80 (94.130.49.186), caducó el tiempo para conexión
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Todos los paquetes están actualizados.
W: Fallo al obtener http://packages.deepin.com/deepin/dists/panda/InRelease No se pudo conectar a packages.deepin.com:80 (94.130.49.186), caducó el tiempo para conexión
W: No se han podido descargar algunos archivos de índice, se han omitido, o se han utilizado unos antiguos en su lugar.
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
E: No se ha podido localizar el paquete wps-full-fix-es
[email protected]:~$

Respuesta
2 Respuestas
LeviB
Registrado
(@levib)
Registrado: hace 10 meses

Integrante Eminente
Respuestas: 33

@flashilvasolucionesinformaticas por lo que se ve usted simplemente no tiene instalado deepines, asi es que no podra instalar paquetes del mismo hasta que lo haga. si lo instalo ya entonces le falta sudo apt update.

 

Respuesta
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 1 año

Integrante de Alta Reputacion
Respuestas: 295

@flashilvasolucionesinformaticas

OK, veo 2 problemas al mismo tiempo.

1- El repositorio de deepin ha estado dando problemas en los úlimos 2 o 3 días, a eso se refiere el error.

Err:1  http://packages.deepin.com/deepin  panda InRelease

Esto se puede resolver con las indicaciones de este artículo - http://deepinenespañol.org/resolver-velocidad-de-los-repositorios/ - pero teniendo el cuidado de sustituir lion por panda, usted tiene Deepin panda.

2- Usted tiene Deepin 15 panda, y el repositorio Deepines no se puede instalar en Deepin panda, pero le podemos facilitar el .deb de traducción de WPS o le podemos ayudar a instalar un respaldo viejo del repositorio Deepines para panda.

Para esto mejor contáctenos en el grupo de Telegram - https://t.me/deepinenespanol - y pregunte por @igatjens o por @fenoll.

 

Respuesta
Comparte: