No se me instala el...
 
Notificaciones
Eliminar todas

No se me instala el paquete deb para instalar el repositorio Deepines  


Francisco Ivars
Respuestas: 1
Registrado
(@franciscoivars)
Nuevo(a) Integrante
Registrado: hace 2 semanas

Hola, principiante aqui, no se me instala el paquete deb:

(Reading database ... 257850 files and directories currently installed.)
Preparing to unpack .../deepines-repository_3.1_amd64 (3).deb ...
An error occurred while applying changes: debconf: unable to initialize frontend: Passthrough
debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 17) line 3.)
debconf: falling back to frontend: Noninteractive
dpkg: error processing archive /media/francisco/01D5AD69DCAE27F0/Users/Francisco/Downloads/deepines-repository_3.1_amd64 (3).deb (--install):
new deepines-repository package pre-installation script subprocess returned error exit status 1
debconf: unable to initialize frontend: Passthrough
debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 17) line 3.)
debconf: falling back to frontend: Noninteractive
Errors were encountered while processing:
/media/francisco/01D5AD69DCAE27F0/Users/Francisco/Downloads/deepines-repository_3.1_amd64 (3).deb

Respuesta
2 Respuestas
1 Respuesta
Car
 Car
Moderador
(@car)
Registrado: hace 2 años

Integrante Honorable
Respuestas: 521

@franciscoivars Solo instala en deepin estable si esta intentando instalarlo en deepin unstable fracasara

 

Respuesta
Isaías Gätjens M
Respuestas: 309
Moderador
(@igatjens)
Integrante de Alta Reputacion
Registrado: hace 1 año

Hola, el repositorio Deepines 3.1 es compatible sólo con Deepin 15 lion. Si instaló con una ISO de Deepin 15.9 o anterior, usted tiene Deepin panda (inestable), si instaló con una ISO de Deepin 15.10 o posterior usted tiene Deepin lion (estable).

Puede revisar este artículo para más detalles, pero además ese artículo tiene un script de comprobación que puede usar para determinar si tiene Deepin estable.

https://deepinenespañol.org/aclaraciones-sobre-cambios-con-deepin-15-10-estable-editado/

Otra posible causa es si ha modificado de manera incorrecta el archivo «/etc/apt/source.list».

Saludos.

Respuesta
Comparte: