Foro

LIBRE OFFICE 6.1.3 EN DEEPIN Y SU HERMOSO TEMA COLIBRE  

  RSS
Car
 Car
(@car)
Miembro Moderator

Libreoffice 6.1.3

Recientemente hemos incorporado a nuestro repositorio Deepines la nueva versión de Libreoffice, la suite ofimática mas popular en GNU/Linux. Para instalarla, en primer lugar deberás incorporar a tu sistema el repositorio Deepines: Pulsa aquí para instalarlo.

Posteriormente debes abrir un terminal y ejecutar sudo apt update finalmente estarás en condiciones de instalar la nueva versión de la suite; invocando el meta paquete que hemos creado a los efectos, Este a su vez instalara la aplicación en el idioma de tu sistema, conjuntamente con la ayuda y los diccionarios correspondientes. En este caso en deepines, damos soporte para Ingles Portugués; Pt-Brasil y por supuesto el Español.

sudo apt install libreoffice6.1.3

Tema Colibre

Libre Office en su versión 6.1 implemento un tema llamado Colibre, el mismo fue desarrollado por Andreas Kainz y esta inspirado en el tema de msoffice2013. Colibre viene como tema por defecto al instalar libre office en windows pero no sucede lo mismo en la versión para Linux.

Configurando Colibre como tema por defecto:

  • En primer lugar abrimos cualquier aplicación de Libre Office, en este caso abriremos Writer.
  • Ahora nos dirigimos al Menú de Herramientas y nos desplazamos hasta el sub-menú Opciones.
  • En la ventana emergente, me dirijo a la sección Ver.
  • En dicha sección buscamos Estilo de iconos  desplegamos el casillero inferior y cambiamos Breeze por  Colibre, y damos Aceptar.
  • De forma automática o en algunos casos cerrando y volviendo a abrir la aplicación, se consigue una estética diferente.

 

Nota: En esta oportunidad, hemos decidido no impulsar una actualización directa desde deepines hacia la versión que portada por Deepin en sus repositorios, para brindarte la posibilidad de elegir entre mantener la versión estable ofrecida en la tienda o instalar la ultima publicada por los desarrolladores de Libreoffice.

ResponderCitar
Publicado el : 10 noviembre, 2018 3:45 pm - A Eli le gustó
Bruno Gama
(@brunnogama)
Miembro Activo

Obrigado, mas é uma pena o Libreoffice 6.1.3 não ter suporte a HiDPI. :/

ResponderCitar
Publicado el : 10 noviembre, 2018 7:12 pm
Eli
 Eli
(@eli)
Miembro de Alta Reputacion

Estou na mesma situação que você, vou dizer-lhe que, se você instalar a versão "Snap", ele suporta HiDPI, embora seu cursor pareça pequeno.

A propósito excelente tema y excelente articulo @car.

Eli @ https://www.iconnetworks.net
M51AD-US001S Desktop System Designed by Asus®
Intel® Core™ i7-4770 Processor at 3.4 GHz
Samsung UD590 Series, 28' 4K LED Monitor
EVGA GeForce GTX 960, 2GB GDDR5 GPU
8-Channel (7.1) HD Audio by Realtek
Samsung 850Pro 512GB SSD
16GB DDR3 SDRAM
Deepin 15.7 [x64]

ResponderCitar
Publicado el : 10 noviembre, 2018 7:56 pm
Car
 Car
(@car)
Miembro Moderator

En realidad es deepin el que aun no da soporte HDPI compatible con Libreoffice. Si usas la versión Snap lo podrás disfrutar ya que esta genera una maquina virtual que básicamente emula un entorno Gnome.

Este mensaje fue modificado hace 1 mes por Car
ResponderCitar
Publicado el : 10 noviembre, 2018 9:04 pm
Vidantus
(@vidantus)
Miembro Eminente

Un gran saludo a toda la comunidad Deepin Español. Poco o nada que decir de esta excelente suite que es libre office, yo tengo instalada la versión 6.1.2 y ya tenia activado este fantástico tema que de forma tan acertada recomendáis. Si os propongo algo, cada vez que tengo que actualizar la suite a una versión más reciente, me es imposible hacerlo como actualización, siempre me toca desistalarla e instalar la versión nueva. Ahora que está dentro del repositorio de la comunidad, ¿sería posible que se actualizaran las distintas versiones automáticamente? sería genial no tener que andar desistalando y volviendo a instalar.
Gracias a todos y un fuerte y cálido abrazo para toda la comunidad, desde las llanuras de la Mancha, España.

ResponderCitar
Publicado el : 11 noviembre, 2018 6:29 am
Vidantus
(@vidantus)
Miembro Eminente

Esta vez me respondo yo mismo, pues he dado con la solución de forma rápida; y así de paso si puedo servir de ayuda a alguien pues fenomenal, esta vez para actualizarlo ha bastado actualizar los repositorios de deepines y automáticamente se ha actualizado a la nueva versión. 

Gracias al equipo de Deepin Español por la gran oportunidad que nos ofrece a través de su repositorio, de conseguir el mejor software actualizado, gracias por vuestro esfuerzo y trabajo. 

Un gran abrazo!!!

ResponderCitar
Publicado el : 11 noviembre, 2018 6:55 am - A Car y Eli les gustó
Bruno Gama
(@brunnogama)
Miembro Activo

Estou usando a versão 6.04.2 e tem suporte a HiDPI, não sei o que mudou para a nova não suportar.

ResponderCitar
Publicado el : 11 noviembre, 2018 8:55 am - A Car le gustó
Car
 Car
(@car)
Miembro Moderator

Gracias por tus palabras @Vidantus

ResponderCitar
Publicado el : 11 noviembre, 2018 5:42 pm
Jonathan Flores
(@jonathanflores)
Nuevo Miembro

Me indica lo siguiente
~$ sudo apt install libreoffice6.1.3
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
E: No se ha podido localizar el paquete libreoffice6.1.3
E: No se pudo encontrar ningún paquete usando «*» con «libreoffice6.1.3»
E: No se pudo encontrar ningún paquete con la expresión regular «libreoffice6.1.3»

ResponderCitar
Publicado el : 6 diciembre, 2018 9:27 pm
Car
 Car
(@car)
Miembro Moderator

Instalaste el repo deepines? https://deepinenespañol.org/presentamos-el-repositorio-deepines-2/
si es asi abre un terminal y sudo apt update && sudo apt install libreoffice6.1.3

ResponderCitar
Publicado el : 6 diciembre, 2018 10:51 pm
Jonathan Flores
(@jonathanflores)
Nuevo Miembro

Gracias. Reinstale el repo y actualice como me indicaste y ya esta instalando

ResponderCitar
Publicado el : 6 diciembre, 2018 11:20 pm
Luis Zapana
(@luiszapana)
Nuevo Miembro

Muchas gracias!!

ResponderCitar
Publicado el : 8 diciembre, 2018 11:02 am
Comparte: