FORMATO DE NÚMERO Y...
 
Notificaciones
Eliminar todas

FORMATO DE NÚMERO Y MONEDA EN WPS (CORRECCIÓN)  

Página 1 / 2

Céssar
Respuestas: 93
Moderador
(@ppjc72)
Integrante Confiable
Registrado: hace 1 año

En esta ocasión mostraré la solución de cómo corregir el formato de número y moneda para el idioma español de la región de México (pero debe funcionar para otros países si encojes el fichero correcto) pues este pequeño problema reside en los archivos de configuración de idioma del sistema deepin. Este problema repercute en especial en la aplicación WPS Spreadsheets (hoja de cálculo), pues al escribir un número y después aplicarle el formato de números separados por punto decimal y separación de miles no lo realiza correctamente, es decir: Si se escribe 1500 lo muestra como 1.500,00 y este no…

Respuesta
Etiquetas del Hilo
29 Respuestas
Eli
Respuestas: 615
 Eli
Moderador
(@eli)
Integrante Honorable
Registrado: hace 2 años

Excelente @ppjc72, muchas gracias por compartir la solución con el resto de la comunidad, ¿te gustaría publicarlo como un articulo en la pagina principal?

Respuesta
4 Respuestas
Céssar
Moderador
(@ppjc72)
Registrado: hace 1 año

Integrante Confiable
Respuestas: 93

si me gustaría.

Respuesta
Eli
 Eli
Moderador
(@eli)
Registrado: hace 2 años

Integrante Honorable
Respuestas: 615

Muy bien, veo que lo has enviado a la redacción, pronto sera revisado y publicado, gracias por tu colaboración.

Respuesta
ArtP0
Registrado
(@artp0)
Registrado: hace 10 meses

Integrante Activo
Respuestas: 11

Disculpa, a mí no me sirve, me dice: sudo: gedit: command not found

Respuesta
XOdein
Registrado
(@xodein)
Registrado: hace 10 meses

Integrante Eminente
Respuestas: 33

En serio pregunta eso? no ve las otras respuestas aqui? tiene que instalar gedit or usar nano.

Respuesta
ArtP0
Respuestas: 11
Registrado
(@artp0)
Integrante Activo
Registrado: hace 10 meses

Me dice:
sudo: gedit: command not found
¿Qué hago?

Respuesta
3 Respuestas
RhymeDanger
Registrado
(@rhymedanger)
Registrado: hace 2 años

Integrante Eminente
Respuestas: 40

Eso es porque no tiene instalado gedit, tipea:

sudo apt install gedit

Respuesta
ArtP0
Registrado
(@artp0)
Registrado: hace 10 meses

Integrante Activo
Respuestas: 11

Muchas gracias por su ayuda, ya lo logre.

Respuesta
danny672007
Registrado
(@danny672007)
Registrado: hace 1 año

Integrante Activo
Respuestas: 7

Posiblemente no tienes gedit, sustituyelo por nano en el comando.

Respuesta
ABadDON
Respuestas: 3
Registrado
(@abdonandia)
Nuevo(a) Integrante
Registrado: hace 11 meses

uhm... no me funciono ! soy de Perú y sigo con la configuracion de España.
Alguien que me pueda dar alguna opcion de como arregarlo?
Gracias

Respuesta
9 Respuestas
Céssar
Moderador
(@ppjc72)
Registrado: hace 1 año

Integrante Confiable
Respuestas: 93

Ejecuta en una terminal $ locales y muestra el resultado

Respuesta
Céssar
Moderador
(@ppjc72)
Registrado: hace 1 año

Integrante Confiable
Respuestas: 93

hola que tal, espero poder ayudar nuevamente.

hace unos 10 minutos terminé de configurar una nueva pc con el mismo problema, y todo funcionó perfectamente.

 

Otro caso es el mio (en mi computadora personal), realicé el procedimiento, sin tener resultado. 

Si realizaste el procedimiento al pie de la letra, te recomiendo ahora que crees otro usuario, y ahi debería funcionarte. Fijense como quedó en la siguiente pantalla.

DeepinScreenshot 20190625191402

 

Respuesta
ABadDON
Registrado
(@abdonandia)
Registrado: hace 11 meses

Nuevo(a) Integrante
Respuestas: 3

ok gracias probare...

Respuesta
ABadDON
Registrado
(@abdonandia)
Registrado: hace 11 meses

Nuevo(a) Integrante
Respuestas: 3

Ahora si todo perfecto gracias !!!

Respuesta
Dan Bauer
Registrado
(@dan-bauer)
Registrado: hace 2 años

Integrante Activo
Respuestas: 14

y si no puedo crearme otro usuario? tengo archivos que no quisiera mover y configuraciones que ya ni recuerdo como las implementé, anteriormente no tenía problema con WPS siguiendo todos los pasos del tutorial, pero actualicé a una versión más reciente y todo se fue al demonio, es decir, sigo con las libras y las comas donde no deben ir

Respuesta
Céssar
Moderador
(@ppjc72)
Registrado: hace 1 año

Integrante Confiable
Respuestas: 93

@dan-bauer

Tuve yo el mismo problema la unica alternativa es abre una terminal y pon:

sudo et

 

 

Respuesta
Dan Bauer
Registrado
(@dan-bauer)
Registrado: hace 2 años

Integrante Activo
Respuestas: 14

@ppjc72 bueno... con sudo et ya se traduce pero ahora no puedo abrir un archivo en blanco, tengo que abrir uno existente y de ahí abrir uno nuevo, es tardado pero no tendría reparo en ello y tendría cuidado de no abrir el acceso directo de wps de no ser porque sigue la bronca con la coma y el punto en ambas #yolloro  

 

Respuesta
Dan Bauer
Registrado
(@dan-bauer)
Registrado: hace 2 años

Integrante Activo
Respuestas: 14

bueno... con sudo et ya se traduce pero ahora no puedo abrir un archivo en blanco, tengo que abrir uno existente y de ahí abrir uno nuevo, es tardado pero no tendría reparo en ello y tendría cuidado de no abrir el acceso directo de wps de no ser porque sigue la bronca con la coma y el punto en ambas #yolloro  

Respuesta
Céssar
Moderador
(@ppjc72)
Registrado: hace 1 año

Integrante Confiable
Respuestas: 93

@dan-bauer

hola que tal nuevamente. Si no fui explicito,  una disculpa.

una vez que entras con sudo et, ve a Menu->Opciones->General y Guardar

y ahi tienes la opcion para cambiar el punto por la coma y viceversa.

 

Respuesta
Learchman
Respuestas: 27
Registrado
(@learchman)
Integrante Eminente
Registrado: hace 1 año

Acabo de realizar el procedimiento descrito pero veo que todo ya está corregido, así que no tuve que cambiar nada. Gracias.

Respuesta
1 Respuesta
Céssar
Moderador
(@ppjc72)
Registrado: hace 1 año

Integrante Confiable
Respuestas: 93

perfecto.

son dos casos que se pueden presentar.
saludos.

Respuesta
Página 1 / 2
Comparte: