Colección de widget...
 
Notificaciones
Eliminar todas

[ BIENVENIDO | ENCUENTRA O COMPARTE SOLUCIONES ]

I  M  P  O  R  T  A  N  T  E

REGLAS DEL FORO | PROBLEMAS DE INGRESO O CONTRASEÑA | DEEPINES CHANGE LOG | ÚLTIMOS MENSAJES

Personalización Colección de widgets para Deepin

37 Respuestas
19 Usuarios
0 Reactions
5,804 Visitas
(@jorgekenobi)
Respuestas: 13
Integrante Eminente Deepineros
Iniciante del hilo
 

A muchos nos gusta tener widgets sobre el fondo de nuestro escritorio. Con esa finalidad hemos creado un paquete deb con una amplia colección de widgets de todo tipo.

 
Publicado el : 24 abril, 2019 2:19 pm
Car
 Car
(@car)
Respuestas: 904
Integrante Fiable Moderadores
 

Felicitaciones !!!! excelente trabajo, se del tiempo que dedicaron tu y @igatjens en esta tarea ; un abrazo.

 
Publicado el : 24 abril, 2019 2:38 pm
f12019
(@f12019)
Respuestas: 10
Integrante Activo Deepineros
 

Muy bien amigo gracias por esto

 
Publicado el : 24 abril, 2019 2:47 pm
Akiba Illusion
(@akibaillusion)
Respuestas: 22
Integrante Eminente Monitores
 

+1000000000000000000000000000

 
Publicado el : 24 abril, 2019 3:15 pm
 Nits
(@internits)
Respuestas: 4
Nuevo (a) Integrante Deepineros
 

Expectacular! Gracias Jorge por este laburito!

 
Publicado el : 24 abril, 2019 9:38 pm
(@juanmartinrunge)
Respuestas: 10
Integrante Activo Deepineros
 

Hola! Quise instalarlo en 15.9.2 y me da lo siguiente:

jmrunge@jmrunge-vaio:~$ sudo apt install conkys-widgets
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios aún no se han creado o se
han sacado de «Incoming».
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
conkys-widgets : Depende: conky-manager pero no es instalable
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.

Tengo algo mal en mis sources o puede ser que no esté para esta version?

Gracias!

 
Publicado el : 25 abril, 2019 7:52 am
(@jorgekenobi)
Respuestas: 13
Integrante Eminente Deepineros
Iniciante del hilo
 

Hola Juan. Si estas en la 15.9.2 (beta) no te va a funcionar, el paquete solo esta disponible para la versión estándar.

 
Publicado el : 25 abril, 2019 8:36 am
(@igatjens)
Respuestas: 820
Integrante Fiable Moderadores
 

Hola, además es importante actualizar los repositorios justo antes instalar

sudo apt update && sudo apt install conkys-widgets

Y tal como indica Jorge, en la versión beta de Deepin faltan dependencias.

 
Publicado el : 25 abril, 2019 9:08 am
(@juanmartinrunge)
Respuestas: 10
Integrante Activo Deepineros
 

Muchas gracias a ambos. Cuando la baje no tenia idea que era beta, snif. Puedo ir a la estable sin reinstalar nada?

Saludos!

 
Publicado el : 25 abril, 2019 9:49 am
Eli
 Eli
(@eli)
Respuestas: 2030
Integrante Famoso Administradores
 

Interesantisimo @jorgekenobi, muy bien explicado.

[ Por favor ayúdanos a mantener un sitio organizado lee las reglas de discusión del foro.]

 
Publicado el : 28 abril, 2019 3:45 pm
(@arielcampos)
Respuestas: 2
Nuevo (a) Integrante Deepineros
 

Hola! lo instale en deepin 15.10 y a algunos no se les puede aplicar transparencias, otros se cierran y a otros le faltan los iconos. Como se pueden reparar ? Gracias

 
Publicado el : 1 mayo, 2019 8:00 pm
(@jorgekenobi)
Respuestas: 13
Integrante Eminente Deepineros
Iniciante del hilo
 

Buenas Ariel, con el cambio del gestor de ventanas, muchas de las configuraciones, como bien comentas, han quedado obsoletas. Estamos trabajando en ello, esperamos darle solución en los próximos días.

 
Publicado el : 2 mayo, 2019 4:50 am
(@luisrosales0130)
Respuestas: 1
Nuevo (a) Integrante Deepineros
 

Buenas tardes en deepin 15.10 no aplica transparencias y desaparecen los widgets espero pronto se puedan solucionar estan cheveres gracias

 
Publicado el : 2 mayo, 2019 5:55 pm
(@igatjens)
Respuestas: 820
Integrante Fiable Moderadores
 

Hola, tal como indica Jorge en la respuesta del comentario anterior, con el cambio del gestor de ventanas en Deepin 15.10, muchas de las configuraciones han quedado obsoletas, ya hemos preparado una actualización que soluciona esos problemas y estará disponible en el nuevo repositorio deepines compatible con el nuevo Deepin 15.10, el cual será publicado en los próximos días.

 
Publicado el : 3 mayo, 2019 12:19 am
Fabio Barbosa
(@fabiobarbosa)
Respuestas: 5
Integrante Activo Deepineros
 

é possivel mover os widgets na tela. o que voces mostraram aqui na primeira imagem, ficou muito top no meu porem um pouoquinho acima e onde a barra do deepin fica na parte superior fica levemente sobre o widget de hora.

 
Publicado el : 8 mayo, 2019 8:47 am
Página 1 / 3
Comparte: