ACTUALIZACIÓN DE CO...
 
Notificaciones
Eliminar todas

ACTUALIZACIÓN DE CONKYS WIDGETS 2.2  

Página 3 / 3

Beyman Mcgregor Lopez Mejia
Respuestas: 1
(@beymanmcgregorlopezmejia)
Nuevo(a) Integrante
Registrado: hace 1 año

No funciona en UOS deepin v20 la instalacion del .deb del repositorio tira el siguiente error

(Reading database ... 197899 files and directories currently installed.)
Preparing to unpack .../deepines-repository_3.1_amd64.deb ...
An error occurred while applying changes: debconf: unable to initialize frontend: Passthrough
debconf: (Cannot connect to /tmp/qapt-sock: Connection refused at (eval 18) line 3.)
debconf: falling back to frontend: Noninteractive
dpkg: error processing archive /home/mcgregor/Downloads/deepines-repository_3.1_amd64.deb (--install):
new deepines-repository package pre-installation script subprocess returned error exit status 1
debconf: unable to initialize frontend: Passthrough
debconf: (Cannot connect to /tmp/qapt-sock: Connection refused at (eval 18) line 3.)
debconf: falling back to frontend: Noninteractive
Errors were encountered while processing:
/home/mcgregor/Downloads/deepines-repository_3.1_amd64.deb

Respuesta
1 Respuesta
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 1 año

Integrante de Alta Reputacion
Respuestas: 309

Hola, gracias por el reporte, el repositorio Deepines 3 está pensando para ser compatible única y exclusivamente con Deepin 15 lion (basado en Debian 9 estable), por eso el instalador .deb sólo se instala en Deepin 15 lion.

Saludos.

Respuesta
Miguel Macias
Respuestas: 3
Registrado
(@miguelmacias)
Nuevo(a) Integrante
Registrado: hace 4 semanas

no puedom en Deepin 15.11

[email protected]:~/Downloads/dde-dock-netspeed-master$ sudo apt install conkys-widgets
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
E: No se ha podido localizar el paquete conkys-widgets

Respuesta
5 Respuestas
Eli
 Eli
Moderador
(@eli)
Registrado: hace 2 años

Integrante Honorable
Respuestas: 630

@miguelmacias Hola, usted no esta siguiendo las instrucciones al pie de la letra como dice el articulo, léalo nuevamente y siga las instrucciones.

 

Respuesta
Miguel Macias
Registrado
(@miguelmacias)
Registrado: hace 4 semanas

Nuevo(a) Integrante
Respuestas: 3

@eli  tienes razon, estaba en la carpeta equivocada, pero me sigue dando el error, ya un usuario atudó con la respuesta, y es que debia haber instalado el repositorio antes.

 

Respuesta
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 1 año

Integrante de Alta Reputacion
Respuestas: 309

@miguelmacias

Hola, asegúrese de tener instalado el repositorio Deepines - https://deepinenespañol.org/repositorio/ - y ejecute el comando completo como se indica en el artículo.

sudo apt update && sudo apt install conkys-widgets

Saludos.

 

Respuesta
Miguel Macias
Registrado
(@miguelmacias)
Registrado: hace 4 semanas

Nuevo(a) Integrante
Respuestas: 3

Gracias Isaias, ya pude por fin, tengo una duda, se pueden mover de ubicacion? siento que el que estoy usando queda muy al centro

Respuesta
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 1 año

Integrante de Alta Reputacion
Respuestas: 309

@miguelmacias

Sí, sí se puede cambiar de ubicación los widgets, en este enlace puede encontrar una introducción rápida a Conky Manager - https://deepinenespañol.org/coleccion-de-widgets-para-deepin - y en el siguiente enlace al grupo de Telegram puede ver algunos videos que muestran cómo cambiar de ubicación los widgets y otras cosas más.

https://t.me/deepinenespanol/471847
https://t.me/deepinenespanol/471808

Saludos.

 

Respuesta
Página 3 / 3
Comparte: