PRESENTAMOS NUESTRO REPOSITORIO DEEPINES 3.1  

Página 7 / 7

Francisco José Milán
Respuestas: 13
(@franciscojosemilan)
Integrante Activo
Registrado: hace 10 meses

Hola, tengo instalado la versión 15.11 Desktop y al intentar instalar Deepines 3.1 me dice que la fallado la instalación. No tengo ninguna otra versión instalada. Gracias por vuestra ayuda.

Responder
5 Respuestas
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 12 meses

Integrante Estimado
Respuestas: 126

Hola, ¿cuál es el mensaje de error que te da? Por favor cópielo y lo pega en la respuesta, también puede hacer una captura de pantalla o puede usar una foto legible.

También puede hacer la consulta en el grupo de Telegram - https://t.me/deepinenespanol - donde es posible que obtenga una respuesta más rápida.

Aclaro que si muestra el mensaje de error con una captura de pantalla, es mucho más fácil que le ayuden.

Saludos.

Responder
Francisco José Milán
(@franciscojosemilan)
Registrado: hace 10 meses

Integrante Activo
Respuestas: 13

@igatjens

Buenos días, Isaías:

Te adjunto unas capturas de pantalla. Muchas gracias por tu tiempo.

DeepinScreenshot deepin deb installer 20190801105228

DeepinScreenshot deepin deb installer 20190801105307

DeepinScreenshot deepin deb installer 20190801105318

 

Responder
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 12 meses

Integrante Estimado
Respuestas: 126

Hola

Primero sigue el procedimiento del siguiente artículo para verificar si tienes la bese estable (Deepin Lion) - https://xn--deepinenespaol-1nb.org/como-identificar-si-tengo-base-estable-o-inestable/ - y me cuentas cuál fue el resultado.

Luego ejecuta en la terminal el siguiente comando

cat /etc/apt/sources.list

y muestras el resultado.

Si no sabes cómo usar la terminal, el siguiente artículo es una guía rápida -

TERMINAL PARA NOVATOS

Responder
Francisco José Milán
(@franciscojosemilan)
Registrado: hace 10 meses

Integrante Activo
Respuestas: 13

@igatjens

Muchas gracias, Isaías:

Tenía la versión estable, ya había hecho esa comprobación (perdona por no haberlo comentado antes). Lo de la terminal está siendo un reto para mí, ya que venía de Windows puro y duro y me "asustaba" tanta letra verde, jejeje. Pero poco a poco me voy defendiendo.

 

Al final he decidido hacer lo que me comentó @ppjc72 de reinstalar desde cero, ya que la versión inicial desde la que estaba actualizando era la 15.7. 

 

La verdad es que es un SO fascinante. He probado todos los habidos y por haber tanto en el portátil (HP EliteBook 8470P con un i5 vPro y 5Gb de RAM) como en el de sobremesa (iMAC de 2008 con Intel Core 2 DUO CPUME8235 @2.40GHz x 2 con 4Gb de RAM) y es el que mejor funciona; especialmente en el portátil. Va muchísimo más rápido que MacBooks de compañeros de trabajo.

 

Muchas gracias a toda esta comunidad por el apoyo y la sabiduría.

Responder
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 12 meses

Integrante Estimado
Respuestas: 126

@franciscojosemilan

OK, gracias por avisar. Le aclaro que si venía actualizando desde Deepin 15.7, entonces tenía Deepin con base Debian inestable (Deepin inestable (panda)). Al instalar con la ISO de Deepin 15.11 ya pasas a Deepin con base Debian estable (Deepin estable (lion)).

Además no es posible pasar de Deepin inestable a Deepin estable por medio de actualización. 

Saludos.

Responder
Céssar
Respuestas: 56
Moderador
(@ppjc72)
Integrante Confiable
Registrado: hace 1 año

Tienes una instalación nueva a partir de la 15.11?

El problema que yo tuve con lo que mencionas es porque venia  de la versión 15.9, en otras palabras, si vienes actualizando constantemente hasta llegar a la 15.11 te dará ese problema, caso contrario si haces una instalacion nueva a partir de la version 15.10.1, no dará problemas.

Responder
1 Responder
Francisco José Milán
(@franciscojosemilan)
Registrado: hace 10 meses

Integrante Activo
Respuestas: 13

@ppjc72

Muchas gracias por contestar. Va a ser ese el error seguramente, porque llevo actualizando desde hace varias versiones. Probaré a hacer una instalación desde cero.

Responder
evandrodomingues
Respuestas: 7
Registrado
(@evandrodomingues)
Integrante Activo
Registrado: hace 1 año

Buenas tardes. Lamentablemente, no puedo instalar el repositorio. Me sale el siguiente mensaje:

Preparing to unpack .../deepines-repository_3.1_amd64.deb ...

An error occurred while applying changes: debconf: unable to initialize frontend: Passthrough

debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 17) line 3.)

debconf: falling back to frontend: Noninteractive

dpkg: error processing archive /home/evandrodomingues/Downloads/deepines-repository_3.1_amd64.deb (--install):

new deepines-repository package pre-installation script subprocess returned error exit status 1

debconf: unable to initialize frontend: Passthrough

debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 17) line 3.)

debconf: falling back to frontend: Noninteractive

Errors were encountered while processing:

/home/evandrodomingues/Downloads/deepines-repository_3.1_amd64.deb

¿Alguien me puede ayudar?

Responder
6 Respuestas
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 12 meses

Integrante Estimado
Respuestas: 126

Hola

Primero sigue el procedimiento del siguiente artículo para verificar si tienes la base estable (Deepin Lion) –

¿CÓMO IDENTIFICAR SI TENGO BASE ESTABLE O INESTABLE?

– y muestra cuál fue el resultado.

Luego ejecuta en la terminal el siguiente comando

cat /etc/apt/sources.list

y muestras el resultado.

Responder
evandrodomingues
Registrado
(@evandrodomingues)
Registrado: hace 1 año

Integrante Activo
Respuestas: 7

@igatjens

Usted tiene razón. Hice la prueba y mi sistema se basa en Debian inestable. La versión de mi sistema es 10.11. ¿Cómo migro a la base estable?

Responder
Céssar
Moderador
(@ppjc72)
Registrado: hace 1 año

Integrante Confiable
Respuestas: 56

@evandrodomingues

Como habia mencionado anteriomente si usted viene de una version anterior a la 15.10 significa que es una version inestable, aunque tenga la version 15.11 sigue siendo inestable, lo que tiene que hacer es bajar la iso y realizar una instalacion de cero con la version mas reciente que es la 15.11

Responder
evandrodomingues
Registrado
(@evandrodomingues)
Registrado: hace 1 año

Integrante Activo
Respuestas: 7

@ppjc72

muchas gracias

Responder
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 12 meses

Integrante Estimado
Respuestas: 126

@evandrodomingues

Bueno, nada que agregar, saludos.

Responder
Eli
 Eli
Moderador
(@eli)
Registrado: hace 2 años

Integrante Honorable
Respuestas: 523

@evandrodomingues

Acabo de instalar Deepines 3.1 en una maquina real con deepin 15.11 y en una virtual, en ambos casos la instalación fue exitosa. Por favor siga las instrucciones dejadas por @igatjens y asegúrese de que esta usando la versión estable de deepin. Deepines no puede ser instalado en la versión inestable.

Saludos.

Responder
Página 7 / 7
Comparte:

Por favor Iniciar Sesión o Registro