PRESENTAMOS NUESTRO REPOSITORIO DEEPINES 3.1  

Página 6 / 6

maynor hercules
Respuestas: 5
Registrado
(@maynorhercules)
Integrante Activo
Registrado: hace 9 meses

Hola me puedes decir como lo instalo desde la terminal

Responder
Daniel Salazar
Respuestas: 2
Registrado
(@danielsalazar)
Nuevo(a) Integrante
Registrado: hace 7 meses

me sale este error
(Reading database ... 230038 files and directories currently installed.)
Preparing to unpack .../deepines-repository_3.1_amd64 (1).deb ...
An error occurred while applying changes: debconf: unable to initialize frontend: Passthrough
debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 17) line 3.)
debconf: falling back to frontend: Noninteractive
dpkg: error processing archive /home/daniel/Downloads/deepines-repository_3.1_amd64 (1).deb (--install):
new deepines-repository package pre-installation script subprocess returned error exit status 1
debconf: unable to initialize frontend: Passthrough
debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 17) line 3.)
debconf: falling back to frontend: Noninteractive
Errors were encountered while processing:
/home/daniel/Downloads/deepines-repository_3.1_amd64 (1).deb

Responder
1 Responder
XOdein
Registrado
(@xodein)
Registrado: hace 1 semana

Nuevo(a) Integrante
Respuestas: 4

El comando lsb_release -a no da info correcta en esta version de deepin, https://deepinenespañol.org/como-identificar-si-tengo-base-estable-o-inestable, esta repo solo puedes instalarla en la estable.

Responder
felipelvalero
Respuestas: 8
Registrado
(@felipelvalero)
Integrante Activo
Registrado: hace 5 meses

Amigos: 

Este problema lo tiene un amigo que instalo depeen después de que lo convenci 🙂

 

Tras instalar el repositorio de 3.1 de este sitio, Quiere parchar el WPS pero obtiene estos mensajes 

IMG 20190614 155612

 

¿Por qué puede ser?

 

Gracias de antemano.

 

Responder
1 Responder
LeviB
Registrado
(@levib)
Registrado: hace 2 días

Nuevo(a) Integrante
Respuestas: 2

Parece que no hizo sudo apt update o el firewall lo esta bloqueando.

Responder
Página 6 / 6
Comparte:
  
Trabajando

Por favor Iniciar Sesión o Registro