PRESENTAMOS NUESTRO REPOSITORIO DEEPINES 3.1  

Página 5 / 7

alejandra valdez
Respuestas: 1
Registrado
(@alejandravaldez)
Nuevo(a) Integrante
Registrado: hace 3 meses

Acceso denegado... alguien sabe como descargarlo?

Responder
1 Responder
Eli
 Eli
Moderador
(@eli)
Registrado: hace 2 años

Integrante de Alta Reputacion
Respuestas: 455

Deepines 3.0 ha sido actualizado a la versión 3.1 para superar posibles errores con esta ultima versión de deepin (En las próximas horas se hará disponible).

Ademas, hay un anuncio en color rojo en la parte superior de todas las paginas y artículos del sitio si te fijas.

Responder
Jose Arends
Respuestas: 3
Registrado
(@josearends)
Nuevo(a) Integrante
Registrado: hace 12 meses

buen día amigo les escribo pq no logro descargar el repositorio me sale acceso denegado que puedo hacer?

Responder
1 Responder
TonyRevuelta
Registrado
(@tonyrevuelta)
Registrado: hace 1 año

Integrante Eminente
Respuestas: 22

Lo que puede hacer es leer con cuidado la info que está por todo este sitio especialmente el letrero en naranja que quema los ojos arriba en el tope jajajaja

Responder
Manuel García
Respuestas: 6
Registrado
(@manuelgarcia)
Integrante Activo
Registrado: hace 3 meses

Yo llevo tres instalaciones limpias por las actualizaciones, se me borran programas o se cuelga..........la ultima, me dio por actualizar por synaptic, que le pongo "marcar todas" y pum, ya ni entro mas al sistema!!...........ja,ja,ja,ja............pero ya así aprenderé

Responder
Jack Snow
Respuestas: 4
Registrado
(@jacksnow)
Nuevo(a) Integrante
Registrado: hace 1 año

Hola buenas, Estaba instalando la deepin 15.10.1 y después de instalar repositorios y cambiar espejos doy un apt upgrade, al finalizar me dice que aun tengo 197 actualizaciones que actualizo con apt full-upgrade pero esas actualizaciones me desinstalan prácticamente todo el sistema, y al darle un reboot no pasa del logo del sistema, y pueden pasar horas como ayer en la noche y no pasa del logo del sistema.
En resumen, solo puedo darle Sudo apt update && apt upgrade -s
Me gustaria que me ayudaran a resolver ese inconveniente.
Muchas gracias por su ayuda

Responder
4 Respuestas
Eli
 Eli
Moderador
(@eli)
Registrado: hace 2 años

Integrante de Alta Reputacion
Respuestas: 455

Hola @JackSnow su pregunta no esta relacionada a esta discusión, por favor abra un nuevo tópico en el foro, y lea las reglas de discusión del sitio, gracias por participar.

Responder
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 9 meses

Integrante Confiable
Respuestas: 70

Hola, igual que Eli, yo también te sugiero que al menos la próxima vez, si el tema no está directamente relacionado con el artículo, que abra un nuevo tópico en el foro, esto por cuestiones de orden y sobretodo porque si alguien tiene el mismo problema o uno similar en el futuro, es más fácil encontrar el tema en el foro, convirtiendo el foro en una biblioteca se soluciones para la comunidad.

Los datos que compartes no son suficientes para establecer la causa del problema con exactitud, sería bueno que compartieras la lista detallada de los repositorios que instalaste y capturas si fuera posible.

Yo sospecho que esa fue la causa, los repositorios que instaló no son compatibles con el sistema. Otro posible problema es si hubo errores en el cambio de espejos, si lo hizo editando manualmente sources.list, pero estoy adivinando, en todo caso si necesita cambiar de espejo lo recomendado es hacerlo en el Centro de Control de Deepin.

Responder
Fenoll
Moderador
(@fenoll)
Registrado: hace 1 año

Integrante Eminente
Respuestas: 31

Buenas Jack estaba tiempo sin saber de ti y tus locuras. Por lo q cuentas, parece q le cambiaste los repos de una inestable a una estable, esto destruye el sistema. Pasa por el canal de Telegram y nos cuentas con más detalle lo que pasó.

Responder
Ángel Sánchez Arévalo
(@angelsanchezarevalo)
Registrado: hace 2 meses

Nuevo(a) Integrante
Respuestas: 1

A mi igual me pasa, lo pudiste solucionar? no logro hacer que funcione este repositorio es muy lento y cuando cambio de espejo como a ti me desinstala todo, no se como hacer que funcione correctamente Deepines 3.1

Responder
gadriv
Respuestas: 1
Registrado
(@gadriv)
Nuevo(a) Integrante
Registrado: hace 3 meses

Hola, a mi me muestra este error:

(Reading database ... 245107 files and directories currently installed.)
Preparing to unpack .../deepines-repository_3.1_amd64.deb ...
An error occurred while applying changes: debconf: unable to initialize frontend: Passthrough
debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 17) line 3.)
debconf: falling back to frontend: Noninteractive
dpkg: error processing archive /home/gadriv/Downloads/deepines-repository_3.1_amd64.deb (--install):
new deepines-repository package pre-installation script subprocess returned error exit status 1
debconf: unable to initialize frontend: Passthrough
debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 17) line 3.)
debconf: falling back to frontend: Noninteractive
Errors were encountered while processing:
/home/gadriv/Downloads/deepines-repository_3.1_amd64.deb

Responder
2 Respuestas
Eli
 Eli
Moderador
(@eli)
Registrado: hace 2 años

Integrante de Alta Reputacion
Respuestas: 455

Elimina los archivos lock y lock-open que están dentro de:

/var/lib/apt/lists/

entonces haces:

sudo apt update

Responder
Roberto Rios
Registrado
(@robertorios)
Registrado: hace 3 meses

Integrante Activo
Respuestas: 6

Como me pasaba lo mismo, borré el lock, pero el lock-update no existe.

ejecuté el sudo apt-get update y luego sudo apt-get-upgrade

intenté instalar el DEB de deepines, pero sigue marcando el mismo error... 🙁

correccion: acabo de descubrir que la maquina no tiene DEEPIN OS, fue reemplazado por ElementaryOS, por eso el error

sorry

Responder
Página 5 / 7
Comparte:
  
Trabajando

Por favor Iniciar Sesión o Registro