PRESENTAMOS NUESTRO REPOSITORIO DEEPINES 3.1  

Página 3 / 7

Hiram Higuera
Respuestas: 13
Registrado
(@hiramhiguera)
Integrante Activo
Registrado: hace 6 meses

Muchas gracias

Responder
Ignacio Vintaned
Respuestas: 1
Registrado
(@ignaciovintaned)
Nuevo(a) Integrante
Registrado: hace 3 meses

Buenas!!!

A mi me sale este error.

(Reading database ... 211391 files and directories currently installed.)

Preparing to unpack .../deepines-repository_3.0 (1).deb ...

An error occurred while applying changes: debconf: unable to initialize frontend: Passthrough

debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 17) line 3.)

debconf: falling back to frontend: Noninteractive

dpkg: error processing archive /home/ignacio/Downloads/deepines-repository_3.0 (1).deb (--install):

new deepines-repository package pre-installation script subprocess returned error exit status 1

debconf: unable to initialize frontend: Passthrough

debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 17) line 3.)

debconf: falling back to frontend: Noninteractive

Errors were encountered while processing:

/home/ignacio/Downloads/deepines-repository_3.0 (1).deb

Ya me contareis, 

 

Saludos

Responder
4 Respuestas
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 9 meses

Integrante Confiable
Respuestas: 73

Hola, tal como se indica arriba, Deepines 3.0 sólo es compatible con Deepin estable y no se puede instalar en Deepin inestable (unstable).

Para saber si tienes la versión estable, ejecute el comando «lsb_release -a» y deberías obtener el siguiente resultado

No LSB modules are available.
Distributor ID: Deepin
Description: Deepin 15.10
Release: 15.10
Codename: stable

Si tienes instalado Deepin 15.10 estable tienes que descargar e instalar el paquete «deepines-repository_3.0.deb» y éste actualizará «deepines-repository_2.0.deb», no es necesario desinstalarlo, pero si lo quiere desinstalar con «sudo apt purge deepines-repository» antes instalar Deepines 3.0 no hay ningún problema.

Si tiene instalado Deepin inestable, tiene tiempo hasta julio para realizar una instalación desde 0 con la ISO de Deepin 15.10 estable. Le recomiendo no apurarse a instalar la nueva versión de Deepin, pues aún tiene detalles que pulir, la mayoría son detalles de personalización, pero en general funciona correctamente.

Saludos

Responder
Fabio Barbosa
Registrado
(@fabiobarbosa)
Registrado: hace 11 meses

Integrante Activo
Respuestas: 5

voce tem alguma dica de como transferir todos os meus aplicativos para a nova versao? tenho varias coisas aqui que refazer as instalacoes e configuracoes manualmente ira me dar um trabalho muito grande. exemplo,vmware, impressoras hp, vscode, e etc. existe alguma forma de criar um backup apenas dos aplicativos e reinstala-lo na instalacao nova ?

Responder
Car
 Car
Moderador
(@car)
Registrado: hace 2 años

Integrante de Alta Reputacion
Respuestas: 430

No puedes hacer eso, debes instalar de cero la a iso. La nueva versión de deepin esta basada en debian estable, mientras que la que tienes esta basada en SID esto significa que varían considerablemente las versiones y dependencias de los paquetes

Responder
Fabio Barbosa
Registrado
(@fabiobarbosa)
Registrado: hace 11 meses

Integrante Activo
Respuestas: 5

Entao em resumo terei mesmo que reinstalar todo o meu sistema do zero?
Uso o deepin ja faz algum tempo e sempre fui defensor do mesmo, nunca tive problemas significativos com ele, mas agora sinceramente fiquei extremamente e profundamente decepcionado com a equipe do deepin, pois acho que eles nao pensaram nos usuarios que usam a distribuição para fins de trabalho. Na minha empresa tenho 10 maquinas com o deepin, imagina o trabalho que isso trará. Voce sabe me dizer ate quando a versao instavel tera suporte? E desde ja uito obrigado pela sua resposta e atencao.

Responder
fernando ramos
Respuestas: 3
Registrado
(@fernandoramos)
Nuevo(a) Integrante
Registrado: hace 8 meses

Cuando ejecuto desde la terminal "apt-cache search wps" no me lista (y por ende no puedo instalar) "wps-full-fix-es", al igual con algunos otros paquetes. ¿Alguien sabe el por que?

Descargué e instale Deepines 3.0 y no puedo instalar el software que este trae.  Quiza lo instalé mal, lo instale mediante la terminal con "sudo dpkg -i".

 

Responder
1 Responder
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 9 meses

Integrante Confiable
Respuestas: 73

Hola, hace un rato reportaron que el servidor estaba fuera de línea, pero ya lo solucionaron, intenta nuevamente.

Responder
Lautaro Sanchez
Respuestas: 21
Registrado
(@lautarosanchez1)
Integrante Eminente
Registrado: hace 1 año

Buenas!

Luego de instalar el repositorio y realizar el update me dice que "Se puede actualizar 1 paquete. Ejecute «apt list --upgradable» para verlo."
Luego al hacer el upgrade me dice
"Los siguientes paquetes se han retenido:
libodbc1"

Alguna solucion?
Gracias!!

Responder
1 Responder
Lautaro Sanchez
Registrado
(@lautarosanchez1)
Registrado: hace 1 año

Integrante Eminente
Respuestas: 21

Por si a alguien le pasa, dejo los pasos de la solución que encontré al parecer era problema de compatibilidad del paquete en fomato i386.
1- instalar synaptic
2- buscar el paquete con problemas (libodbc1)
3- click derecho -> marcar para reinistalar (ahí pide desinstalar la versión i386)
4- Listo
Saludos

Responder
sergio.garcia
Respuestas: 1
Registrado
(@sergio-garcia)
Nuevo(a) Integrante
Registrado: hace 1 año

Hola, acabo de instalar desde cero deepin 15.10 estable y posteriormente el repositorio 3.0, mi duda es sobre cuales son las aplicaciones que tiene este repositorio, intente instalar los temas gtk y no se encuentran disponibles. Por favor suban la lista de apps para instalar.

Responder
1 Responder
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 9 meses

Integrante Confiable
Respuestas: 73
Página 3 / 7
Comparte:
  
Trabajando

Por favor Iniciar Sesión o Registro