PRESENTAMOS NUESTRO REPOSITORIO DEEPINES 3.1  

Página 2 / 7

Peligroso Mario
Respuestas: 6
Registrado
(@peligrosomario)
Integrante Activo
Registrado: hace 1 año

Que pasa con personas como yo por ejemplo que aun estoy en la rama inestable pero actualice a 15.10? No funciona mas deepines 2.0 para mi?

Responder
2 Respuestas
Jbustalz
Registrado
(@jbustalz)
Registrado: hace 2 años

Integrante Activo
Respuestas: 8

Lastimosamente ya no va a funcionar, eso tengo entendido

Responder
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 11 meses

Integrante Estimado
Respuestas: 119

Lamentablemente el repositorio deepines para Deepin inestable deja de funcionar, esto porque conservarlo consume recursos, tiempo y esfuerzo de los voluntarios que lo mantienen, los cuales son limitados y se decidió enfocar esos recursos en el nuevo repositorio. Esto significa que ya no se puede instalar NUEVAS aplicaciones de deepines en Deepin inestable.

Responder
Osvaldo Daniel Cardozo
Respuestas: 6
(@odcardozo)
Integrante Activo
Registrado: hace 8 meses

Gracias!!!!!

Responder
3 Respuestas
Osvaldo Daniel Cardozo
(@odcardozo)
Registrado: hace 8 meses

Integrante Activo
Respuestas: 6

uhhhhh que macana che, mi version dice inestable
No LSB modules are available.
Distributor ID: Deepin
Description: Deepin 15.10
Release: 15.10
Codename: unstable

Consulta: esto significa que debo instalar de nuevo Deepin?

Responder
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 11 meses

Integrante Estimado
Respuestas: 119

La respuesta corta es sí, será necesario hacer una instalación de 0 para pasar a Deepin estable.

Sin embargo, Deepin inestable recibira actualizaciones desde China hasta julio, entonces puede y le recomiendo retrasar la reinstalación unas semanas mientras se pulen algunos detalles y se resuelven algunos pequeños problemas en la nueva versión, la mayoría relacionados a personalización del sistema.

Pero si quieres ser pionero y tienes el ánimo y el tiempo para resolver eventales imprevistos, no hay problema, bienvenido sea.

En la nueva versión de Deepin todo que se instala desde la tienda funcionan bien, las aplicaciones flatpak y snap funcionan como de costumbre.

Lamentablemente el repositorio deepines para Deepin inestable deja de funcionar, esto porque conservarlo consume recursos, tiempo y esfuerzo de los voluntarios que lo mantienen, los cuales son limitados y se decidió enfocado eso recursos en el nuevo repositorio. Esto significa que ya no se puede instalar nuevas aplicaciones de deepines en Deepin i

Responder
Osvaldo Daniel Cardozo
(@odcardozo)
Registrado: hace 8 meses

Integrante Activo
Respuestas: 6

Respuesta corta pero eficiente.
Gracias Isaías!

Responder
Car
Respuestas: 470
 Car
Moderador
(@car)
Integrante de Alta Reputacion
Registrado: hace 2 años

Gran trabajo!!! saludos y felicitaciones al equipo deepines

Responder
Nicolas Smiriglia
Respuestas: 10
Registrado
(@nicolassmiriglia)
Integrante Activo
Registrado: hace 10 meses

Hola deepines tengo varios problemas haber si me pueden ayudar como siempre está comunidad lo ha hecho.
1 no me instala WPS-fix-es desde el repositorio 3.0 igual sucede con el diccionario
2 no puedo instalar stremio desde la actualización estable. Ni desde la store dice en mantenimiento, ni desde la web oficial

Responder
8 Respuestas
Fenoll
Moderador
(@fenoll)
Registrado: hace 2 años

Integrante Eminente
Respuestas: 31

Respecto a Stremio, tambien esta incluido en Deepines 3.0, para instalar debes poner este comando en el terminal:
sudo apt update && sudo apt install stremio
Espero que te funcione

Responder
Nicolas Smiriglia
Registrado
(@nicolassmiriglia)
Registrado: hace 10 meses

Integrante Activo
Respuestas: 10

Muchas gracias me baja el 3.6 pero buenísimo que lo tenga. Ya lo probé y funciona perfecto gracias.....

Responder
Fenoll
Moderador
(@fenoll)
Registrado: hace 2 años

Integrante Eminente
Respuestas: 31

Revisando el listado de Apps, informarte que el WPS fix si esta disponible, para instalar ejecuta este comando en el terminal:
sudo apt update && sudo apt install wps-full-fix-es`
suerte!!

Responder
Nicolas Smiriglia
Registrado
(@nicolassmiriglia)
Registrado: hace 10 meses

Integrante Activo
Respuestas: 10

Gracias por salvarme que ingles entiendo lo básico. Yo ponía WPS-fix-es cómo está en el listado de repositorio. Ya lo instalé y está al fin en español.

Responder
Eli
 Eli
Moderador
(@eli)
Registrado: hace 2 años

Integrante Honorable
Respuestas: 501
Nicolas Smiriglia
(@nicolassmiriglia)
Registrado: hace 10 meses

Integrante Activo
Respuestas: 10

Gracias Eli disculpa si te moleste. Gracias deepines por siempre estar cuando se los necesita. Espero poder ser de ayuda en algún momento

Responder
Eli
 Eli
Moderador
(@eli)
Registrado: hace 2 años

Integrante Honorable
Respuestas: 501

No me molesto, solo son las reglas del foro, usar el tópico de otra persona para un pregunta no relacionada a la discusión en curso causa confusión y se considera "Hijacking" (Secuestrar/Apoderarse) o apoderarse de un tópico para un tema para el cual no se creo, en el futuro tenga esto en cuenta, gracias por participar.

Responder
Nicolas Smiriglia
Registrado
(@nicolassmiriglia)
Registrado: hace 10 meses

Integrante Activo
Respuestas: 10

gracias por avisarme en el futuro lo trendre en cuenta

 

Responder
Jonathan Flores
Respuestas: 3
Registrado
(@jonathanflores)
Nuevo(a) Integrante
Registrado: hace 11 meses

Esto me sale al querer instalar el paq

(Reading database ... 353767 files and directories currently installed.)
Preparing to unpack .../deepines-repository_3.0.deb ...
An error occurred while applying changes: dpkg: warning: parsing file '/var/lib/dpkg/status' near line 49080 package 'sendleap':
missing maintainer
debconf: unable to initialize frontend: Passthrough
debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 17) line 3.)
debconf: falling back to frontend: Noninteractive
dpkg: error processing archive /home/azgard/Downloads/deepines-repository_3.0.deb (--install):
new deepines-repository package pre-installation script subprocess returned error exit status 1
debconf: unable to initialize frontend: Passthrough
debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 17) line 3.)
debconf: falling back to frontend: Noninteractive
Errors were encountered while processing:
/home/-/Downloads/deepines-repository_3.0.deb

Responder
2 Respuestas
Fenoll
Moderador
(@fenoll)
Registrado: hace 2 años

Integrante Eminente
Respuestas: 31

Buenas, me tomo la libertad de hacer un copia y pega de un comentario de mas arriba del amigo Isaias:

Isaías Gätjens M #1358

Hola, si tienes instalado Deepin 15.10 estable tienes que descargar e instalar el paquete `»deepines-repository_3.0.deb» y éste actualizará «deepines-repository_2.0.deb», no es necesario desinstalarlo, pero si lo quieres desinstalar con «sudo apt purge deepines-repository» antes instalar Deepines 3.0 no hay ningún problema.

Para saber si tienes la versión estable, ejecuta el comando «lsb_release -a» y deberías obtener el siguiente resultado

No LSB modules are available.
Distributor ID: Deepin
Description: Deepin 15.10
Release: 15.10
Codename: stable

Aclaro que tal como se indica arriba, Deepines 3.0 sólo es compatible con Deepin estable y no se puede instalar en Deepin inestable (unstable).

Saludos

Responder
Daniel Salazar
Registrado
(@danielsalazar)
Registrado: hace 11 meses

Nuevo(a) Integrante
Respuestas: 2

me marca el mismo error y eso que tengo deepin estable que hago 🙁

Responder
Página 2 / 7
Comparte:

Por favor Iniciar Sesión o Registro