PRESENTAMOS NUESTRO REPOSITORIO DEEPINES 3.1  

Página 1 / 7

Fenoll
Respuestas: 31
Moderador
(@fenoll)
Integrante Eminente
Registrado: hace 2 años

Presentamos la nueva actualización de nuestro repositorio comunitario Deepines 3.1. Esta actualización marca un antes y un después ya que pasa a ser compatible solo con la nueva versión de Deepin basada en Debian estable dejando atrás las versiones basadas en Debian inestable.

Desde este momento se retira el estado online del repositorio deepines 2.0 "compatible con la antigua base sid o unstable de deepin" razón por lo cual sera inaccesible, aun para aquellos que lo tenían instalado; por esta razón recomendamos purgarlo desde el terminal utilizando:

sudo apt purge deepines-repository

El equipo de Deepines ha adaptado y testeado todo el contenido del repositorio para la perfecta compatibilidad con la actual 15.10 Stable y las futuras versiones.

El paquete que instala Deepines 3.1 no será compatible con versiones de Deepin basadas en Debian inestable por lo que por posibles incompatibilidades no se instalará en estos sistemas.

Recomendamos usar terminal o Gdebi para instalar el paquete.

Agradecemos a todo el equipo de Deepines, y en especial a Hugo Florentino, todo el trabajo realizado durante meses para que todo esto funcione como debe.

Para usar Deepines 3.1 por favor baja e instala el siguiente fichero en tu ordenador:


Icon

DEEPINES 3.1

INFORMACIÓN SOBRE LA DESCARGA ...

7.19 KB 15620 downloads
DESCARGA EL FICHERO DEEPINES 2.0

Recuerda, después de instalar un nuevo repo en tu sistema es necesario siempre actualizarlo por medio del comando:

sudo apt update

Así estarás listo para instalar Apps del mismo o recibir versiones mas nuevas de las aplicaciones que ya has instalado previamente desde este.

Felices actualizaciones.

Responder
93 Respuestas
JulioPerfecto
Respuestas: 7
Registrado
(@julioperfecto)
Integrante Activo
Registrado: hace 1 año

Muy bien, en mi caso que ya tenia instalado el Deepines anterior, es necesario re-instalarlo, o se actualizara por si mismo? y si la repuesta es si, debo remover el anterior? muchas gracias por el gran trabajo que realizan.

Responder
3 Respuestas
Fenoll
Moderador
(@fenoll)
Registrado: hace 2 años

Integrante Eminente
Respuestas: 31

Buenas, puedes instalar Deepines 3.0 y quedara actualizado.

Un saludo

Responder
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 10 meses

Integrante Confiable
Respuestas: 85

Hola, si tienes instalado Deepin 15.10 estable tienes que descargar e instalar el paquete `"deepines-repository_3.0.deb" y éste actualizará "deepines-repository_2.0.deb", no es necesario desinstalarlo, pero si lo quieres desinstalar con "sudo apt purge deepines-repository" antes instalar Deepines 3.0 no hay ningún problema.

Para saber si tienes la versión estable, ejecuta el comando "lsb_release -a" y deberías obtener el siguiente resultado

No LSB modules are available.
Distributor ID: Deepin
Description: Deepin 15.10
Release: 15.10
Codename: stable

Aclaro que tal como se indica arriba, Deepines 3.0 sólo es compatible con Deepin estable y no se puede instalar en Deepin inestable (unstable).

Saludos

Responder
Jbustalz
Registrado
(@jbustalz)
Registrado: hace 2 años

Integrante Activo
Respuestas: 8

Depende de: actualmente Deepin tiene dos versiones, una se basa en debian inestable que será dada de baja en los proximos meses y una nueva versión basada en debian estable, la cual se obtiene instalando por medio de la nueva ISO disponible en la pagina web oficial de deepin. Bien, la versión anterior del repositorio deepines que es la 2.0 solo funciona en la version de deepin que será dada de baja, asi pues, deepines 3.0 solo funciona en deepin basado en debian estable que es la vesrsión que se debe instalar para seguir disfrutando de la distribución Deepin.

Responder
danny672007
Respuestas: 4
Registrado
(@danny672007)
Nuevo(a) Integrante
Registrado: hace 9 meses

Al iniciar la descarga, se descarga un archivo de texto que dice: "permiso denegado"

Responder
4 Respuestas
Eli
 Eli
Moderador
(@eli)
Registrado: hace 2 años

Integrante de Alta Reputacion
Respuestas: 479

Hola @danny672007 después de varias pruebas no veo problema alguno con la descarga del paquete, por favor asegúrese de estar abriendo el fichero con un gestor de paquetes como Gdebi o similar.

Responder
danny672007
Registrado
(@danny672007)
Registrado: hace 9 meses

Nuevo(a) Integrante
Respuestas: 4

¡Hola y buenas noches desde México!

ya pude descargar el repositorio Deepines 3.1_amd64.deb

La falla era la siguiente:

Uso xdman como gestor de descargas, incluídos los archivos .deb, después de analizar tu consejo, en la configuración de tipos de archivos a descargar con xdman, quite (borré) los .deb, cerré el programa, le dí a instalar, se me descargó con el navegador (chrome) y lo abrí con Deepin Package Manager y ¡listo!

¡Muchísimas gracias!   

Responder
Ana Rita Nunes
Registrado
(@anaritanunes)
Registrado: hace 4 meses

Nuevo(a) Integrante
Respuestas: 1

same here

Responder
Eli
 Eli
Moderador
(@eli)
Registrado: hace 2 años

Integrante de Alta Reputacion
Respuestas: 479

What you're experiencing is just a temporary issue, it'll be fixed soon.

Regards!

Responder
Fenoll
Respuestas: 31
Moderador
(@fenoll)
Integrante Eminente
Registrado: hace 2 años

P

Responder
SmileyDrooler
Respuestas: 11
Registrado
(@smileydrooler)
Integrante Activo
Registrado: hace 1 año

Instalado sin problemas, gracias!

Responder
Página 1 / 7
Comparte:

Por favor Iniciar Sesión o Registro