Parche De Idioma Es...
 
Notificaciones
Eliminar todas
[ BIENVENIDO  - POR FAVOR LEE LAS REGLAS DE DISCUSIÓN DEL FORO - CLIC AQUÍ - ENCUENTRA O COMPARTE SOLUCIONES ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

SI EXPERIMENTAS PROBLEMAS DE VISUALIZACIÓN EN EL FORO POR FAVOR LIMPIA EL CACHÉ DE TU NAVEGADOR

Parche De Idioma Español Para Deepin 20 - Agosto 2020

Página 2 / 4

Эли
Respuestas: 1434
Admin
(@eli)
Integrante Admirado
Registrado: hace 3 años

Buen trabajo, el parche funciona muy bien, instalado en mis dos maquinas con Deepin y ningún problema. Si se nota el mejoramiento en las traducciones.

Respuesta
Juan Pablo Bustos
Respuestas: 7
Registrado
(@juanpablobustos1)
Integrante Activo
Registrado: hace 2 años

Hola.. ejecute los comandos y en el segundo de ellos aparece lo siguiente

[email protected]:~$ sudo apt install ./deepin-language-patch-es_1.0_amd64.debLeyendo lista de paquetes... Hecho
Creando árbol de dependencias    
Leyendo la información de estado... Hecho
Nota, seleccionando «deepin-language-patch-es» en lugar de «./deepin-language-patch-es_1.0_amd64.deb»
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios aún no se han creado o se
han sacado de «Incoming».
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
 deepin-language-patch-es : Depende: dde (= 2020.08.07) pero 2020.08.13 va a ser instalado
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.
[email protected]:~$ 

Me pueden orientar por favor?

Respuesta
2 Respuestas
Isaías Gätjens M
(@igatjens)
Registrado: hace 2 años

Integrante Prominente
Respuestas: 793

@juanpablobustos1

Las traducciones estan estrechamente relacionados con las versiones de las aplicaciones, y esto se a tomado muy en cuenta en el parche.

El parche no se instala porque detecta que no están las versiones para las que se diseñó, esto para evitar que en vez de mejorar las traducciones, más bien las termine empeorando.

En unos días hago un nuevo parche actualizadado.

Con lo de los paquetes rotos, ejecute

sudo apt install -f

Para ver si tiene paquetes retenidos, ejecute

apt-mark showhold

Saludos.

Respuesta
Isaías Gätjens M
(@igatjens)
Registrado: hace 2 años

Integrante Prominente
Respuestas: 793

Ya actualicé el parche, ahora ya se puede instalar en Deepin 20 1001. Saludos.

Respuesta
Mauricio
Respuestas: 24
Registrado
(@mauricio)
Integrante Eminente
Registrado: hace 1 año

Gracias, buen trabajo..¡¡

Respuesta
Jaider Annicchiarico Torres
Respuestas: 2
(@jannicch)
Nuevo(a) Integrante
Registrado: hace 7 meses

Con la nueva actualización no funciona.

Respuesta
2 Respuestas
Isaías Gätjens M
(@igatjens)
Registrado: hace 2 años

Integrante Prominente
Respuestas: 793

@jaiderannicchiaricotorres

Las traducciones están estrechamente relacionados con las versiones de las aplicaciones, y esto se a tomado muy en cuenta en el parche.

El parche no se instala porque detecta que no están las versiones para las que se diseñó, esto para evitar que en vez de mejorar las traducciones, más bien las termine empeorando.

En unos días hago un nuevo parche actualizado.

Respuesta
Isaías Gätjens M
(@igatjens)
Registrado: hace 2 años

Integrante Prominente
Respuestas: 793

Ya actualicé el parche, ahora ya se puede instalar en Deepin 20 1001. Saludos.

Respuesta
Dragos
Respuestas: 4
Registrado
(@dragos)
Nuevo(a) Integrante
Registrado: hace 8 meses

Gracias , buen trabajo , seguir asi chicos lo estais haciendo muy bien

Respuesta
Página 2 / 4
Comparte: