Comunidad

Pertadeo desagradable en altavoces  


Romo Romero
Respuestas: 2
Registrado
(@romoromero)
Nuevo(a) Integrante
Registrado: hace 6 meses

se escucha un pertardeo que dura 1 segundo aproximadamente muy desagradable por los altavoces. Esto se produce previo a la reproduccion de audio ya sea caciones o videos de youtube etc... cuando apagas el sistema, cuando lo enciendes o cuando dejas de reproducir audio por los altavoces 

DeepinScreenshot Seleccionar área 20181125110208

Responder
2 Respuestas
Eli
Respuestas: 377
 Eli
Moderador
(@eli)
Miembro
Registrado: hace 1 año

Hola @romoromero, Bienvenido a la comunidad, te aconsejaría los siguientes pasos para ver si mejora tu audio:

1-) Como se aconseja en nuestro articulo MEJORAR LA CALIDAD DE AUDIO EN DEEPIN (SOLUCIÓN) ejecuta el siguiente comando:

 

sudo apt install libavcodec-extra

 

2-) Instala Deepines 2.0

3-) Ejecuta los siguientes comandos:

 

sudo apt update

sudo apt install pulseaudio-equalizer

 

Después ve a la configuración del panel de control y allí asegúrate que Pulse Audio es seleccionado como tu salida de audio.

OJalá y esto solucione tu problema, déjame saber 🙂

Responder
1 Responder
Romo Romero
Registrado
(@romoromero)
Registrado: hace 6 meses

Nuevo(a) Integrante
Respuestas: 2

Muchas gracias por tu ayuda pero, por desgracia no se soluciona. Creo que tiene algo que ver con que el sistema suspende la tarjeta de audio para ahorrar energia y, hace ese ruido como si conectaras y desconectaras el altavoz.

Responder
Comparte:
  
Trabajando

Por favor Iniciar Sesión o Registro