Instalar MEGAsync e...
 
Notificaciones
Eliminar todas

[Resuelto] Instalar MEGAsync en Deepin 20  


Francisco Martinez
Respuestas: 15
Registrado
(@francisco-martinez)
Integrante Activo
Registrado: hace 2 años

Hola que tal.

Estoy intentando instalar MEGAsync en la nueva version Beta Deepin V20 y no se instala, ¿es por ser Beta o por falta del nuevo Repositorio Deepines, o estoy haciendolo mal?.

¿Como se puede instalar si no existiese impedimento alguno (segun lo explicado arriba?

Gracias

Un Saludo a todos.

Respuesta
9 Respuestas
3 Respuestas
Эли
Admin
(@eli)
Registrado: hace 3 años

Integrante Admirado
Respuestas: 1057

@francisco-martinez lamentablemente el repositorio comunitario deepines no es compatible con la beta, por lo tanto no puedes instalar aplicaciones desde el mismo, deberás buscar alternativas para descargar e instalar esa aplicación o esperar que salga Deepin 20 Final junto Deepines 4.0.

Saludos.

 

Respuesta
Jose Luis Orozco Mejia
Registrado
(@joseluisorozcomejia1)
Registrado: hace 11 meses

Nuevo(a) Integrante
Respuestas: 1

@francisco-martinez yo tuve el mismo problema al principio, pero ya lo solucione, resulta que Deepin 20 esta basado Debian 10, esa es la versión que debes seleccionar en la pagina de Mega para descargar. Otra opción es que ingreses a: 

https://mega.nz/linux/MEGAsync/Debian_10.0/amd64/ y descarcargas megasync_4.3.3-3.1_amd64.deb

ó

https://mega.nz/linux/MEGAsync/Debian_10.0/i386/ y descargas megasync_4.3.3-2.1_i386.deb

dependiendo de tu procesador.

Una vez descargado lo instalas el instalador de paquetes de deepin, haciendo doble click sobre el archivo descargado, veras que se instala sin problema.

Espero te sirva, Saludos!!!

Respuesta
Francisco Martinez
Registrado
(@francisco-martinez)
Registrado: hace 2 años

Integrante Activo
Respuestas: 15

@joseluisorozcomejia1, gracias por tu respuesta pero ya lo solucione yo tambien en el mes de Abril gracias a

y su solucion fue santa.
 
Respuesta
Francisco Martinez
Respuestas: 15
Registrado
(@francisco-martinez)
Integrante Activo
Registrado: hace 2 años

Muchas gracias Eli por tu pronta respuesta, e intentado instalarlo tambien con la descarga del .deb de Mega y tampoco se puede, esperare a la version final y el bendito Deepines 4.0 que de tantos atolladeros nos an sacado sus predecesores.

Tambien tengo la esperanza (aunque sea otro comentario distinto al que nos ocupa) de que me reconozca el bluetooth que tambien lo tengo sin detectar.

Muchas gracias

Un saludo.

Respuesta
3 Respuestas
Fenoll
Moderador
(@fenoll)
Registrado: hace 3 años

Integrante Eminente
Respuestas: 39

@francisco-martinez buenas, desde la comunidad de deepin hemos encontrado una solución.

Copia el comando completo en el terminal y le das intro

 

sudo sed -i -r '/^TryExec/d;s|^(Exec=).*$|\1env QT_SCALE_FACTOR=1 megasync|g' /usr/share/applications/megasync.desktop

 

Y después haces lo mismo con este:

 

cp /usr/share/applications/megasync.desktop ~/.config/autostart/

 

ya nos cuentas

Respuesta
Francisco Solis
Registrado
(@franciscosolis)
Registrado: hace 4 meses

Nuevo(a) Integrante
Respuestas: 1

@fenoll

sed: no se puede leer /usr/share/applications/megasync.desktop: No existe el fichero o el directorio

Respuesta
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 2 años

Integrante Honorable
Respuestas: 659

@franciscosolis

Hola, asegúrese de tener instalado megasync antes de ejecutar los comandos.

Saludos.

Respuesta
Francisco Martinez
Respuestas: 15
Registrado
(@francisco-martinez)
Integrante Activo
Registrado: hace 2 años

Hola Fenoll.

Gracias por tu solucion, funciono a la segunda:

1º Ejecute el primer comando y me daba error de "sed no encuentra  /usr/share/applications/megasync.desktop.

y cai en la cuenta de que como megasync no funcionaba pues lo desinstale, lo volvi a instalar con el .deb descargado de la web de MEGA y a continuacion ejecute el primer comando el cual no dio ningun error, ejecute el segundo y "et voilá!" funcionando.

Asi pues mi agradecimiento, sois unos cracks en la comunidad.

Gracias a todos y un Saludo.

Respuesta
1 Respuesta
Fenoll
Moderador
(@fenoll)
Registrado: hace 3 años

Integrante Eminente
Respuestas: 39

@francisco-martinez se me olvido aclarar que tenias que tenerla instalada. 

Me alegra que ya la tengas funcionando.

 

A disfrutarla. 

Respuesta
Comparte: