Notificaciones
Eliminar todas

¿CÓMO IDENTIFICAR SI TENGO BASE ESTABLE O INESTABLE?  

Página 4 / 4

Robert
Respuestas: 10
Registrado
(@robert)
Integrante Activo
Registrado: hace 1 año

Si tienen el inestable, pueden "upgrade" al estable si siguen EXACTAMENTE estos pasos... A mi me funciono.. no rompio nada en Deepin.. Incluso, mi laptop/Deepin esta mas rapido que antes....

https://bbs.deepin.org/forum.php?mod=viewthread&tid=181062&highlight=unstable

Respuesta
1 Respuesta
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 2 años

Integrante de Alta Reputacion
Respuestas: 404

@robert

Hola, quiero advertir que actualmente (septiembre del 2019) este procedimiento no es correcto y no funciona para pasar de Deepin inestable (panda) a Deepin estable (lion), porque sólo cambiar la configuración de los repositorios no consiste realmente cambiar de panda a lion.

Esto es porque en técnicamente, y se puede comprobar comparando las versiones de los paquetes de los repositorios, pasar de panda a lion es un downgrade, y el sistema de apt no lo permite por la gran complejidad al afectar muchísimos paquetes al mismo tiempo. Deepin no planeó, ni alentó nunca este procedimiento, sino la instalación en limpio (desde cero) con una ISO de Deepin 15.10 o superior.

No estoy seguro si cuando Deepin pase a basarse en Debian 10 sea posible pasar de panda a lion, es una posibilidad pero aún cuando sea posible, no lo recomendaría pues ya han habido muchos cambios y posiblemente cause problemas por incompatibilidad.

Puede que de momento su sistema no se haya roto, pero no tiene garantizado que no vaya a pasar en el futuro como consecuencia de hacer este procedimiento, personalmente creo que tiene las probabilidades en contra, aún así aliento a que siga experimentando y probando cosas, yo es que ya me aburrí de romper el sistema, pero experimentando, rompiendo cosas y luego arreglándolas uno aprende mucho.

Saludos.

Respuesta
Edgar MCh
Respuestas: 2
Registrado
(@edgarmch)
Nuevo(a) Integrante
Registrado: hace 1 año

no se puede descargar

Respuesta
1 Respuesta
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 2 años

Integrante de Alta Reputacion
Respuestas: 404

@edgarmch

Hola, acabo de probar y no tuve problema para descargar el script, intenta de nuevo.

Respuesta
Эли
Respuestas: 764
Moderador
(@eli)
Integrante Prominente
Registrado: hace 2 años
Respondido por: @edgarmch

no se puede descargar

Al igual que @igatjens probe y no he tenido problema con la descarga del fichero. ¿Intento nuevamente? pudiera haber sido algo temporario.

Respuesta
Ariel Metwos
Respuestas: 3
Registrado
(@arielmetwos)
Nuevo(a) Integrante
Registrado: hace 1 mes

Acabo de instalar deepin con particiones en opcion avanzada una para: /, /home, efi y espacio para swap, me dice " no parece tener una distribucion Deepin" que puede esar pasando?

Respuesta
1 Respuesta
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 2 años

Integrante de Alta Reputacion
Respuestas: 404

@arielmetwos

Si es Deepin 20 beta, este artículo y el script no aplican. Este artículo es para Deepin 15. Los artículos son escritos para un contexto específico, siempre debe tomar en cuenta la fecha de publicación.

Saludos.

Respuesta
Página 4 / 4
Comparte: