Chrome, Problemas d...
 
Notificaciones
Eliminar todas

Chrome, Problemas despues de actualizar  


Montserrat Llorente
Respuestas: 34
Registrado
(@montserratllorente)
Integrante Eminente
Registrado: hace 1 mes

He instalado chrome desde la tienda de la comunidad y funcionaba muy bien, pero después de una actualización ya no funciona.

Captura de pantalla área de selección 20200917223022

 Se queda como se ve en la captura.

Respuesta
24 Respuestas
22 Respuestas
Pedro Rodriguez
Moderador
(@pedrorodriguez1)
Registrado: hace 2 años

Integrante Activo
Respuestas: 18

@montserratllorente intenta ir a las configuraciones y desactiva la aceleración por hardware

Respuesta
Montserrat Llorente
Registrado
(@montserratllorente)
Registrado: hace 1 mes

Integrante Eminente
Respuestas: 34

@pedrorodriguez1 No puedo hacer nada para entrar, se queda como se ve en captura.

Respuesta
Pedro Rodriguez
Moderador
(@pedrorodriguez1)
Registrado: hace 2 años

Integrante Activo
Respuestas: 18

@montserratllorente entiendo, intenta ejecutarlo por terminal asi:

google-chrome-stable --disable-accelerated-video
 
Respuesta
Montserrat Llorente
Registrado
(@montserratllorente)
Registrado: hace 1 mes

Integrante Eminente
Respuestas: 34

@pedrorodriguez1 Ya lo he hecho y sigue igual, esto es lo que me pone en la consola

Captura de pantalla deepin terminal 20200917234249
Respuesta
Pedro Rodriguez
Moderador
(@pedrorodriguez1)
Registrado: hace 2 años

Integrante Activo
Respuestas: 18

@montserratllorente lo unico que se me ocurre seria desinstalar por completo e instalar el oficial asi:

 

sudo apt purge google-chrome-stable

 

y luego  escribe esto:

 

wget -c  https://dl.google.com/linux/direct/google-chrome-stable_current_amd64.deb  -O chrome64.deb

cuando termine de descargar ejecuta esto:

sudo apt install ./chrome64.deb
Respuesta
Montserrat Llorente
Registrado
(@montserratllorente)
Registrado: hace 1 mes

Integrante Eminente
Respuestas: 34

@pedrorodriguez1 Ya lo he echo y no ha funcionado, sigue igual. Voy a quitarlo y seguire con Firefox que si que me funciona bien. Gracias por tu ayuda.

Respuesta
Montserrat Llorente
Registrado
(@montserratllorente)
Registrado: hace 1 mes

Integrante Eminente
Respuestas: 34

@pedrorodriguez1 Me voy a quedar con chromium, lo he instalado y me funciona muy bien. Gracias por tu ayuda.

Respuesta
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 2 años

Integrante Honorable
Respuestas: 723

@montserratllorente

Cuál tarjeta de video tiene su computadora? Puede obtener esa información con el comando

lshw -c display

Lo pregunto porque creo que podría estar relacionado con el driver de video. Eso nos ayudaría a entender la causa del problema.

Respuesta
Montserrat Llorente
Registrado
(@montserratllorente)
Registrado: hace 1 mes

Integrante Eminente
Respuestas: 34

@igatjens No creo que la tarjeta tenga nada que ver, si fuera así, los demas navegadores se verían mal también. Cuando lo instalé no tuve ningún problema y lo pude configurar bien, pero al actualizar fue que empezo a verse mal. De todos modos ya lo he quitado y me he descargado el Chromium que me funciona muy bien. Te mando lo que me sale en la terminal

Captura de pantalla deepin terminal 20200918214555
Respuesta
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 2 años

Integrante Honorable
Respuestas: 723

@montserratllorente

Gracias por la colaboración, y a lo que me refiero es que puede que Google Chrome tenga algún problema con algo de la tarjeta de video o el driver, es una posibilidad, no una certeza.

Respuesta
joan rivera
Registrado
(@joanrivera)
Registrado: hace 1 año

Nuevo(a) Integrante
Respuestas: 4

@montserratllorente Perdón por la pregunta pero cómo instalaste Chromium? No lo encuentro en la tienda de aplicaciones (de cualquier forma, sale en chino) y tampoco en la tienda de deepines.

Respuesta
Montserrat Llorente
Registrado
(@montserratllorente)
Registrado: hace 1 mes

Integrante Eminente
Respuestas: 34

@joanrivera Hola, lo he instalado con synaptic ya que a mí no me funciona la tienda. Por eso me instale synaptic y me puedo bajar todo lo que necesito.

Respuesta
joan rivera
Registrado
(@joanrivera)
Registrado: hace 1 año

Nuevo(a) Integrante
Respuestas: 4

@montserratllorente Ok, muchas gracias. Voy a instalar synaptic.

Respuesta
Yarecco Jr.
Registrado
(@yareccojr)
Registrado: hace 1 año

Integrante Eminente
Respuestas: 29

@pedrorodriguez1 Hardware acceleration is not available in chrome on Linux.

No need to disable something that is not enabled

 

 

Respuesta
Эли
Admin
(@eli)
Registrado: hace 3 años

Integrante Admirado
Respuestas: 1111

@yareccojr Oh no?

What is this then? 

20200918 192718
Respuesta
Yarecco Jr.
Registrado
(@yareccojr)
Registrado: hace 1 año

Integrante Eminente
Respuestas: 29

@eli WHEN AVAILABLE

but it is not

so setting it on or off makes any difference

 

Only some beta versions of Chromium have this feature active but Google doesn't officially support video acceleration in linux systems.

Respuesta
Эли
Admin
(@eli)
Registrado: hace 3 años

Integrante Admirado
Respuestas: 1111

@yareccojr dude, what are you talking about? I think you need to check your sources, Hardware Acceleration is available in all my Chrome installations in Linux, and it has been like that for quite a while.

Respuesta
Yarecco Jr.
Registrado
(@yareccojr)
Registrado: hace 1 año

Integrante Eminente
Respuestas: 29

@eli can you make screenshot of chrome://flags with this option enabled to prove?

Because I guess you are wrong or not really understand what you're talking about

hw.png

Asked about source here you are https://www.omgubuntu.co.uk/2018/10/hardware-acceleration-chrome-linux

Respuesta
Tomás Warynyca
Moderador
(@tomaswarynyca)
Registrado: hace 1 año

Integrante Eminente
Respuestas: 20

@yareccojr This is the page chrome://settings/?search=hard

Respuesta
Yarecco Jr.
Registrado
(@yareccojr)
Registrado: hace 1 año

Integrante Eminente
Respuestas: 29

@tomaswarynyca 

Oh yeah it says WHEN AVAILABLE but it is not available in LINUX but of course you people may believe it is and enjoy the placebo acceleration. 😆

Just ask on Chrome dev webs about it and come back to share the truth.

Whatever

 

Respuesta
Эли
Admin
(@eli)
Registrado: hace 3 años

Integrante Admirado
Respuestas: 1111

@yareccojr yeah we live in the matrix, and the matrix has us, and we love it, now stop whining at every single post and try to say something positive sometimes you know. I don't think I have ever seen a post from you trying to help a user. All you do is whining. Please don't get in my nerves.

Thank you.

Respuesta
Yarecco Jr.
Registrado
(@yareccojr)
Registrado: hace 1 año

Integrante Eminente
Respuestas: 29

@eli  Don't blame me for the lack od hardware acceleration in chrome for linux

blame chrome developpers for that

I repeat: ONLY  CHROMIUM BETA got REAL Hardware Acceleration in Linux.  You can just test.

ADVERTENCIA: Parte del contenido original de este mensaje fue removido por la administracion.

Respuesta
joan rivera
Respuestas: 4
Registrado
(@joanrivera)
Nuevo(a) Integrante
Registrado: hace 1 año

Yo tengo exactamente el mismo problema

Respuesta
Lich
Respuestas: 11
 Lich
Registrado
(@lich)
Integrante Activo
Registrado: hace 8 meses

a mi me ha dado el error, en chrome, pero no en chromium. no sabia del tema de la aceleración por hardware, investigando he visto esto al entrar en chrome://gpu me muestra lo siguiente.

1

en el lado izquierdo es Google Chrome, el lado derecho es chromium. en la caracteristica diferente en ambos navegadores es en Rasterization: que en chromium me dice "Hardware accelerated" y en google chrome "software only"

 

2

adjunto las versiones que he utilizado (izquierda: Google chrome. derecha: chromium)

 

 

Respuesta
Comparte: