TRADUIR COMPLETAMENT WPS 2019

Sabido es que la suite ofimática WPS que deepin ofrece por defecto en su sistema, ha recibido recientemente una actualización. El acontecimiento sirve para disipar las dudas que hace algún tiempo se plantearon, respecto a si la misma, seguiría brindando soporte a la plataforma.

La nova versió, anomenada 2019, ens ofereix, sengles novetats però sens dubte una de les problemàtiques que més afecta a l'usuari en GNU / Linux és el seu limitat suport multilingual.

Si alguna cosa ens ha caracteritzat en Deepin en Espanyol és que mai va ser una comunitat merament informativa, el seu objectiu primordial, sempre va ser la de desenvolupar i oferir solucions innovadores i aquesta no serà l'excepció.

Dit això, estem en posició d'oferir la traducció completa a la llengua Espanyola per WPS 2019. El paquet wps-full-fix-és va ser desenvolupat en col·laboració Max Fernández i compilat per l'equip Deepines.

wps-full-fix-és inclou traducció de la interfície d'usuari i de la nova pantalla d'inici mes els diccionaris corresponents per a la correcció ortogràfica.


Pantalla de benvinguda WPS 2019

Interfície d'usuari

Diccionaris de correcció ortogràfica

Instal·lació

En cas de tenir instal·lat nostres pegats anteriors wps-fix-és i wps-dicc-és hauràs purgar, abans de procedir a la instal·lació, fent servir sudo apt purganom del paquet

El paquet està inclòs en el nostre repositori deepines 3.0 per la qual cosa hauràs de afegir al sistema per posteriorment instal·lar-lo, ja sigui des synaptic o el terminal, amb ... sudo apt update && sudo apt install wps-full-fix-és

Icon

DEEPINES 3.1

INFORMACIÓ SOBRE LA DESCÀRREGA ...

7.19 KB 14660 downloads
DESCARGA EL FICHERO DEEPINES 2.0

44
Què en penses?

Si us plau Introduïu per comentar
24 Fils de comentaris
20 Respostes a fils
1 Seguidors
 
Comentari amb mes reaccions
Fil més comentat
27 Autors dels comentaris
Jaime Zambrano MartínezApologista AnaléticoLearchmanCarlos Pozo S.Luis Macías Autors dels comentaris més recents
Subscriu
Mas nous Mas antics Mas populars
notificar de
René Zamora
Membre

Hola, espero no me equivoque de lugar para hacer la petición de arreglar el formato de moneda para los países latinoamericanos. Utilizar el punto para separación de miles y coma para los miles. He buscado cambiando el formato en el archivo locales es_ES pero no logro hacer que funcione, ojala puedan desarrollar algo para solucionar este problema…Mil Gracias y excelente trabajo!!

ArtP0
Membre

Jo estic amb tu, també necessito arreglin el format moneda per Latinoámerica.

Eli
editor

Hola René ZamoraRené Zamora i AvatarArtP0, Això es va solucionar a l'article que recentment es va publicar a la nostra web no? només han de modificar el fitxer apropiat per al seu local:

https: //deepinenespañol.org/formato-de-numero-y-moneda-en-wps-correccion/

Salutacions.

Manuel García
Membre

Que tal, intento instal·lar aquest paquet i em surt el següent error:
E: /var/cache/apt/archives/wps-full-fix-es_1.0-2019_all.deb: intentant sobreescriure `/opt/kingsoft/wps-office/office6/mui/es_ES/et.qm ', que està també en el paquet wps-és 0.0.1-0extras18.04.0

Eli
editor

Si us plau no faci publicacions dobles Manuel GarcíaManuel García, Per més informació llegiu les regles aquí. una vegada és suficient, si algú sap la resposta al seu error l'ajudaran per aquí, gràcies per participar.

lithopa2000
Membre

Hola ...
Jo tampoc puc instal·lar-lo, és el primer cop que ho faig és un sistema net Deepin 15.10.
Espero puguin ajudar-me, gràcies.

DeepinScreenshot_20190514121915.jpg
Isaías Gätjens M
editor

Deepines 3.0 només és compatible amb Deepin estable i no es pot instal·lar en Deepin inestable (unstable).

Per saber si tens la versió estable, executeu l'ordre «lsb_release -a» i hauries obtenir el següent resultat

No LSB modules are available.
Distributor ID: Deepin
Description: Deepin 15.10
Release: 15.10
Codename: stable

Si parámetro Codename es unstable usted tiene instalado Deepin inestable, tiene tiempo hasta julio para realizar una instalación desde 0 con la ISO de Deepin 15.10 estable. Le recomiendo no apurarse a instalar la nueva versión de Deepin, pues aún tiene detalles que pulir, la mayoría son detalles de personalización, pero en general funciona correctamente.

Si tens instal·lat Deepin 15.10 estable has de descarregar i instal·lar el paquet «deepines-repository_3.0.deb» i aquest actualitzarà «deepines-repository_2.0.deb», no cal desinstal·lar-, però si ho voleu desinstal·lar amb «sudo apt purga deepines-repository »abans instal·lar Deepines 3.0 no hi ha cap problema.

Fabio Barbosa
Membre

Hi essa tradução per portugues do brasil?

isespinozas
Membre

hola com estan ...
sol·licito la seva ajuda ja que en instal·lar el repositori 3.0 m'envia un error ja que diu que el certificat del repositori d'es valgut.

Isaías Gätjens M
editor

Deepines 3.0 només és compatible amb Deepin estable i no es pot instal·lar en Deepin inestable (unstable).

Per saber si tens la versió estable, executeu l'ordre «lsb_release -a» i hauries obtenir el següent resultat

No LSB modules are available.
Distributor ID: Deepin
Description: Deepin 15.10
Release: 15.10
Codename: stable

Si parámetro Codename es unstable usted tiene instalado Deepin inestable, tiene tiempo hasta julio para realizar una instalación desde 0 con la ISO de Deepin 15.10 estable. Le recomiendo no apurarse a instalar la nueva versión de Deepin, pues aún tiene detalles que pulir, la mayoría son detalles de personalización, pero en general funciona correctamente.

Si tens instal·lat Deepin 15.10 estable has de descarregar i instal·lar el paquet «deepines-repository_3.0.deb» i aquest actualitzarà «deepines-repository_2.0.deb», no cal desinstal·lar-, però si ho voleu desinstal·lar amb «sudo apt purga deepines-repository »abans instal·lar Deepines 3.0 no hi ha cap problema.

Yorwin Castellanos
Membre

moltes gràcies, funcionant al 100%

Roberto Garibay
Membre

Bon dia, disculpeu tinc un problema amb un repositori i no em deixa actualitzar, el detall és que no sé com eliminar-lo.

Quan faig tot des de la terminal això és el que m'apareix:

W: Error de GPG: http://download.opensuse.org/repositories/home:/Pival81/Debian_8.0 Release: Les signatures següents no s'han pogut verificar perquè la seva clau pública no està disponible: NO_PUBKEY 5D0EF23364E23031
E: El repositori « http://download.opensuse.org/repositories/home:/Pival81/Debian_8.0 Release »no està signat.
N: No es pot actualitzar d'un repositori com aquest de forma segura i per tant està deshabilitat per omissió.
N: Vegeu la pàgina de manual apt-secure (8) per als detalls sobre la creació de repositoris i la configuració d'usuaris.

Agrairé enormement la seva ajuda.

diegorcharre
Membre

Moltes gràcies! Quina comunitat impressionant! Fa diversos anys havia instal·lat Deepin i fa un parell de dies ho vaig provar novament, estic molt content i gràcies a uts vaig poder resoldre molt ràpid situacions que m'haguessin portat molt de temps.

Daniel Cruz
Membre

Excel·lent ... ja està instal·lat Deepin 15.10 versió estable, nova instal·lació, i WPS Office 2019 traduït. Gràcies per compartir

Francisco Medina Jara
Membre

Moltíssimes gràcies. Tot i no saber pràcticament res en relació amb el món Linux he pogut, gràcies a aquest lloc, canviar WPS (office) a espanyol sense massa problemes.

Un admirador !!

Aridany Ypunto
Membre

Per fi, moltes gràcies. I només queda per traduir els menús per triar interfície, entre fosc o clar que em surten en xinès, però tampoc és una cosa que faci servir tots els dies, només avui que el tema fosc es em fa molt ocuro i no veig bé les opcions.

Dan Bauer
Membre

hey! tot excel·lent, només em resta preguntar si hi ha per aquí algú que tingui algun tema dark més dark que el «dark» que porta per defecte WPS (perquè està molt light i no vull quedar-me cec), gràcies i salutacions!

Eli
editor

Hola Avatardonen Bauer que bé que aquest article et va ser d'ajuda, però la teva pregunta no està relacionada a la discussió en curs, per tant seria millor que creessis un nou tòpic amb la teva pregunta sobre personalització aquí, Tenim un fòrum dedicat a això.

Per llegir les regles de discussió si us plau llegeix aquí, Gràcies per participar.

Luis Moron
Membre

Necessito la deb de les repo qui me les fer arribar

Eli
editor

Estarà disponible en les pròximes hores, s'estan fent uns últims revisions de control de qualitat de la nova versió, estigues atent.

Luis Vicente Castillo Corbella
Membre

Bé el paquet funciona, encara que a la pantalla d'inici seria bo posar Documents no Documents, i Escriptori no Desktop, a més em pregunto si hi ha alguna forma d'arrencar en cada tipus per exemple anar directe al Writer per exemple o sigui segons la icona triat , no a la pantalla general, que hauria de tenir una entrada independent com ho fa LibreOffice. encara que entenc que la pantalla d'inici té el llistat de documents creats la qual cosa per continuar editant aquesta bé.

Miguel Luna
Membre

Salutacions .... És només a mi o hi ha algun error amb el paquet wps-dicc-és ??? No puc descarregar-lo del repositori i per tant no apareix al diccionari en Espanyol en la llista d'idiomes disponibles. Des de la terminal rebut l'error «E: No s'ha pogut localitzar el paquet wps-dicc-és» Gràcies

SmileyDrooler
Membre

Si no fas sudo apt update després d'instal·lar el repo complementari et sortirà aquest error.

Miguel Luna
Membre

Gràcies .... Ja he fet servir la comanda sudo apt update abans, s'actualitza alguna cosa disponible al repositori però segueix sense descarregar el diccionari encara que si s'ha fet el canvi d'interfície (prèviament)

ArtP0
Membre

He pogut instal·lar el repositori 3.1, però segueixo tenint el mateix problema en WPS Office, és que el format moneda és el d'Anglaterra, l'únic símbol de moneda que permet és la lliura esterlina £ i només pot usar els signes de separadors de nombres com a Europa, en Latinoámerica s'usen comes per separador de milers i un punt per separador de decimals, aquest problema és realment gran per a mi, perquè fa que no pugui usar el format nombre en documents oficials de la meva feina, si us plau arreglin això de manera prioritària, per favor.

maynor hercules
Membre

Gràcies em funciono

Fco.Daniel Ramírez
Membre

Hola, bon dia, una pregunta ha aconseguit que la configuració del tipus i mides de pàgines, quedin predeterminat i no els formats xinesos que vénen per defecte, és un problema cada vegada que creo un document cal canviar la configuració .... i quan «Disque» el deixo prederminado es em torna a desconfigurar? !!! alguna solució?

Luis Macías
Membre

Hola a tots, tinc un problema amb la traducció a espanyol de WPS, acabo d'instal·lar deepin 15.10.1 en anglès perquè va ser de l'única manera que va funcionar. Després ja vaig poder canviar l'idioma de la interfície només en les opcions, però el WPS no aconsegueixo veure-ho en espanyol només em apareixen els idiomes anglès i xinès.
Instal deepines 3.1 però no hi va haver canvis ni en el sources list, per la qual cosa vaig haver de editar-lo i posar el següent.
deb [by-hash = force] https://mirror.deepines.com/deepin lion main contrib non-free
deb-src https://mirror.deepines.com/deepin lion main contrib non-free
però en executar: sudo apt update && sudo apt install wps-full-fix-és
m'apareix el següent missatge: E: No se ha podido localizar el paquete wps-full-fix-es
Em podrien orientar amb aquest tema, en realitat els meus coneixements de Linux o Debian són escazos (sóc solament un còpia i enganxa).

Luis Macías
Membre

simplement vaig executar

sudo apt autoremove

quan va acabar novament vaig executar

sudo apt update && sudo apt install wps-full-fix-és

i ara ja va funcionar sense problemes, deixo per aquí el que em va funcionar per si de cas algú tingui el mateix inconvenient. Salutacions.

Carlos Pozo S.
Membre

Buenos días estimados, me pueden ayudar intento instalar el deepines 3.1 para traducir el WPS-Office 2019 y me genera un error y no se instala, alguien me puede ayudar que debo hacer.Les agradezco de antemano su valiosa ayuda.

Eli
editor

Hola Carlos Pozo S.Carlos Pou S., Per poder ajudar-va a haver de donar una mica més de detalls sobre el seu problema, per exemple: el missatge o error exacte que està rebent quan tracta d'instal·lar deepines.

També, en què versió de Deepin aquesta intentant instal·lar Deepines? recordeu que només és compatible amb Deepin 15.10.1 Estable, si utilitzeu la versió Inestable llavors no li funcionarà.

Per saber quina versió de deepin vostè té si us plau revisi el següent article:

https: //deepinenespañol.org/como-identificar-si-tengo-base-estable-o-inestable/

Salutacions.

Learchman
Membre

perfecte; acabo d'instal·lar Deepin 15.10 actualitzat a 15.10.1 i tinc gràcies al seu treball WPS totalment en espanyol. GRÀCIES.

Apologista Analético
Membre

algun vídeo per a les persones que no tenim ni ******** idea que és sudo i que canelles coses parlen som molts els migrants DE WINDOWS que volem el lliure però no sabem res. UN VÍDEO I PUNT. GRÀCIES.

Isaías Gätjens M
editor

Hola, tenim una tutorial introductori i ràpid de l'ús de la terminal, pot veure-ho en el següent enllaç.

https: //deepinenespañol.org/terminal-para-novatos

Salutacions.

Isaías Gätjens M
editor

En resum, si no has instal·lat Deepines 3.1, el descàrregues i l'obres amb doble clic per instal·lar

Després executa la comanda d'instal·lació a la terminal.

sudo apt update && sudo apt install wps-full-fix-és

Després obre WPS i llest.

ArtP0
Membre

Hola, ja la tinc instal·lada, però la meva WPS encara segueix en anglès, serà per l'actualització a Deepin 15.10.2?

Eli
editor

@ artp0

Tens instal·lat el repositori Deepines 3.1? i també després d'instal·lat ¿vas executar la comanda exactament d'aquesta manera?

sudo apt update && sudo apt install wps-full-fix-és

 

Jaime Zambrano Martínez
Membre

Gracias por este excelente trabajo, me sirvió de mucho.