PRESENTEM EL REPOSITORI DEEPINES 2

cotxe
(@car)
Membre Presentador

Deepin en Espanyol presenta el seu nou repositori "Deepines". La versió renovada pretén brindar als usuaris, programari extra no disponible en els repositoris oficials de la distribució. Assegurant l'absoluta compatibilitat entre els paquets i el sistema.

El contingut del mateix és elaborat en base al que suggerit pels usuaris i és ofert des de servidors d'alta velocitat gestionats per Deepin en Català.

repositoris deepines

Agraïm molt especialment als administradors de la comunitat i integrants de l'equip deepines: Filho Arrais, Bruno Gonçalves, Pablo Guerrero, Hugo Florentino, Jose Fenoll, Eli Linares, Massiel Baltodano, Alejandro Camarena, Álvaro Samudio, Jose Luis Siapo Rodríguez, Diego Sanguinetti, Hector Suarez Planas, Dan Bernthal, castellet, Markitux, Jhalo y cotxe. Que treballen àrduament per actualitzar i mantenir aquest servei en línia.

Per utilitzar aquest repositori que pretén ser una alternativa com ho són les PPA o AUR en altres bases. hem creat un instal·lador .deb que possibilita habilitar de forma automàtica en deepin us.

Mètode per utilitzar el repositori

Descarrega i instal·la el paquet deb. Aquest paquet s'encarregarà de configurar les fonts (sources) i les claus (keys) per accedir al programari.

Finalment obre la terminal i realitza una actualització (sudo apt update) I estaràs en condicions de buscar i instal·lar els paquets extres ja sigui des del mateix terminal o mitjançant el gestor de paquets Sinàptica.

Estem en constant desenvolupament i innovació; no oblidis reportar o suggerir millores en els fòrums de Deepin en Espanyol.

Accepteu els termes per baixar el paquet «.deb»

icona

DEEPINES 2.0

INFORMACIÓ SOBRE LA DESCÀRREGA ...

7.19 KB Descàrregues 7386
DESCARREGA EL FITXER DEEPINES 2.0

Clic aquí per veure el contingut del repositori

Què ho gaudeixis!

Citar
Publicat el: 11 maig, 2018 3: 29 pm
- Un Ranita y Eli els va agradar
Carlos Cifuentes Ortiz
(@ Carlos-cifuentes-ortiz)
membre Actiu Registrat

Això és el que m'indica després d'escriure a la terminal: "sudo apt update"
Llegint llista de paquets ... Fet
W: Error de GPG: http://repository.spotify.com stable InRelease: Les signatures següents no s'han pogut verificar perquè la seva clau pública no està disponible: NO_PUBKEY EFDC8610341D9410
E: El repositori « http://repository.spotify.com stable InRelease »no està signat.
N: No es pot actualitzar d'un repositori com aquest de forma segura i per tant està deshabilitat per omissió.
N: Vegeu la pàgina de manual apt-secure (8) per als detalls sobre la creació de repositoris i la configuració d'usuaris.

respondreCitar
Publicat el: 26 maig, 2018 7: 50 pm
cotxe
(@car)
Membre Presentador

Això és un problema de deepin que en el seu iso 15.5 oblit incloure les claus del repositori spotify. Això es resol fàcilment seguint aquest tutorial

deepinenespañol.org / com-resoldre-el-problema-de-spotify-i-les-claus-de-seguretat /

respondreCitar
Publicat el: 26 maig, 2018 9: 03 pm
Eli
(@eli)
Membre Presentador
Respost per: Carlos Cifuentes Ortiz

Això és el que m'indica després d'escriure a la terminal: "sudo apt update"
Llegint llista de paquets ... Fet
W: Error de GPG: http://repository.spotify.com stable InRelease: Les signatures següents no s'han pogut verificar perquè la seva clau pública no està disponible: NO_PUBKEY EFDC8610341D9410
E: El repositori « http://repository.spotify.com stable InRelease »no està signat.
N: No es pot actualitzar d'un repositori com aquest de forma segura i per tant està deshabilitat per omissió.
N: Vegeu la pàgina de manual apt-secure (8) per als detalls sobre la creació de repositoris i la configuració d'usuaris.

@ Carlos-cifuentes-ortiz la solucio al teu problema la pots trobar a https://deepinenespañol.org/como-solventar-el-problema-de-spotify-y-las-llaves-de-seguridad/ Salutacions i benvingut a la comunitat!

Eli @ https://www.iconnetworks.net
M51AD-US001S Desktop System Designed by Asus®
Intel ® Core ™ i7-4770 Processor at 3.4 GHz
Samsung UD590 Sèries, 28 '4K LED Monitor
EVGA GeForce GTX 960, 2GB GDDR5 GPU
8-Channel (7.1) HD Audio by Realtek
Samsung 850Pro 512GB SSD
16GB DDR3 SDRAM
Deepin 15.8 [x64]

respondreCitar
Publicat el: 26 maig, 2018 9: 04 pm
David Aravena
(@ David-Aravena)
membre Actiu Registrat

Amic,

Com sempre això ho pots solucionar instal·lant la key del repositori manualment:

sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys EFDC8610341D9410

respondreCitar
Publicat el: 8 juny, 2018 7: 18 pm
JosPq
(@jospq)
nou Membre Registrat

Saluos germans i aquesta comunitat, exelente treball nois

respondreCitar
Publicat el: 20 juny, 2018 8: 35 am
- Un Deepin en Català li va agradar
avatar
(@Vivancoluis)
nou Membre Registrat

SI actualitzo primer i després faig el upgrade és indistint que fer-ho al mateix moment?

respondreCitar
Publicat el: 17 febrer, 2019 10: 15 pm
ProgramacionJS
(@programacionjs)
Membre Presentador

fer upgrade és acrualizar

respondreCitar
Publicat el: 17 febrer, 2019 10: 26 pm
Comparteix:

treballant

Si us plau Iniciar Sessió o Registre