Fix DEEPIN 20 1001 خطأ في التحديث

Encabezado

مرحبًا بالناس ، جئت اليوم لمساعدتك في تصحيح خطأ تحديث Deepin 20 1001. تؤثر هذه المشكلة على أولئك الذين أجروا تثبيتًا نظيفًا باستخدام ISO "deepin-desktop-community-1001-amd64.iso" نُشر في 25 أغسطس. أيضًا ، أبلغ بعض المستخدمين عن هذا الفشل في الأنظمة التي قاموا بتحديثها من عمليات التثبيت التي تم إجراؤها باستخدام Deepin 20 beta ISO ، أو من Deepin 15.

تظهر المشكلة عند التحديث من مركز التحكم أو التحديث من الجهاز كما هو موضح بالصور التالية.

Mensaje de error al actualizar desde el Centro de control
Mensaje de error al actualizar desde la terminal

في المحطة ، يتم تحديد رسالة الخطأ بالنص التالي.

Err:4 https://community-packages.deepin.com/printer eagle Release
  404  Not Found [IP: 94.130.49.186 443]

سبب المشكلة هو أن المطورين ارتكبوا خطأ وأخطأوا في تكوين مستودع الطابعة ، وهو أمر مفيد للغاية لتتمكن بسهولة من تثبيت برامج التشغيل لعدد كبير من الطابعات من مدير طابعة Deepin. تم تأكيد هذا الخطأ مع موظفي Deepin.

إجراءات

الحل سهل للغاية ، تمامًا كما يعجبني ، يتم حله عن طريق نسخ أمر ولصقه ، ولكن أولاً سنقوم بالتحقق من أن المشكلة تكمن في تكوين مستودع الطابعة. قم بتشغيل الأمر التالي ، وهو سطر واحد ، يجب نسخه بالكامل.

grep -E "^deb https://community-packages.deepin.com/printer eagle non-free" /etc/apt/sources.list.d/printer.list > /dev/null && echo -e "\nLa configuración debe repararse.\n" || echo -e "\nLa configuración está bien.\n"

إذا كانت النتيجة هي "التكوين بحاجة إلى إصلاح". ثم قم بتشغيل الأمر التالي.

echo "deb http://packages.chinauos.com/printer eagle non-free" | sudo tee /etc/apt/sources.list.d/printer.list

إذا قمت بإلغاء تنشيط مستودع الطابعة يدويًا ، فيمكنك إعادة تنشيطه باستخدام الأمر أعلاه ، أو إذا كنت تفضل ذلك ، يمكنك تحرير التكوين واستبدال النص بالنص الموجود في السطر التالي.

deb http://packages.chinauos.com/printer eagle non-free

الخطوة التالية هي المحاولة مرة أخرى ، لإجراء التحديث من مركز التحكم أو من الجهاز.

توضيح

عادةً في Deepin باللغة الإسبانية ، لا نوصي أبدًا بتحرير أو تغيير أو تعديل تكوين المستودعات يدويًا أو باستخدام الأوامر. الطريقة العادية لتغيير مستودعات المرآة هي من مركز تحكم Deepin. ولكن نظرًا لأن Deepin 20 لا يزال قيد التطوير ، لم يتم إصدار النسخة النهائية ، والمرايا غير موجودة بعد والنظام في تغييرات واختبارات مستمرة ، كانت هذه الإجراءات ضرورية لتصحيح تشغيله. عندما يتم نشر الإصدار النهائي من Deepin 20 ، لن يكون هذا الإجراء ضروريًا.

إذا كنت تواجه مشكلات في التنزيلات البطيئة جدًا عند تثبيت التطبيقات أو تحديث Deepin 20 ، نوصي باستخدام مرايا Deepin باللغة الإسبانية ، يمكنك العثور على الإجراء هنا.

نأمل أن تتمكن بهذا من تصحيح خطأ التحديث الخاص بـ Deepin 20 1001 ، لكننا أوضحنا أن هذا ليس السبب الوحيد المحتمل ، إذا لم يحل هذا الإجراء المشكلة ، فيرجى إنشاء مؤشر ترابط جديد في منتدى أو اطلب المساعدة في موقعنا المجموعة على Telegramهناك ، يمكن لأحد أعضاء المجتمع مساعدتك.

4.8 29 الأصوات
قيم المقال
 
الاشتراك
تقرير
37 Reacciones
اكثر شهرة
أحدث اكبر سنا
رأي من المقال
انظر جميع التعليقات
Эли
Эли (@eli)
المشرف
1 mes atrás

حل ممتاز للمشكلة ، شكرًا لنشر الإصلاح @igatjens أنا متأكد من أنه سيساعد الكثيرين.

Jorge Navarro
Jorge Navarro (@jorgenavarro)
1 mes atrás

بفضل الزميل

Luis Linux
Luis Linux (@ddluislinuxfinal)
1 mes atrás

يعمل شكرا لك!

Jare GM
Jare GM (@jaregm)
1 mes atrás

شكرا لأجل الطرف، Isaías.
تم إصلاح الانحشار الناتج عن مستودع الطابعات ، والتحديثات قيد التقدم في التثبيت نوفو السابقين.
النظام المحدث من deepin 15.11 لم يظهر لي هذه المشكلة.

Ernesto Junco
Ernesto Junco (@ernesto_junco)
1 mes atrás

تلقيت رسالة مختلفة قليلاً ، تقول إن إصدار نسر الطابعة لا يحتوي على مستودع ملف إصدار. ولكن بعد هذا الإجراء تم إصلاحه. يأخذ المرفقة. شكرا.

deepin error actualizacion
jozef
jozef (@jozef)
1 mes atrás

شرح جميل وهو يعمل. شكرا

Justo Moreno
Justo Moreno (@justo-moreno776)
1 mes atrás

شكرًا على كل العمل الذي تقوم به ، لقد عمل المعلم معي.

Rigo Hernandez
Rigo Hernandez (@rigohernandez96)
1 mes atrás

التحديث دون مشاكل بفضل tuto الخاص بك ، جيد جدا وواضح.

Mauricio Mandaglio
Mauricio Mandaglio (@mauriciomandaglio)
1 mes atrás

مرحبًا بالجميع ، لدي Deepin 20 من البداية ، منذ الخميس الماضي / الجمعة الذي أقوم بتحديثه أشعر أن النظام أبطأ كثيرًا ... بشكل رئيسي في كل ما يتعلق باتصال الإنترنت ... يوم الجمعة ، بعد تحديث النظام وملاحظة ذلك المشكلة ، قم بإجراء هذا التصحيح وأشعر أنه يتحسن قليلاً ... هل هو مرتبط؟ وبالمثل ، منذ تحديث النظام لم ينته من العمل بشكل جيد ... عار ...
أضفت .. من نفس اللحظة ، يرتفع معجب دفتر ملاحظاتي بين الحين والآخر إلى 100٪ لبضع ثوانٍ كما لم يحدث من قبل .. هل يمكنك التفكير من أين يمكنني البدء في التحكم؟

Эли
Эли (@eli)
المشرف
Respondiendo a  Mauricio Mandaglio
1 mes atrás

موريسيو مانداجليو أوصي باستخدام TOP أو تطبيق System Monitor ، لمراقبة التطبيق أو العملية التي تخرج عن نطاق السيطرة وتسبب ما يصفه.

cfleidl
cfleidl (@cfleidl)
Respondiendo a  Mauricio Mandaglio
1 mes atrás

إذا كانت مروحة الكمبيوتر الدفتري تعمل بجد وبطيئة ، فهناك عملية تستهلك موارد بشكل مفرط ، تحقق من ذلك مع مدير المهام.

Mauricio Mandaglio
Mauricio Mandaglio (@mauriciomandaglio)
Respondiendo a  cfleidl
1 mes atrás

cfleidl، Eli ، شكرًا على الإجابات ، بصراحة لا أعرف ما حدث ، وليس لدي وقت للعثور على المشكلة ... لقد قمت بتثبيت نظيف لمدة أسبوع ... لقد قمت بتثبيت PlayOnLinux ، Zenmap ، Gimp ، ClamAv ، وبعض التصحيحات المذكورة هنا ولا أكثر من ذلك بكثير ... ربما كانت العملية الأكثر تحميلًا هي تلك التي تسمى MainThread والتي نشأت من Firefox ، لكن مشكلة البطء كانت عامة ... في الختام ، اخترت الحل الأقل تقليدية وسعيدًا ... أعد تثبيت Deepin ، هذه المرة بأحدث ISO ، الآن كل شيء يعمل بشكل جيد .. شكرا لك.

Dany Lizama
Dany Lizama (@danylizama)
23 días atrás

مرحبا الناس! لقد قمت بالفعل بزيارة المنتدى بأكمله بحثًا عن حل. لقد جربت الأوامر المذكورة أعلاه وتتهم المحطة بأن "التكوين على ما يرام". ولكن عندما أحاول التحديث باستخدام "apt-get Upgrade" يكتشف "197 محدثًا ، ولن يتم تثبيت 0 جديدة ، و 0 للإزالة و 1 غير محدث.
تحتاج إلى تنزيل 9،887 كيلو بايت / 64.2 ميجا بايت من الملفات. »، عند النقر فوق موافق ، يكون الخطأ واحدًا تلو الآخر وفي النهاية لا يتم تحديثه. عند محاولة نفس الشيء ولكن من مدير التحديث يبدأ العمل ، ولكن في النهاية يجيب أن التحديث فشل ... أي أفكار؟ أنا مع إصدار المجتمع ...

Dany Lizama
Dany Lizama (@danylizama)
Respondiendo a  Isaías Gätjens M
21 días atrás

Isaías Gätjens م ahí van las capturas. Por lo que entiendo lo que está causando problemas es dpkg, no?!

Ruben PC
Ruben PC (@rubenpc)
20 días atrás

Barbaro. Muchas gracias.

yathedigo
yathedigo (@yathedigo)
20 días atrás

Lo mas sencillo es instalar synaptics, y desde la lista de repositorios eliminar la linea problemática… sin necesidad de consola y funcional 

yathedigo
yathedigo (@yathedigo)
20 días atrás

Me respondo, ademas desde synaptic, no hay problemas de instalación, por ejemplo transmission se congela en la tienda y no se puede instalar, desde synaptic a la primera

Dany Lizama
Dany Lizama (@danylizama)
Respondiendo a  Isaías Gätjens M
19 días atrás

Isaías Gätjens م solucionado, simplemente modifiqué la lista de repositorios por la que aparece en la wiki de deeping, luego full-upgrade y funciona perfecto, sin errores. Hay un repo chino que es el que produce errores. Probé quitando de a uno los 3 que tenía pero siempre en algún punto había problemas, hasta que cambié toda la lista y ya…

yathedigo
yathedigo (@yathedigo)
Respondiendo a  Isaías Gätjens M
19 días atrás

Isaías Gätjens م por descontado que no, odio las librerias qt, que descontrolan el aspecto visual de gtk y hacen los programas un desecho visual, de hecho mint, trae un programita para ajustar los programas qt en su aspecto grafico, Gracias de todas formas. Hoy he descubierto las lagunas de la calculadora y la necesidad de abrir las carpetas para reproducir la musica que contienen. A seguir ajustando….

Tiago Castro
Tiago Castro (@tcastrocma)
10 días atrás

Excelente dica, ajudou bastante.

HGv Mario
HGv Mario (@mariohgv)
7 días atrás

Muchas gracias Si me funciono

Fernando
Fernando (@fds75j)
6 días atrás

Hola, pido ayuda porque tengo el problema de fallo al actualizar y no me funcionan los métodos expuestos. Gracias de antemano.

Sudo apt update.jpg
Screen Capture_dde-control-center_20201013213518.jpg
Configuracíón repositorios.jpg
Эли
Эли (@eli)
المشرف
Respondiendo a  Fernando
6 días atrás

 Fernando si está seguro que siguió la guía al pie de la letra y no le funciono la verdad no veo otra cosa que pueda hacer que borrar directamente el repo de los printers.

Instale متشابك y busque la pestaña de «Repositorios» entonces una vez allí busque el repo Eagle de los printers y bórrelo, entonces haga nuevamente sudo apt update.

Эли
Эли (@eli)
المشرف
Respondiendo a  Isaías Gätjens M
5 días atrás

Isaías Gätjens م hola, tienes toda la razón, no mire bien los mensajes de error en sus tomas de pantalla, yo no debería responder más mensajes cuando estoy cansado o apurado. 🤣 

تحية.

Fernando
Fernando (@fds75j)
Respondiendo a  Эли
5 días atrás

ли Sus respuestas siempre son agradecidas, pues para los usuarios que tenemos menos conocimientos son de vital apoyo y nos sirven de mucha orientación. Muchas gracias.

Fernando
Fernando (@fds75j)
Respondiendo a  Isaías Gätjens M
5 días atrás

Isaías Gätjens م Muchas gracias, efectivamente ahí estaba el error, además pensaba que Deepin era totalmente compatible con los repositorios Debian.

Screen Capture dde control center 20201014143113

Screen Capture deepin terminal 20201014144235
Martin Hacthoun
Martin Hacthoun (@martinhacthoun)
2 días atrás

Buen día, Isaías por mantener este foro de ayuda, y a Fernando y otros linuxeros -o deepineros- que comparten sus experiencia. Soy cubano y uso Linux desde hace 12 años, y ahora, debuto con Deepin, y me sorprendió los errores de actualización que da. Los errores que confronto NO son los que han abordado acá. Les pego a continuación mi configuración del /etc/apt/sources.list y a continuación los errores que me alerta la terminal, específicamente me advierte que el repo no tiene fichero de publicación y que no puede darle la mano porque recibió un paquete TLS inesperado… Por favor, si uno de Uds. pudiera evaluar el error y compartir una solución se lo agradezco, me gustaría continuar con esta experiencia del Deepin.Muchas Gracias
CONFIGURACIÓN DE /etc/apt/sources.list
## Generated by deepin-installer#deb [by-hash=force] https://community-packages.deepin.com/deepin/ apricot main contrib non-freedeb [by-hash=force] https://mirror.deepines.com/testing/deepin-20-beta/ apricot main contrib non-free#deb-src https://community-packages.deepin.com/deepin/ apricot main contrib non-free
– – – – –
ERROR QUE DA LA [email protected]:~$ sudo apt updateIgn:1 https://mirror.deepines.com/testing/deepin-20-beta apricot InReleaseIgn:2 https://mirror.deepines.com/testing/appstore eagle InReleaseErr:3 https://mirror.deepines.com/testing/deepin-20-beta apricot ReleaseCould not handshake: An unexpected TLS packet was received. [IP: 181.225.231.140 1080]Err:5 https://mirror.deepines.com/testing/appstore eagle ReleaseCould not handshake: An unexpected TLS packet was received. [IP: 181.225.231.140 1080]Obj:4 http://uos-packages.deepin.com/printer eagle InReleaseLeyendo lista de paquetes… HechoE: El repositorio > https://mirror.deepines.com/testing/deepin-20-beta

Luis Vicente Castillo Corbella
Luis Vicente Castillo Corbella (@luis-vicente-castillo-corbella)
Respondiendo a  Isaías Gätjens M
8 horas atrás

Isaías Gätjens م Los repositorios funcionan, y en un nuevo intento lograrás actualizar, y allí quedo porque la siguente actualización será de aqui a medio año, este proyecto avanza excesivamente lento, parece que los creadores no publican actualizaciones o no tienen nada que corregir.

Martin Hacthoun
Martin Hacthoun (@martinhacthoun)
Respondiendo a  Isaías Gätjens M
7 horas atrás

Isaías Gätjens م
Buen día, Isaías. Muchas gracias por su gentil y solidaria respuesta. En eso precisamente estaba pensando, pues mi conexión a Internet es a través de un proxy, y también durante la instalación el instalador me preguntó para verificar mi conexión, pero no me dio variante para establecer el proxy en ese momento. En otras distribuciones de linux que he utilizado, me veo obligado a configrar el proxy en la terminal una vez instalda la distro. Hice lo mismo con el Deepin. Ahora no sé si quedó bien. Utilicé la misma variante de Debian Mate, Linux Mint, Neon KDE y MX Linux.
¿Tienes alguna sugerencia para el Deepin?
Muchas Gracias

37
0
نود أن نعرف رأيك ، انضم إلى المناقشة.x
()
x